aboutsummaryrefslogtreecommitdiffstats
path: root/math/gexpr
diff options
context:
space:
mode:
authorijliao <ijliao@FreeBSD.org>2005-10-19 18:22:17 +0800
committerijliao <ijliao@FreeBSD.org>2005-10-19 18:22:17 +0800
commite7a99178bd23868a9dcc7ac30aaa9d10de80b7b6 (patch)
treeedca3e928e7c236d4e5af5bb4188e7c27c52ae39 /math/gexpr
parent3d9d62329f7c41670aa4f24942403252302a035c (diff)
downloadfreebsd-ports-gnome-e7a99178bd23868a9dcc7ac30aaa9d10de80b7b6.tar.gz
freebsd-ports-gnome-e7a99178bd23868a9dcc7ac30aaa9d10de80b7b6.tar.zst
freebsd-ports-gnome-e7a99178bd23868a9dcc7ac30aaa9d10de80b7b6.zip
respect PREFIX
Diffstat (limited to 'math/gexpr')
-rw-r--r--math/gexpr/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/math/gexpr/Makefile b/math/gexpr/Makefile
index 4a257795638f..108cd05777af 100644
--- a/math/gexpr/Makefile
+++ b/math/gexpr/Makefile
@@ -16,6 +16,7 @@ MASTER_SITE_SUBDIR= apps/math/calc
MAINTAINER= ijliao@FreeBSD.org
COMMENT= A shell calculator
+USE_REINPLACE= yes
USE_GETOPT_LONG=yes
MAKE_ENV= CPPFLAGS="${CPPFLAGS}" \
LDFLAGS="${LDFLAGS}"
@@ -23,4 +24,7 @@ MAKE_ENV= CPPFLAGS="${CPPFLAGS}" \
MAN1= gexpr.1
PLIST_FILES= bin/gexpr
+post-patch:
+ @${REINPLACE_CMD} -e "s,/usr/local,${PREFIX}," ${WRKSRC}/Makefile
+
.include <bsd.port.mk>