aboutsummaryrefslogtreecommitdiffstats
path: root/math/octave
diff options
context:
space:
mode:
authormaho <maho@FreeBSD.org>2013-01-03 13:27:36 +0800
committermaho <maho@FreeBSD.org>2013-01-03 13:27:36 +0800
commitd2d0e4e5229131fefd101055a2d54aea0c79f7c0 (patch)
tree0e68223adcad74f0cfa59ad4f7bb808239e5478a /math/octave
parent5dd92c276de5e5651ad79daefcef0fc181a37427 (diff)
downloadfreebsd-ports-gnome-d2d0e4e5229131fefd101055a2d54aea0c79f7c0.tar.gz
freebsd-ports-gnome-d2d0e4e5229131fefd101055a2d54aea0c79f7c0.tar.zst
freebsd-ports-gnome-d2d0e4e5229131fefd101055a2d54aea0c79f7c0.zip
Correct dependency of openblas.
Submitted by: Eijiro Shibusawa <phd_kimberlite@yahoo.co.jp>
Diffstat (limited to 'math/octave')
-rw-r--r--math/octave/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/math/octave/Makefile b/math/octave/Makefile
index 18a616fb4169..a7af2f81dbfb 100644
--- a/math/octave/Makefile
+++ b/math/octave/Makefile
@@ -64,7 +64,7 @@ LIB_DEPENDS+= lapack.4:${PORTSDIR}/math/lapack
BLAS= -lblas
LAPACK= -llapack
.elif ${WITH_BLAS} == openblas
-LIB_DEPENDS+= openblas:${PORTSDIR}/math/gotoblas
+LIB_DEPENDS+= openblas:${PORTSDIR}/math/openblas
BLAS= -lopenblasp
LAPACK= -lopenblasp
.elif ${WITH_BLAS} == gotoblas