aboutsummaryrefslogtreecommitdiffstats
path: root/math/py-gato
diff options
context:
space:
mode:
authortrevor <trevor@FreeBSD.org>2003-11-13 21:30:42 +0800
committertrevor <trevor@FreeBSD.org>2003-11-13 21:30:42 +0800
commit0a792d129c721bbf05ec4507020041dae7ccb939 (patch)
tree5443a6df79f666d3a39d8c4f9b5f89991dc6ce44 /math/py-gato
parent0bfadbd86b2e8399c2d3221e66321fc0dc66cab1 (diff)
downloadfreebsd-ports-gnome-0a792d129c721bbf05ec4507020041dae7ccb939.tar.gz
freebsd-ports-gnome-0a792d129c721bbf05ec4507020041dae7ccb939.tar.zst
freebsd-ports-gnome-0a792d129c721bbf05ec4507020041dae7ccb939.zip
Use the FIND and XARGS macros introduced in bsd.port.mk 1.391.
Diffstat (limited to 'math/py-gato')
-rw-r--r--math/py-gato/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/math/py-gato/Makefile b/math/py-gato/Makefile
index 533f2b108bd0..b19ae6fa6f29 100644
--- a/math/py-gato/Makefile
+++ b/math/py-gato/Makefile
@@ -33,7 +33,7 @@ do-build:
do-install:
@ ${MKDIR} ${GATO_DIR}
- @ cd ${WRKSRC} && find *.py *.pyc *.pyo \
+ @ cd ${WRKSRC} && ${FIND} *.py *.pyc *.pyo \
-name Gato.py\* -o -name Gred.py\* -o -print \
| ${CPIO} ${BINOWN}:${BINGRP} ${GATO_DIR}
.for script in Gato Gred