aboutsummaryrefslogtreecommitdiffstats
path: root/math
diff options
context:
space:
mode:
authorJan Beich <jbeich@FreeBSD.org>2018-04-16 07:57:29 +0800
committerJan Beich <jbeich@FreeBSD.org>2018-04-16 07:57:29 +0800
commit1f842fbdbb5539821635486b1db66718f7eb7872 (patch)
tree840e439c649ac593c18ec05dc7d61dfbb5cdb8d6 /math
parentff1089360e2f2231379195bdb3f70530a14a2c7e (diff)
downloadfreebsd-ports-gnome-1f842fbdbb5539821635486b1db66718f7eb7872.tar.gz
freebsd-ports-gnome-1f842fbdbb5539821635486b1db66718f7eb7872.tar.zst
freebsd-ports-gnome-1f842fbdbb5539821635486b1db66718f7eb7872.zip
math/ceres-solver: unbreak OPENMP=off after r465555
$ make config │ │──────────────────────────── Threading support ───────────────────────────│ │ │ │+( ) OPENMP Parallel processing support via OpenMP │ │ │ │+(*) TBB Intel threading building blocks │ │ ====> You cannot select multiple options from the THREADS radio =====> Only one of these must be defined: OPENMP TBB Config is invalid. Re-edit? [Y/n] y
Diffstat (limited to 'math')
-rw-r--r--math/ceres-solver/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/math/ceres-solver/Makefile b/math/ceres-solver/Makefile
index 3098944e14a4..55056cfd9a35 100644
--- a/math/ceres-solver/Makefile
+++ b/math/ceres-solver/Makefile
@@ -27,7 +27,7 @@ DOCSDIR= ${PREFIX}/share/doc/${PORTNAME:S/-solver//}
PORTDOCS= *
PORTEXAMPLES= *
-OPTIONS_DEFINE= CUSTOM_BLAS EXAMPLES DOCS GFLAGS LAPACK OPENMP SCHUR TEST
+OPTIONS_DEFINE= CUSTOM_BLAS EXAMPLES DOCS GFLAGS LAPACK SCHUR TEST
OPTIONS_DEFAULT=CUSTOM_BLAS CXSPARSE OPENBLAS OPENMP SCHUR SUITESPARSE
OPTIONS_RADIO= LAPACK THREADS
OPTIONS_RADIO_LAPACK= ATLAS GOTOBLAS NETLIB OPENBLAS