aboutsummaryrefslogtreecommitdiffstats
path: root/math
diff options
context:
space:
mode:
authorWen Heping <wen@FreeBSD.org>2015-08-13 08:04:33 +0800
committerWen Heping <wen@FreeBSD.org>2015-08-13 08:04:33 +0800
commit285f1f3a9978bc7edbbb464fb9aff491e992cdc3 (patch)
treeb29f7e00703d2a288e3c93d250f10b050eba7903 /math
parent8680f01155a1ab9f9ed0fed3ddba1bbebd805c43 (diff)
downloadfreebsd-ports-gnome-285f1f3a9978bc7edbbb464fb9aff491e992cdc3.tar.gz
freebsd-ports-gnome-285f1f3a9978bc7edbbb464fb9aff491e992cdc3.tar.zst
freebsd-ports-gnome-285f1f3a9978bc7edbbb464fb9aff491e992cdc3.zip
- Update to 2.10
Changes: http://cpansearch.perl.org/src/SHLOMIF/Math-GMP-2.10/Changes
Diffstat (limited to 'math')
-rw-r--r--math/p5-Math-GMP/Makefile2
-rw-r--r--math/p5-Math-GMP/distinfo4
2 files changed, 3 insertions, 3 deletions
diff --git a/math/p5-Math-GMP/Makefile b/math/p5-Math-GMP/Makefile
index 88c225f78e99..5fec4dcac5f3 100644
--- a/math/p5-Math-GMP/Makefile
+++ b/math/p5-Math-GMP/Makefile
@@ -2,7 +2,7 @@
# $FreeBSD$
PORTNAME= Math-GMP
-PORTVERSION= 2.09
+PORTVERSION= 2.10
CATEGORIES= math perl5
MASTER_SITES= CPAN
PKGNAMEPREFIX= p5-
diff --git a/math/p5-Math-GMP/distinfo b/math/p5-Math-GMP/distinfo
index 89a16d603134..6e061801a214 100644
--- a/math/p5-Math-GMP/distinfo
+++ b/math/p5-Math-GMP/distinfo
@@ -1,2 +1,2 @@
-SHA256 (Math-GMP-2.09.tar.gz) = b3b753392ab45c2bcf06563274686aa7dcf3ab2d1204c0371f153a8a6c5f1e03
-SIZE (Math-GMP-2.09.tar.gz) = 28335
+SHA256 (Math-GMP-2.10.tar.gz) = 40bc8895ac6ba4c3f26f6c26da7af72c3ffc3400811e267bc6b57a477d6f2749
+SIZE (Math-GMP-2.10.tar.gz) = 30226