aboutsummaryrefslogtreecommitdiffstats
path: root/math
diff options
context:
space:
mode:
authorPedro F. Giffuni <pfg@FreeBSD.org>2019-10-07 03:08:14 +0800
committerPedro F. Giffuni <pfg@FreeBSD.org>2019-10-07 03:08:14 +0800
commitc937a4ccc9f8c084344ae2b95fda9e50dfe7ab03 (patch)
treed1f15965fd21b7db5e3b21c1d8dc8442e6e2f50e /math
parentbbc7901e66f498ae60a9b87b783813dc5fb0edf2 (diff)
downloadfreebsd-ports-gnome-c937a4ccc9f8c084344ae2b95fda9e50dfe7ab03.tar.gz
freebsd-ports-gnome-c937a4ccc9f8c084344ae2b95fda9e50dfe7ab03.tar.zst
freebsd-ports-gnome-c937a4ccc9f8c084344ae2b95fda9e50dfe7ab03.zip
rename most cases of jakarta- to apache-
The Apache Softare Foundation used to maintain an umbrella project named Jakarta but it was retired on 2011. This name now conflicts with the new name for Java EE under the Eclipse Foundation. Rename most of the packages to be more consistent. Some other packages remain but they will require intervention by their corresponding maintainers. Approved by: thierry (mentor), makc Differential Revision: https://reviews.freebsd.org/D21902
Diffstat (limited to 'math')
-rw-r--r--math/scilab/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/math/scilab/Makefile b/math/scilab/Makefile
index 47cc165b4d14..49a850dbd3d6 100644
--- a/math/scilab/Makefile
+++ b/math/scilab/Makefile
@@ -3,7 +3,7 @@
PORTNAME= scilab
PORTVERSION= 5.5.2
-PORTREVISION= 21
+PORTREVISION= 22
CATEGORIES= math cad java
MASTER_SITES= https://www.scilab.org/download/${PORTVERSION}/
DISTFILES= ${DISTNAME}-src${EXTRACT_SUFX}
@@ -68,7 +68,7 @@ _GUI_DEPENDS+= ${JAVALIBDIR}/flexdock.jar:devel/flexdock \
foprep:math/jeuclid \
${JAVALIBDIR}/jhall.jar:java/javahelp \
${JAVALIBDIR}/jrosetta-api.jar:java/jrosetta \
- ${JAVALIBDIR}/commons-logging.jar:java/jakarta-commons-logging \
+ ${JAVALIBDIR}/commons-logging.jar:java/apache-commons-logging \
${JAVALIBDIR}/jgraphx.jar:java/jgraphx \
${JAVALIBDIR}/jlatexmath.jar:math/jlatexmath \
${LOCALBASE}/share/java/ecj-4.5.jar:lang/gcc-ecj45
@@ -77,7 +77,7 @@ _GUI_DEPENDS+= ${LOCALBASE}/share/java/fop/build/fop.jar:textproc/fop \
${JAVALIBDIR}/jlatexmath-fop.jar:math/jlatexmath \
${LOCALBASE}/share/java/batik/lib/batik-all.jar:graphics/batik \
${JAVALIBDIR}/avalon-framework.jar:devel/avalon-framework \
- ${JAVALIBDIR}/commons-io.jar:devel/jakarta-commons-io \
+ ${JAVALIBDIR}/commons-io.jar:devel/apache-commons-io \
${JAVALIBDIR}/xmlgraphics-commons.jar:graphics/xmlgraphics-commons
# Code quality:
_GUI_DEPENDS+= ${JAVALIBDIR}/commons-beanutils.jar:java/jakarta-commons-beanutils \