aboutsummaryrefslogtreecommitdiffstats
path: root/misc/birthday/Makefile
diff options
context:
space:
mode:
authorKoop Mast <kwm@rainbow-runner.nl>2017-02-08 15:45:16 +0800
committerKoop Mast <kwm@rainbow-runner.nl>2017-02-08 15:45:16 +0800
commit8c10568a8bad15bd4e148e5298d61c75faa3c30d (patch)
tree8ec8a8ad03e47a7286399402357b1c326bf89c9d /misc/birthday/Makefile
parentccabcd384d766804d3ce54b6a7ae1d257ce0fc11 (diff)
parent39324c127c7b2461bbbbbb06c5dd94442e997b46 (diff)
downloadfreebsd-ports-gnome-mate-1.16.tar.gz
freebsd-ports-gnome-mate-1.16.tar.zst
freebsd-ports-gnome-mate-1.16.zip
Merge branch 'master' into mate-1.16mate-1.16
Diffstat (limited to 'misc/birthday/Makefile')
-rw-r--r--misc/birthday/Makefile16
1 files changed, 7 insertions, 9 deletions
diff --git a/misc/birthday/Makefile b/misc/birthday/Makefile
index fce988c9c58f..191fc46004c5 100644
--- a/misc/birthday/Makefile
+++ b/misc/birthday/Makefile
@@ -2,9 +2,9 @@
# $FreeBSD$
PORTNAME= birthday
-PORTVERSION= 1.5
+PORTVERSION= 1.6.2
CATEGORIES= misc
-MASTER_SITES= http://users.zetnet.co.uk/mortia/source/
+MASTER_SITES= SF
MAINTAINER= ports@FreeBSD.org
COMMENT= Outputs reminders for upcoming events (e.g. birthdays)
@@ -12,18 +12,16 @@ COMMENT= Outputs reminders for upcoming events (e.g. birthdays)
LICENSE= ART10 GPLv2
LICENSE_COMB= dual
-PLIST_FILES= bin/birthday man/man1/birthday.1.gz
+USES= gmake tar:bzip2
-USES= gmake
-MAKEFILE= ${WRKSRC}/Makefile.gnu
ALL_TARGET= birthday
MAKE_ARGS= CFLAGS="${CFLAGS} -DUNIX"
-do-configure:
- cd ${WRKSRC} && ${MAKE} Makefile.gnu
+PLIST_FILES= bin/birthday man/man1/birthday.1.gz
do-install:
- ${INSTALL_PROGRAM} ${WRKSRC}/birthday ${STAGEDIR}${PREFIX}/bin
- ${INSTALL_MAN} ${WRKSRC}/birthday.man ${STAGEDIR}${MAN1PREFIX}/man/man1/birthday.1
+ ${INSTALL_PROGRAM} ${WRKSRC}/birthday ${STAGEDIR}${PREFIX}/bin
+ ${INSTALL_MAN} ${WRKSRC}/birthday.man \
+ ${STAGEDIR}${MAN1PREFIX}/man/man1/birthday.1
.include <bsd.port.mk>