aboutsummaryrefslogtreecommitdiffstats
path: root/misc/p5-File-CounterFile/Makefile
diff options
context:
space:
mode:
authorwill <will@FreeBSD.org>2000-06-30 09:05:41 +0800
committerwill <will@FreeBSD.org>2000-06-30 09:05:41 +0800
commit930b2f0aad4e66744971c46a0a6ec3b2e3df56e8 (patch)
treed8cff3eaf3618ff0630df15c5d1cb7bfd5a33049 /misc/p5-File-CounterFile/Makefile
parent7c7c521ef7ba7ad8c67e697f3e648437875a7b8f (diff)
downloadfreebsd-ports-gnome-930b2f0aad4e66744971c46a0a6ec3b2e3df56e8.tar.gz
freebsd-ports-gnome-930b2f0aad4e66744971c46a0a6ec3b2e3df56e8.tar.zst
freebsd-ports-gnome-930b2f0aad4e66744971c46a0a6ec3b2e3df56e8.zip
Add p5-File-CounterFile, a perl module for persistent counters.
PR: 17416 Submitted by: Yu-Shun Wang <yushunwa@isi.edu>
Diffstat (limited to 'misc/p5-File-CounterFile/Makefile')
-rw-r--r--misc/p5-File-CounterFile/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/misc/p5-File-CounterFile/Makefile b/misc/p5-File-CounterFile/Makefile
new file mode 100644
index 000000000000..800ba992ba72
--- /dev/null
+++ b/misc/p5-File-CounterFile/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: p5-File-CounterFile
+# Date created: Jan 28 2000
+# Whom: Wei-chun Chao
+#
+# $FreeBSD$
+#
+
+PORTNAME= File-CounterFile
+PORTVERSION= 0.12
+CATEGORIES= misc perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= File
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= wchao@isi.edu
+
+USE_PERL5= yes
+
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3= File::CounterFile.3
+
+do-configure:
+ @cd ${WRKSRC}; ${SETENV} ${MAKE_ENV} ${PERL5} Makefile.PL
+
+.include <bsd.port.mk>