aboutsummaryrefslogtreecommitdiffstats
path: root/misc/wotsap/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2004-01-06 15:56:32 +0800
committerYing-Chieh Liao <ijliao@FreeBSD.org>2004-01-06 15:56:32 +0800
commit3e85610d6f4fcd077f457d5dac1a709ce74204c2 (patch)
treedd1e1c5f7f3937c2cbd4674ea94eeda9cc0d3481 /misc/wotsap/Makefile
parented303487234901b60191a924af50f21eda692bab (diff)
downloadfreebsd-ports-gnome-3e85610d6f4fcd077f457d5dac1a709ce74204c2.tar.gz
freebsd-ports-gnome-3e85610d6f4fcd077f457d5dac1a709ce74204c2.tar.zst
freebsd-ports-gnome-3e85610d6f4fcd077f457d5dac1a709ce74204c2.zip
add wotsap 0.5
Web of trust statistics and pathfinder
Diffstat (limited to 'misc/wotsap/Makefile')
-rw-r--r--misc/wotsap/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/misc/wotsap/Makefile b/misc/wotsap/Makefile
new file mode 100644
index 000000000000..7de69464f760
--- /dev/null
+++ b/misc/wotsap/Makefile
@@ -0,0 +1,27 @@
+# ex:ts=8
+# Ports collection makefile for: wotsap
+# Date created: Jan 6, 2004
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= wotsap
+PORTVERSION= 0.5
+CATEGORIES= misc
+MASTER_SITES= http://www.lysator.liu.se/~jc/wotsap/
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= ports@FreeBSD.org
+COMMENT= Web of trust statistics and pathfinder
+
+RUN_DEPENDS= ${PYTHON_SITELIBDIR}/PIL.pth:${PORTSDIR}/graphics/py-imaging
+
+WRKSRC= ${WRKDIR}/${PORTNAME}
+USE_PYTHON= yes
+NO_BUILD= yes
+
+do-install:
+ ${INSTALL_SCRIPT} ${WRKSRC}/wotsap.py ${PREFIX}/bin/wotsap
+
+.include <bsd.port.mk>