aboutsummaryrefslogtreecommitdiffstats
path: root/misc
diff options
context:
space:
mode:
authorsobomax <sobomax@FreeBSD.org>2009-09-09 08:21:37 +0800
committersobomax <sobomax@FreeBSD.org>2009-09-09 08:21:37 +0800
commit2e708b09faa8d2a71d0ef97df09ec864dabf8988 (patch)
tree99ae40f2e21617b56fa7dac53aa6c401f87e2492 /misc
parenta74ad94594692762b753206b67ece1410c2a99ed (diff)
downloadfreebsd-ports-gnome-2e708b09faa8d2a71d0ef97df09ec864dabf8988.tar.gz
freebsd-ports-gnome-2e708b09faa8d2a71d0ef97df09ec864dabf8988.tar.zst
freebsd-ports-gnome-2e708b09faa8d2a71d0ef97df09ec864dabf8988.zip
Update to 1.4.10.1.
PR: 138068 Submitted by: Richard <r.neese@gmail.com>
Diffstat (limited to 'misc')
-rw-r--r--misc/libpri/Makefile4
-rw-r--r--misc/libpri/distinfo6
-rw-r--r--misc/libpri/files/patch-Makefile71
3 files changed, 45 insertions, 36 deletions
diff --git a/misc/libpri/Makefile b/misc/libpri/Makefile
index 8190b91df2fa..890dae132518 100644
--- a/misc/libpri/Makefile
+++ b/misc/libpri/Makefile
@@ -6,9 +6,9 @@
#
PORTNAME= libpri
-PORTVERSION= 1.4.1
+PORTVERSION= 1.4.10.1
CATEGORIES= misc
-MASTER_SITES= http://downloads.digium.com/pub/libpri/old/
+MASTER_SITES= http://downloads.asterisk.org/pub/telephony/libpri/releases/
MAINTAINER= sobomax@FreeBSD.org
COMMENT= A C implementation of the Primary Rate ISDN specification
diff --git a/misc/libpri/distinfo b/misc/libpri/distinfo
index 85d20723f99e..65dbba2ab133 100644
--- a/misc/libpri/distinfo
+++ b/misc/libpri/distinfo
@@ -1,3 +1,3 @@
-MD5 (libpri-1.4.1.tar.gz) = 9e5da1f2267711d9aaaf91ffa925b219
-SHA256 (libpri-1.4.1.tar.gz) = 2c8b33213d68a187fb25430c39d79db04bdfc08c769bdada97ab00f521e8ec84
-SIZE (libpri-1.4.1.tar.gz) = 81178
+MD5 (libpri-1.4.10.1.tar.gz) = 55ce81cd0b2cf0c40e287fc5bd5b4883
+SHA256 (libpri-1.4.10.1.tar.gz) = ac500e0e0b4f150c8741e939d289fcbcaa653dfff67cdec11f18417b92f76d21
+SIZE (libpri-1.4.10.1.tar.gz) = 97607
diff --git a/misc/libpri/files/patch-Makefile b/misc/libpri/files/patch-Makefile
index 69052d97c043..a452148bc943 100644
--- a/misc/libpri/files/patch-Makefile
+++ b/misc/libpri/files/patch-Makefile
@@ -3,33 +3,36 @@ $FreeBSD$
--- Makefile.orig
+++ Makefile
-@@ -27,19 +27,19 @@
+@@ -27,7 +27,7 @@
# Uncomment if you want libpri to count number of Q921/Q931 sent/received
#LIBPRI_COUNTERS=-DLIBPRI_COUNTERS
-CC=gcc
+CC?=gcc
+ GREP=grep
+ AWK=awk
- OSARCH=$(shell uname -s)
- PROC?=$(shell uname -m)
+@@ -37,15 +37,15 @@
+ # SONAME version; should be changed on every ABI change
+ # please don't change it needlessly; it's perfectly fine to have a SONAME
+ # of 1.2 and a version of 1.4.x
+-SONAME:=1.4
++SONAME:=1
STATIC_LIBRARY=libpri.a
--DYNAMIC_LIBRARY=libpri.so.1.0
-+DYNAMIC_LIBRARY=libpri.so.1
- STATIC_OBJS=copy_string.o pri.o q921.o prisched.o q931.o pri_facility.o
- DYNAMIC_OBJS=copy_string.lo pri.lo q921.lo prisched.lo q931.lo pri_facility.lo
--CFLAGS=-Wall -Werror -Wstrict-prototypes -Wmissing-prototypes -g $(ALERTING) $(LIBPRI_COUNTERS)
+ DYNAMIC_LIBRARY:=libpri.so.$(SONAME)
+ STATIC_OBJS=copy_string.o pri.o q921.o prisched.o q931.o pri_facility.o version.o
+ DYNAMIC_OBJS=copy_string.lo pri.lo q921.lo prisched.lo q931.lo pri_facility.lo version.lo
+-CFLAGS=-Wall -Werror -Wstrict-prototypes -Wmissing-prototypes -g -fPIC $(ALERTING) $(LIBPRI_COUNTERS)
-INSTALL_PREFIX=$(DESTDIR)
-INSTALL_BASE=/usr
--SOFLAGS = -Wl,-hlibpri.so.1.0
+CFLAGS+=-Wall -Werror -Wstrict-prototypes -Wmissing-prototypes -g $(ALERTING) $(LIBPRI_COUNTERS)
+INSTALL_PREFIX=$(PREFIX)
+INSTALL_BASE=
-+SOFLAGS = -Wl,-hlibpri.so.1
+ libdir?=$(INSTALL_BASE)/lib
+ SOFLAGS:=-Wl,-h$(DYNAMIC_LIBRARY)
LDCONFIG = /sbin/ldconfig
- ifneq (,$(findstring X$(OSARCH)X, XLinuxX XGNU/kFreeBSDX))
- LDCONFIG_FLAGS=-n
-@@ -47,7 +47,7 @@
+@@ -55,7 +55,7 @@
ifeq (${OSARCH},FreeBSD)
LDCONFIG_FLAGS=-m
CFLAGS += -I../zaptel -I../zapata
@@ -38,32 +41,38 @@ $FreeBSD$
endif
endif
ifeq (${OSARCH},SunOS)
-@@ -80,12 +80,11 @@
- mkdir -p $(INSTALL_PREFIX)$(INSTALL_BASE)/lib
+@@ -100,12 +100,12 @@
+ mkdir -p $(INSTALL_PREFIX)$(libdir)
mkdir -p $(INSTALL_PREFIX)$(INSTALL_BASE)/include
ifneq (${OSARCH},SunOS)
- install -m 644 libpri.h $(INSTALL_PREFIX)$(INSTALL_BASE)/include
-- install -m 755 $(DYNAMIC_LIBRARY) $(INSTALL_PREFIX)$(INSTALL_BASE)/lib
-- if [ -x /usr/sbin/sestatus ] && ( /usr/sbin/sestatus | grep "SELinux status:" | grep -q "enabled"); then /sbin/restorecon -v $(INSTALL_PREFIX)$(INSTALL_BASE)/lib/$(DYNAMIC_LIBRARY); fi
-- ( cd $(INSTALL_PREFIX)$(INSTALL_BASE)/lib ; ln -sf libpri.so.1.0 libpri.so ; ln -sf libpri.so.1.0 libpri.so.1 )
-- install -m 644 $(STATIC_LIBRARY) $(INSTALL_PREFIX)$(INSTALL_BASE)/lib
-- if test $$(id -u) = 0; then $(LDCONFIG) $(LDCONFIG_FLAGS) $(INSTALL_PREFIX)$(INSTALL_BASE)/lib; fi
-+ echo installing libpri.h
+- install -m 755 $(DYNAMIC_LIBRARY) $(INSTALL_PREFIX)$(libdir)
+ $(BSD_INSTALL_DATA) libpri.h $(INSTALL_PREFIX)$(INSTALL_BASE)/include
-+ $(BSD_INSTALL_PROGRAM) $(DYNAMIC_LIBRARY) $(INSTALL_PREFIX)$(INSTALL_BASE)/lib
-+ ( cd $(INSTALL_PREFIX)$(INSTALL_BASE)/lib ; ln -sf libpri.so.1 libpri.so )
-+ $(BSD_INSTALL_DATA) $(STATIC_LIBRARY) $(INSTALL_PREFIX)$(INSTALL_BASE)/lib
++ $(BSD_INSTALL_PROGRAM) $(DYNAMIC_LIBRARY) $(INSTALL_PREFIX)$(libdir)
+ if [ -x /usr/sbin/sestatus ] && ( /usr/sbin/sestatus | grep "SELinux status:" | grep -q "enabled"); then /sbin/restorecon -v $(INSTALL_PREFIX)$(libdir)/$(DYNAMIC_LIBRARY); fi
+ ( cd $(INSTALL_PREFIX)$(libdir) ; ln -sf libpri.so.$(SONAME) libpri.so)
+- install -m 644 $(STATIC_LIBRARY) $(INSTALL_PREFIX)$(libdir)
+- if test $$(id -u) = 0; then $(LDCONFIG) $(LDCONFIG_FLAGS) $(INSTALL_PREFIX)$(libdir); fi
++ $(BSD_INSTALL_DATA) $(STATIC_LIBRARY) $(INSTALL_PREFIX)$(libdir)
++ #if test $$(id -u) = 0; then $(LDCONFIG) $(LDCONFIG_FLAGS) $(INSTALL_PREFIX)$(libdir); fi
else
install -f $(INSTALL_PREFIX)$(INSTALL_BASE)/include -m 644 libpri.h
- install -f $(INSTALL_PREFIX)$(INSTALL_BASE)/lib -m 755 $(DYNAMIC_LIBRARY)
-@@ -126,10 +125,6 @@
+ install -f $(INSTALL_PREFIX)$(libdir) -m 755 $(DYNAMIC_LIBRARY)
+@@ -138,7 +138,7 @@
+ $(CC) $(CFLAGS) $(MAKE_DEPS) -c -o $@ $<
+
+ %.lo: %.c
+- $(CC) $(CFLAGS) $(MAKE_DEPS) -c -o $@ $<
++ $(CC) $(CFLAGS) $(MAKE_DEPS) -fPIC -c -o $@ $<
+
+ $(STATIC_LIBRARY): $(STATIC_OBJS)
+ ar rcs $(STATIC_LIBRARY) $(STATIC_OBJS)
+@@ -146,7 +146,7 @@
$(DYNAMIC_LIBRARY): $(DYNAMIC_OBJS)
$(CC) -shared $(SOFLAGS) -o $@ $(DYNAMIC_OBJS)
- $(LDCONFIG) $(LDCONFIG_FLAGS) .
-- ln -sf libpri.so.1.0 libpri.so
-- ln -sf libpri.so.1.0 libpri.so.1
-- $(SOSLINK)
++ #$(LDCONFIG) $(LDCONFIG_FLAGS) .
+ ln -sf libpri.so.$(SONAME) libpri.so
- clean:
- rm -f *.o *.so *.lo *.so.1 *.so.1.0
+ version.c: FORCE
+15 * - Refresh mirrors in MASTER_SITE_GNU, change some ftp to http to improvepav2004-02-251-4/+8 * Fennerize a windowmaker master site that does not appear to carry a fullkris2004-02-221-1/+0 * Remove two sites from the REDHAT list due to problems found bytrevor2004-02-181-2/+0 * Prefer a LIB_DEPENDS.lofi2004-02-092-4/+4 * Fix apache2 auto-detection, since apr is now conditional.ale2004-02-091-1/+1 * Be more anal about dependencies: Depend on something only present in kdelibslofi2004-02-092-4/+4 * Fix MASTER_SITE_GNOME.bland2004-02-091-1/+1 * housekeeping for FESTIVAL and FESTIVAL_OGI liststrevor2004-02-071-2/+4 * In Mozilla list, remove sites which do not have recent files. Addtrevor2004-02-051-6/+6 * Update to KDE 3.2.0lofi2004-02-052-10/+12 * * Add a new bsd.php.mk that takes the place of lang/php4/bsd.php.mk [1]marcus2004-02-044-167/+563 * * Add another check to make sure bsd.gnome.mk isn't included more than neededmarcus2004-02-041-6/+9 * - Savannah is back! Hooray!pav2004-01-301-1/+2 * Sort www.gtlib.cc.gatech.edu further down away from the top inpetef2004-01-271-2/+2 * Add ZOPEPRODUCTDIR to PLIST_SUB when USE_ZOPE is triggered.perky2004-01-261-1/+2 * Back out last change to make PTHREAD_LIBS and PTHREAD_CFLAGS conditionaldeischen2004-01-241-2/+2 * Make PTHREAD_LIBS and PTHREAD_CFLAGS conditional. Also removedeischen2004-01-241-2/+2 * Fix a regression in bsd.port.mk where ports with multiple checksums per filemarcus2004-01-241-1/+1 * Fixed an incorrect comment.znerd2004-01-231-2/+1 * Correct two GNU mirrors, delete an outdated one.eik2004-01-231-3/+2 * Chase the new locations for atspi, atk, and gail.marcus2004-01-221-3/+3 * - Replace sdl_mm directory and use sdlmmkrion2004-01-211-0/+1 * Remove an extra blank line.marcus2004-01-211-1/+0 * Conditionalize the max command length on whether or not GNU_CONFIGURE ismarcus2004-01-211-2/+2 * OPTIONSFILE now defaults to ${PORT_DBDIR}/${UNIQUENAME}/options wheremarcus2004-01-211-4/+7 * * Chase the shared lib version of OpenLDAP 2.2 [1]marcus2004-01-211-2/+9 * s/sanity-check/check-sanity/ since the latter is the actual target name.marcus2004-01-211-3/+3 * Gak! That last commit overwrote my bsd.gnome.mk changes from earliermarcus2004-01-201-4/+12 * Actually add bsd.sdl.mk from the previous commit.marcus2004-01-201-0/+144 * Here come the patches!marcus2004-01-208-223/+595 * * Add a new intltool component which adds a BUILD_DEPENDS on textproc/intltoolmarcus2004-01-201-4/+12 * Remove the gnomeaudio component as it is only used by one port, x11/gnome2,marcus2004-01-141-4/+1 * * Correct a typo in the libartlgpl2 detection [1]marcus2004-01-141-16/+54 * - Update GnuPG sitespav2004-01-131-12/+4 * Update python-devel to 2.4 20040106 snapshot.perky2004-01-091-1/+1 * Update lang/ruby18 to the 1.8.1 final release. Merry Christmas!knu2003-12-251-2/+2 * Update lang/ruby18 to 1.8.1.p4.knu2003-12-221-2/+2 * - Add redhat 7.1 master site that have XFree86-4.1 rpm needed forpav2003-12-211-1/+2 * - Update to Python-2.3.3perky2003-12-201-2/+3 * . Update to match changes in the Apache distribution structure.glewis2003-12-201-42/+40 * Fixed bug. If a Linux 1.4 JDK would have been installed, itznerd2003-12-151-4/+7 * Update lang/ruby18 and lang/ruby16-shim-ruby18 to 1.8.1-preview3.knu2003-12-151-7/+7 * Add MASTER_SITE_FEDORA_LINUXmarkp2003-12-121-0/+10 * * Sync with update of editors/xemacs-devel (to 21.5-b15).kiri2003-12-081-3/+3 * - fixes a comment that did no longer match.dinoex2003-12-051-3/+2 * Typo. Pointed out by S.J. Yu <sjyu@msi.com.tw>kevlo2003-11-281-1/+1 * Set the configure target properly and unbreak packaging for amd64.knu2003-11-241-3/+3 * Fix a typo that prevented proper automake257 dependencies from working.marcus2003-11-241-1/+1 * . Update MASTER_SITE_APACHE_JAKARTA to allow some of the older Jakartaglewis2003-11-211-0/+1 * Fix another error introduced in 1.199.trevor2003-11-191-1/+1 * Fix MASTER_SITE_MOZILLAeik2003-11-151-1/+1 * - populate MASTER_SITE_GNUSTEPdinoex2003-11-121-0/+6 * . Note some of the JDKs are now 1.4.2 rather than 1.4.1 (the native oneglewis2003-11-121-7/+7 * Catch up on the libgnomeprint[ui] detection file names.marcus2003-11-121-2/+2 * Document the new PORTDOCS macro. This is a comment change only.marcus2003-11-081-0/+10 * Really add the fix for 56096. This was tested on bento, but somehow removedmarcus2003-11-081-1/+1 * * Improve the test for the old ports directory layout [1]marcus2003-11-072-108/+245 * Per distfile survey, remove mastersite from exim list that disappearedlinimon2003-11-061-1/+0 * Chase the libxslt shared lib version.marcus2003-11-051-1/+1 * Add dependency line for pyexpat as ${PYEXPAT} to provide adaptiveperky2003-11-051-0/+6 * back out my last commitijliao2003-11-051-5/+5 * remove ftp.chl.chalmers.se from master_site_iscedwin2003-11-031-1/+0 * fix location of GNU_SITES for ftp.rediris.esedwin2003-11-031-1/+1 * Cleanup MASTER_SITE_MOZILLA, based on the information from www/mozillaedwin2003-11-031-7/+5 * Per distfile survey, remove packetstorm.blackroute.net, which disappearedlinimon2003-11-021-2/+0 * Per distfile survey, crl.dec.com has not carried the Xcontrib fileslinimon2003-11-021-1/+0 * Update lang/ruby16 to the latest snapshot as of 2003-10-15.knu2003-11-011-2/+3 * Update the ruby 1.8 feature list for the new ruby16-shim-18.knu2003-11-011-0/+9 * Update lang/ruby18 to 1.8.1-preview2.knu2003-10-311-5/+5 * substitute space with tabijliao2003-10-311-5/+5 * introduce MASTER_SITE_GNU_ALPHAijliao2003-10-311-0/+7 * - Update lang/python-devel to Python-2.4 031022 snapshot.perky2003-10-301-10/+21 * Augment NETBSD list.trevor2003-10-281-0/+10 * Update WINDOWMAKER list.trevor2003-10-281-2/+4 * Add a few more sites to the REDHAT list.trevor2003-10-281-0/+14 * Promote mirrors.usc.edu to the top of the REDHAT list. It has sometrevor2003-10-281-1/+1 * Fix the GENTOO list.trevor2003-10-281-3/+3 * - Remove 4 dead mirrors from MASTER_SITE_SUNSITEsergei2003-10-271-4/+0 * Add a fake MAINTAINER line so that people who just glance at theadamw2003-10-271-0/+2 * Don't duplicate sites in the GCC list that are already in the SOURCEWARE list.obrien2003-10-211-5/+0 * Add more GCC sites.trevor2003-10-211-1/+32 * - New option GNUSTEP_WITH_BASE_GCCdinoex2003-10-191-0/+4 * - Layout for GnuSTEP 1.8.0dinoex2003-10-191-23/+3 * - Provide correct PYTHON_PORTVERSION as not default python's butperky2003-10-191-20/+23 * Add www.gtlib.cc.gatech.edu to DEBIAN, GNOME, GNU, MOZILLA, NETBSD,trevor2003-10-191-0/+8 * - Enable restricting compatible python versions by USE_PYTHONperky2003-10-161-10/+70 * new layout on ftp.rediris.es (MOZILLA list)trevor2003-10-161-1/+1 * Add MASTER_SITE_GENTOO.trevor2003-10-141-0/+79 * Add two more sites to MASTER_SITE_MOZILLA. It seems Mozilla.org has changedmarcus2003-10-121-1/+2 * [patch] remove an obsolete master site from bsd.sites.mkedwin2003-10-041-1/+0 * Update to Python-2.3.2perky2003-10-041-2/+2 * Remove ftp.digex.net[1].roam2003-10-031-4/+1 * - detect OpenSSL 0.9.7c in base as good.dinoex2003-10-031-2/+2 * Date: Tue, 30 Sep 2003 17:26:29 +0200edwin2003-10-011-1/+0 * Adds MASTER_SITE_SAVANNAH to bsd.sites.mkedwin2003-09-301-0/+4 * - Update to Python-2.3.1, the lastest Bugfix release.perky2003-09-241-2/+2 * Upgrade to Qt 3.2.1 / KDE 3.1.4. See x11/kde3/Makefile rev 1.64 for details.will2003-09-182-8/+8 * Update to GNOME 2.4.0.marcus2003-09-181-28/+25 * * Sync with update of editors/xemacs21-mule (to 21.4.14).kiri2003-09-101-3/+3 * Update lang/ruby18 to the latest snapshot as of 2003-09-09.knu2003-09-101-2/+2 * remove unreachable nagoya.linux.or.jp from MASTER_SITE_EXIM in bsd.sites.mkedwin2003-09-081-1/+0 * Add MASTER_SITE_SOURCEFORGE_JP.knu2003-09-071-0/+5 * Remove the RingServer list in comment. One should always check theknu2003-09-071-22/+3 * Use MASTER_SITE_RINGSERVER.knu2003-09-071-1/+1 * Back out the previous commit. It was not approved, looks like was anmarcus2003-09-041-1/+0 * <insert 20 nasty words here> and back out rev 1.467, which was committedobrien2003-09-041-42/+32 * Update Vim sites.obrien2003-09-043-35/+44 * . Add support for the new diablo-jdk13 port. This will be the defaultglewis2003-09-041-11/+33 * Update PostgreSQL sites:osa2003-09-031-25/+24 * - accept OPENSSLVER 0x0090609fLdinoex2003-09-031-2/+3 * - drop !empty(LDFLAGS)dinoex2003-08-311-2/+2 * - new option USE_OPENSSL_RPATHdinoex2003-08-301-7/+18 * Clarify the RC_SUBR comments to match reality.marcus2003-08-291-3/+2 * Fix typo in recent MySQL component addition. This typo lead to incorrectmarcus2003-08-281-1/+1 * - spellingdinoex2003-08-271-1/+1 * - add a MAINTAINER linedinoex2003-08-271-1/+3 * * Fix bug with already-installed check on older versions of FreeBSD [1]marcus2003-08-271-40/+123 * Fix the problem that RUBY_WITH_PTHREAD is unwantedly nullified for theknu2003-08-221-1/+3 * Nullify RUBY_WITH_PTHREAD for FreeBSD 5.1-RELEASE and later.knu2003-08-211-0/+4 * Currently, dnsbalance.ring.gr.jp is pointing wrong IP (stale site).kuriyama2003-08-211-1/+1 * SRA's pgsql mirror is not using same hierarchy of original site.kuriyama2003-08-211-1/+0 * PostgreSQL mirror in jaist seems too obsoleted.kuriyama2003-08-181-1/+2 * Add RUBY18_ONLY to PLIST_SUB.knu2003-08-181-0/+6 * * r1.455 introduced a change that uses su(1) to install the port ifkris2003-08-161-20/+30 * Remove unfunctional site from MASTER_SITE_APACHE_HTTPD.kuriyama2003-08-141-1/+0 * Remove libpanel, and only detect the GNOME 2 desktop.marcus2003-08-131-9/+4 * Oops, I forgot to commit this one.knu2003-08-071-2/+3 * Update MASTER_SITE_APACHE_HTTPD.naddy2003-08-061-6/+1 * Set the default version of ruby to 1.8 on amd64.knu2003-08-051-1/+1 * Update lang/ruby-devel to the long-awaited 1.8.0 release. (IA64 andknu2003-08-041-4/+4 * Add 2 new GCC mirrors.obrien2003-08-041-0/+2 * Add MASTER_SITE_DEBIAN_POOL which automatically chooses the correct URLkris2003-08-041-0/+3 * * Remove some obsolete options: BROKEN_ELF, USE_DGS, NO_WRKDIR,kris2003-08-041-22/+21 * Chase the gal2 shared lib version.marcus2003-08-021-1/+1 * - Update to Python-2.3perky2003-08-011-41/+32 * Backout rev. 1.459.fjoe2003-07-301-3/+2 * Convert ${SU} to ${SU_CMD}. This allows to use sudo instead of sufjoe2003-07-301-2/+3 * Update KDE to the latest official release, KDE 3.1.3lofi2003-07-292-4/+4 * * Add USE_SDL option, which adds a dependency on the sdl12 port andkris2003-07-271-5/+30 * - update to 1.7.2dinoex2003-07-261-3/+17 * Include sed_inplace as a PATCH_DEPENDS rather than a BUILD_DEPENDS to fixmarcus2003-07-221-1/+1 * Merge from KDE-FreeBSD Repo:arved2003-07-222-10/+0 * Re-add the MASTER_SITE_RINGSERVER entry to MASTER_SITE_KDE, which wasknu2003-07-201-1/+2 * Update to 2.3c1perky2003-07-191-2/+2 * Sun JDK 1.4 for Linux is now 1.4.2, not 1.4.1.znerd2003-07-181-1/+1 * Chase the at-spi shared lib version.marcus2003-07-161-1/+1 * If GNU_CONFIGURE is defined, replace all instances of config.guesskris2003-07-111-0/+10 * Move Exim mirror sites to MASTER_SITE_EXIM in Mk/bsd.sites.mk.sheldonh2003-07-071-0/+35 * * Add 'maintainer' as a recursive target [1]kris2003-07-071-2/+6 * * Attempt to detect and disallow installation of a port with PREFIXkris2003-07-071-46/+159 * MASTER_SITE_ECLIPSE: move faster site at beginning of list.olgeni2003-07-051-1/+1 * Add support for MASTER_SITE_ECLIPSE.olgeni2003-07-051-0/+26 * Add MASTER_SITE_PYTHON for python official mirrors.perky2003-07-041-0/+22 * Update new python-devel port to 2.3.b2.perky2003-07-031-3/+16 * Fix a bug where by "yes" would still be included in USE_GNOME for oldermarcus2003-06-301-1/+2 * libtool uber-patchade2003-06-27