aboutsummaryrefslogtreecommitdiffstats
path: root/misc
diff options
context:
space:
mode:
authoryuri <yuri@FreeBSD.org>2018-03-05 07:14:00 +0800
committeryuri <yuri@FreeBSD.org>2018-03-05 07:14:00 +0800
commitc914e72e8a4d3584f1fdba9be12fd9d6d06bd3b2 (patch)
tree21722ec73d5a3be6eb6e255ce508297e358b784b /misc
parent3106ecb566f8a417406ce5c1e7ef6e8b65d6961e (diff)
downloadfreebsd-ports-gnome-c914e72e8a4d3584f1fdba9be12fd9d6d06bd3b2.tar.gz
freebsd-ports-gnome-c914e72e8a4d3584f1fdba9be12fd9d6d06bd3b2.tar.zst
freebsd-ports-gnome-c914e72e8a4d3584f1fdba9be12fd9d6d06bd3b2.zip
Made 10 Go ports respect MAKE_ENV. This is expected to unbreak them.
Ports: www/go-appengine-sdk devel/go-bindata devel/gogs net/rclone security/obfs4proxy-tor misc/cryptoballot www/grafana4 sysutils/epazote net-mgmt/prometheus1 security/honeybadger While here, corrected PYTHON_CMD in www/go-appengine-sdk/Makefile. Approved by: tcberner (mentor, implicit) Approved by: portmgr (port compliance, infrastructure)
Diffstat (limited to 'misc')
-rw-r--r--misc/cryptoballot/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/misc/cryptoballot/Makefile b/misc/cryptoballot/Makefile
index d22b90c8527b..390c4b86ce34 100644
--- a/misc/cryptoballot/Makefile
+++ b/misc/cryptoballot/Makefile
@@ -36,7 +36,7 @@ PLIST_FILES= ${PROGS:C/.*\//bin\//}
do-build:
.for p in ${PROGS}
@cd ${WRKSRC}/${GH_SUBDIR}/${p}/ && \
- ${SETENV} GOPATH=${WRKSRC} go build -o ${p:C/.*\///}
+ ${SETENV} ${MAKE_ENV} GOPATH=${WRKSRC} go build -o ${p:C/.*\///}
.endfor
do-install: