aboutsummaryrefslogtreecommitdiffstats
path: root/multimedia/gmmlib/Makefile
diff options
context:
space:
mode:
authortcberner <tcberner@FreeBSD.org>2018-12-26 04:25:39 +0800
committertcberner <tcberner@FreeBSD.org>2018-12-26 04:25:39 +0800
commit49081780dbf920e309ccc96ab737f85e04f46c66 (patch)
tree5754f0a521127b72390a51a263bc6e84b5177927 /multimedia/gmmlib/Makefile
parent08b2e1c36dfd47eb173836d5b9826e537512dc18 (diff)
downloadfreebsd-ports-gnome-49081780dbf920e309ccc96ab737f85e04f46c66.tar.gz
freebsd-ports-gnome-49081780dbf920e309ccc96ab737f85e04f46c66.tar.zst
freebsd-ports-gnome-49081780dbf920e309ccc96ab737f85e04f46c66.zip
Change cmake default behaviour to outsource.
Ports that build out of source now simply can use "USES=cmake" instead of "USES=cmake:outsource". Ports that fail to build out of source now need to specify "USES=cmake:insource". I tried to only set insource where explictely needed. PR: 232038 Exp-run by: antoine
Diffstat (limited to 'multimedia/gmmlib/Makefile')
-rw-r--r--multimedia/gmmlib/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/multimedia/gmmlib/Makefile b/multimedia/gmmlib/Makefile
index a75e5d5460c8..7e682068a743 100644
--- a/multimedia/gmmlib/Makefile
+++ b/multimedia/gmmlib/Makefile
@@ -14,7 +14,7 @@ LICENSE_FILE= ${WRKSRC}/LICENSE.md
ONLY_FOR_ARCHS= amd64 i386
ONLY_FOR_ARCHS_REASON= Only Intel GPUs on x86 are supported
-USES= cmake:outsource compiler:c++11-lib
+USES= cmake compiler:c++11-lib
USE_GITHUB= yes
USE_LDCONFIG= yes
GH_ACCOUNT= intel