aboutsummaryrefslogtreecommitdiffstats
path: root/multimedia/xmms
diff options
context:
space:
mode:
authortrevor <trevor@FreeBSD.org>2003-11-13 21:30:42 +0800
committertrevor <trevor@FreeBSD.org>2003-11-13 21:30:42 +0800
commit0a792d129c721bbf05ec4507020041dae7ccb939 (patch)
tree5443a6df79f666d3a39d8c4f9b5f89991dc6ce44 /multimedia/xmms
parent0bfadbd86b2e8399c2d3221e66321fc0dc66cab1 (diff)
downloadfreebsd-ports-gnome-0a792d129c721bbf05ec4507020041dae7ccb939.tar.gz
freebsd-ports-gnome-0a792d129c721bbf05ec4507020041dae7ccb939.tar.zst
freebsd-ports-gnome-0a792d129c721bbf05ec4507020041dae7ccb939.zip
Use the FIND and XARGS macros introduced in bsd.port.mk 1.391.
Diffstat (limited to 'multimedia/xmms')
-rw-r--r--multimedia/xmms/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/multimedia/xmms/Makefile b/multimedia/xmms/Makefile
index bd5c3930880e..808e9df7be58 100644
--- a/multimedia/xmms/Makefile
+++ b/multimedia/xmms/Makefile
@@ -111,7 +111,7 @@ pre-extract:
.endif
post-patch:
- @find ${WRKSRC} -name "Makefile.in*" | xargs ${REINPLACE_CMD} -e \
+ @${FIND} ${WRKSRC} -name "Makefile.in*" | ${XARGS} ${REINPLACE_CMD} -e \
's|\(datadir\)/aclocal|(prefix)/share/aclocal|g'
@${REINPLACE_CMD} -e 's|{datadir}/locale|{prefix}/share/locale|g' \
${WRKSRC}/configure