aboutsummaryrefslogtreecommitdiffstats
path: root/multimedia
diff options
context:
space:
mode:
authorwen <wen@FreeBSD.org>2011-06-20 22:02:08 +0800
committerwen <wen@FreeBSD.org>2011-06-20 22:02:08 +0800
commitddd25a68db1d67e11854fe3f5105c4ca5f6544d2 (patch)
tree3e210933af1b471589e47c6c905dc4519ee5838d /multimedia
parentbf4f3689c65fe35daea755db09ba6f04f2254063 (diff)
downloadfreebsd-ports-gnome-ddd25a68db1d67e11854fe3f5105c4ca5f6544d2.tar.gz
freebsd-ports-gnome-ddd25a68db1d67e11854fe3f5105c4ca5f6544d2.tar.zst
freebsd-ports-gnome-ddd25a68db1d67e11854fe3f5105c4ca5f6544d2.zip
UMPlayer is the multimedia player that fills all your needs. With dozens
of advanced features and built-in codecs it can handle any media format, and can play Audio CDs, DVDs, (S)VCDs, TV / Radio cards, YouTube" and SHOUTcast" streams and even incomplete or damaged media files. WWW: http://www.umplayer.com/ PR: ports/157551 Submitted by: Zhihao Yuan <lichray@gmail.com>
Diffstat (limited to 'multimedia')
-rw-r--r--multimedia/Makefile1
-rw-r--r--multimedia/umplayer/Makefile46
-rw-r--r--multimedia/umplayer/distinfo2
-rw-r--r--multimedia/umplayer/files/patch-src_umplayer.cpp19
-rw-r--r--multimedia/umplayer/pkg-descr6
-rw-r--r--multimedia/umplayer/pkg-plist286
6 files changed, 360 insertions, 0 deletions
diff --git a/multimedia/Makefile b/multimedia/Makefile
index 8bf870d0c978..a6f9a2128a69 100644
--- a/multimedia/Makefile
+++ b/multimedia/Makefile
@@ -319,6 +319,7 @@
SUBDIR += tstools
SUBDIR += tunapie
SUBDIR += umph
+ SUBDIR += umplayer
SUBDIR += umr
SUBDIR += v4l_compat
SUBDIR += vamps
diff --git a/multimedia/umplayer/Makefile b/multimedia/umplayer/Makefile
new file mode 100644
index 000000000000..045eb9488cc5
--- /dev/null
+++ b/multimedia/umplayer/Makefile
@@ -0,0 +1,46 @@
+# New ports collection makefile for: umplayer
+# Date created: 2 May, 2011
+# Whom: Zhihao Yuan <lichray@gmail.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= umplayer
+DISTVERSION= 0.95
+CATEGORIES= multimedia audio kde
+MASTER_SITES= LOCAL/wen
+
+MAINTAINER= lichray@gmail.com
+COMMENT= A modern front-end for mplayer (forked from smplayer)
+
+RUN_DEPENDS= mplayer:${PORTSDIR}/multimedia/mplayer
+
+USE_QT_VER= 4
+QT_COMPONENTS= gui network xml qmake_build moc_build rcc_build uic_build \
+ linguist_build
+
+ALL_TARGET= src/umplayer
+
+USE_XZ= yes
+USE_GMAKE= yes
+INSTALLS_ICONS= yes
+MAKE_ARGS+= QMAKE_OPTS="DEFINES+=NO_DEBUG_ON_CONSOLE"
+
+MAN1= umplayer.1
+MANCOMPRESSED= yes
+
+post-patch:
+ @${REINPLACE_CMD} -e 's|qmake|${QMAKE}|g' \
+ -e 's|lrelease|${QT_PREFIX}/bin/lrelease-qt4|g' \
+ -e 's|PREFIX=/usr/local|PREFIX=${PREFIX}|g' \
+ -e 's,/share/man,/man,g' \
+ -e 's|/doc/packages|/doc|' \
+ -e 's|^.*/get_svn_revision.sh$$||' \
+ ${WRKSRC}/Makefile
+
+.if defined(NOPORTDOCS)
+ @${REINPLACE_CMD} -E -e '/(install|tar).*DOC_PATH/d' \
+ ${WRKSRC}/Makefile
+.endif
+
+.include <bsd.port.mk>
diff --git a/multimedia/umplayer/distinfo b/multimedia/umplayer/distinfo
new file mode 100644
index 000000000000..e439cc32cbad
--- /dev/null
+++ b/multimedia/umplayer/distinfo
@@ -0,0 +1,2 @@
+SHA256 (umplayer-0.95.tar.xz) = 9651252e1ad1bc581d5fbe181b07b98c87b1ef68b75b97c342c4c021c27b5559
+SIZE (umplayer-0.95.tar.xz) = 2857844
diff --git a/multimedia/umplayer/files/patch-src_umplayer.cpp b/multimedia/umplayer/files/patch-src_umplayer.cpp
new file mode 100644
index 000000000000..374725fe0a97
--- /dev/null
+++ b/multimedia/umplayer/files/patch-src_umplayer.cpp
@@ -0,0 +1,19 @@
+--- ./src/umplayer.cpp.orig 2011-03-29 07:43:57.000000000 -0500
++++ ./src/umplayer.cpp 2011-06-03 01:07:11.292091723 -0500
+@@ -443,13 +443,13 @@ void UMPlayer::showInfo() {
+ .arg(umplayerVersion())
+ #ifdef Q_OS_LINUX
+ .arg("Linux")
+-#else
+-#ifdef Q_OS_WIN
++#elif defined(Q_OS_FREEBSD)
++ .arg("FreeBSD")
++#elif defined(Q_OS_WIN)
+ .arg("Windows ("+win_ver+")")
+ #else
+ .arg("Other OS")
+ #endif
+-#endif
+ ;
+
+ printf("%s\n", s.toLocal8Bit().data() );
diff --git a/multimedia/umplayer/pkg-descr b/multimedia/umplayer/pkg-descr
new file mode 100644
index 000000000000..1bd95a873b49
--- /dev/null
+++ b/multimedia/umplayer/pkg-descr
@@ -0,0 +1,6 @@
+UMPlayer is the multimedia player that fills all your needs. With dozens of
+advanced features and built-in codecs it can handle any media format, and
+can play Audio CDs, DVDs, (S)VCDs, TV / Radio cards, YouTube" and
+SHOUTcast" streams and even incomplete or damaged media files.
+
+WWW: http://www.umplayer.com/
diff --git a/multimedia/umplayer/pkg-plist b/multimedia/umplayer/pkg-plist
new file mode 100644
index 000000000000..c398748467b6
--- /dev/null
+++ b/multimedia/umplayer/pkg-plist
@@ -0,0 +1,286 @@
+bin/umplayer
+share/applications/umplayer.desktop
+share/applications/umplayer_enqueue.desktop
+%%PORTDOCS%%%%DOCSDIR%%/Audio_equalizer.txt
+%%PORTDOCS%%%%DOCSDIR%%/Changelog
+%%PORTDOCS%%%%DOCSDIR%%/Configuring_the_toolbars.txt
+%%PORTDOCS%%%%DOCSDIR%%/Copying.txt
+%%PORTDOCS%%%%DOCSDIR%%/Finding_subtitles.txt
+%%PORTDOCS%%%%DOCSDIR%%/Install.txt
+%%PORTDOCS%%%%DOCSDIR%%/Not_so_obvious_things.txt
+%%PORTDOCS%%%%DOCSDIR%%/Portable_Edition.txt
+%%PORTDOCS%%%%DOCSDIR%%/Readme.txt
+%%PORTDOCS%%%%DOCSDIR%%/Release_notes.txt
+%%PORTDOCS%%%%DOCSDIR%%/Watching_TV.txt
+%%PORTDOCS%%%%DOCSDIR%%/cs/faq.html
+%%PORTDOCS%%%%DOCSDIR%%/cs/gpl.html
+%%PORTDOCS%%%%DOCSDIR%%/de/gpl.html
+%%PORTDOCS%%%%DOCSDIR%%/dvdmenus.txt
+%%PORTDOCS%%%%DOCSDIR%%/en/faq.html
+%%PORTDOCS%%%%DOCSDIR%%/en/gpl.html
+%%PORTDOCS%%%%DOCSDIR%%/es/gpl.html
+%%PORTDOCS%%%%DOCSDIR%%/gpl.txt
+%%PORTDOCS%%%%DOCSDIR%%/hu/faq.html
+%%PORTDOCS%%%%DOCSDIR%%/hu/gpl.html
+%%PORTDOCS%%%%DOCSDIR%%/it/faq.html
+%%PORTDOCS%%%%DOCSDIR%%/it/gpl.html
+%%PORTDOCS%%%%DOCSDIR%%/ja/faq.html
+%%PORTDOCS%%%%DOCSDIR%%/ja/gpl.html
+%%PORTDOCS%%%%DOCSDIR%%/nl/gpl.html
+%%PORTDOCS%%%%DOCSDIR%%/ro/gpl.html
+%%PORTDOCS%%%%DOCSDIR%%/ru/faq.html
+%%PORTDOCS%%%%DOCSDIR%%/ru/gpl.html
+share/icons/hicolor/16x16/apps/umplayer.png
+share/icons/hicolor/22x22/apps/umplayer.png
+share/icons/hicolor/32x32/apps/umplayer.png
+share/icons/hicolor/64x64/apps/umplayer.png
+%%DATADIR%%/input.conf
+%%DATADIR%%/shortcuts/default.keys
+%%DATADIR%%/shortcuts/sda.keys
+%%DATADIR%%/themes/Black/bg-mediabar.png
+%%DATADIR%%/themes/Black/bg-menu.png
+%%DATADIR%%/themes/Black/bg-panel-left.png
+%%DATADIR%%/themes/Black/bg-panel-right.png
+%%DATADIR%%/themes/Black/bg-panel.png
+%%DATADIR%%/themes/Black/bg-search-box-left.png
+%%DATADIR%%/themes/Black/bg-search-box-right.png
+%%DATADIR%%/themes/Black/bg-search-box.png
+%%DATADIR%%/themes/Black/bg-seekbar-buffering.png
+%%DATADIR%%/themes/Black/bg-seekbar-left.png
+%%DATADIR%%/themes/Black/bg-seekbar-progress.png
+%%DATADIR%%/themes/Black/bg-seekbar-right.png
+%%DATADIR%%/themes/Black/bg-seekbar.png
+%%DATADIR%%/themes/Black/bg-toolbar.png
+%%DATADIR%%/themes/Black/bg-volumebar-progress.png
+%%DATADIR%%/themes/Black/bg-volumebar.png
+%%DATADIR%%/themes/Black/button-equalizer.png
+%%DATADIR%%/themes/Black/button-fastforward.png
+%%DATADIR%%/themes/Black/button-fullscreen.png
+%%DATADIR%%/themes/Black/button-max-volume.png
+%%DATADIR%%/themes/Black/button-min-volume.png
+%%DATADIR%%/themes/Black/button-next.png
+%%DATADIR%%/themes/Black/button-play-pause.png
+%%DATADIR%%/themes/Black/button-playlist.png
+%%DATADIR%%/themes/Black/button-previous.png
+%%DATADIR%%/themes/Black/button-record.png
+%%DATADIR%%/themes/Black/button-repeat.png
+%%DATADIR%%/themes/Black/button-rewind.png
+%%DATADIR%%/themes/Black/button-seek-knob.png
+%%DATADIR%%/themes/Black/button-shuffle.png
+%%DATADIR%%/themes/Black/button-stop.png
+%%DATADIR%%/themes/Black/button-toolbar.png
+%%DATADIR%%/themes/Black/button-volume-knob.png
+%%DATADIR%%/themes/Black/main.css
+%%DATADIR%%/themes/Black/search-arrow.png
+%%DATADIR%%/themes/Black/search-icon.png
+%%DATADIR%%/themes/Black/search-shoutcast.png
+%%DATADIR%%/themes/Black/search-youtube.png
+%%DATADIR%%/themes/Gonzo/bg-mediabar.png
+%%DATADIR%%/themes/Gonzo/bg-menu.png
+%%DATADIR%%/themes/Gonzo/bg-panel-left.png
+%%DATADIR%%/themes/Gonzo/bg-panel-right.png
+%%DATADIR%%/themes/Gonzo/bg-panel.png
+%%DATADIR%%/themes/Gonzo/bg-search-box-left.png
+%%DATADIR%%/themes/Gonzo/bg-search-box-right.png
+%%DATADIR%%/themes/Gonzo/bg-search-box.png
+%%DATADIR%%/themes/Gonzo/bg-seekbar-buffering.png
+%%DATADIR%%/themes/Gonzo/bg-seekbar-left.png
+%%DATADIR%%/themes/Gonzo/bg-seekbar-progress.png
+%%DATADIR%%/themes/Gonzo/bg-seekbar-right.png
+%%DATADIR%%/themes/Gonzo/bg-seekbar.png
+%%DATADIR%%/themes/Gonzo/bg-toolbar.png
+%%DATADIR%%/themes/Gonzo/bg-volumebar-progress.png
+%%DATADIR%%/themes/Gonzo/bg-volumebar.png
+%%DATADIR%%/themes/Gonzo/button-equalizer.png
+%%DATADIR%%/themes/Gonzo/button-fastforward.png
+%%DATADIR%%/themes/Gonzo/button-fullscreen.png
+%%DATADIR%%/themes/Gonzo/button-max-volume.png
+%%DATADIR%%/themes/Gonzo/button-min-volume.png
+%%DATADIR%%/themes/Gonzo/button-next.png
+%%DATADIR%%/themes/Gonzo/button-play-pause.png
+%%DATADIR%%/themes/Gonzo/button-playlist.png
+%%DATADIR%%/themes/Gonzo/button-previous.png
+%%DATADIR%%/themes/Gonzo/button-record.png
+%%DATADIR%%/themes/Gonzo/button-repeat.png
+%%DATADIR%%/themes/Gonzo/button-rewind.png
+%%DATADIR%%/themes/Gonzo/button-seek-knob.png
+%%DATADIR%%/themes/Gonzo/button-shuffle.png
+%%DATADIR%%/themes/Gonzo/button-stop.png
+%%DATADIR%%/themes/Gonzo/button-toolbar.png
+%%DATADIR%%/themes/Gonzo/button-volume-knob.png
+%%DATADIR%%/themes/Gonzo/main.css
+%%DATADIR%%/themes/Gonzo/search-arrow.png
+%%DATADIR%%/themes/Gonzo/search-icon.png
+%%DATADIR%%/themes/Gonzo/search-shoutcast.png
+%%DATADIR%%/themes/Gonzo/search-youtube.png
+%%DATADIR%%/themes/Gonzo/toolbar-splitter.png
+%%DATADIR%%/themes/Gonzo/toolbar-splitter2.png
+%%DATADIR%%/themes/Mac/bg-mediabar.png
+%%DATADIR%%/themes/Mac/bg-menu.png
+%%DATADIR%%/themes/Mac/bg-panel-left.png
+%%DATADIR%%/themes/Mac/bg-panel-right.png
+%%DATADIR%%/themes/Mac/bg-panel.png
+%%DATADIR%%/themes/Mac/bg-search-box-left.png
+%%DATADIR%%/themes/Mac/bg-search-box-right.png
+%%DATADIR%%/themes/Mac/bg-search-box.png
+%%DATADIR%%/themes/Mac/bg-seekbar-buffering.png
+%%DATADIR%%/themes/Mac/bg-seekbar-left.png
+%%DATADIR%%/themes/Mac/bg-seekbar-progress.png
+%%DATADIR%%/themes/Mac/bg-seekbar-right.png
+%%DATADIR%%/themes/Mac/bg-seekbar.png
+%%DATADIR%%/themes/Mac/bg-toolbar.png
+%%DATADIR%%/themes/Mac/bg-volumebar-progress.png
+%%DATADIR%%/themes/Mac/bg-volumebar.png
+%%DATADIR%%/themes/Mac/button-equalizer.png
+%%DATADIR%%/themes/Mac/button-fastforward.png
+%%DATADIR%%/themes/Mac/button-fullscreen.png
+%%DATADIR%%/themes/Mac/button-max-volume.png
+%%DATADIR%%/themes/Mac/button-min-volume.png
+%%DATADIR%%/themes/Mac/button-next.png
+%%DATADIR%%/themes/Mac/button-play-pause.png
+%%DATADIR%%/themes/Mac/button-playlist.png
+%%DATADIR%%/themes/Mac/button-previous.png
+%%DATADIR%%/themes/Mac/button-record.png
+%%DATADIR%%/themes/Mac/button-repeat.png
+%%DATADIR%%/themes/Mac/button-rewind.png
+%%DATADIR%%/themes/Mac/button-seek-knob.png
+%%DATADIR%%/themes/Mac/button-shuffle.png
+%%DATADIR%%/themes/Mac/button-stop.png
+%%DATADIR%%/themes/Mac/button-toolbar.png
+%%DATADIR%%/themes/Mac/button-volume-knob.png
+%%DATADIR%%/themes/Mac/main.css
+%%DATADIR%%/themes/Mac/search-arrow.png
+%%DATADIR%%/themes/Mac/search-icon.png
+%%DATADIR%%/themes/Mac/search-shoutcast.png
+%%DATADIR%%/themes/Mac/search-youtube.png
+%%DATADIR%%/themes/Modern/bg-mediabar.png
+%%DATADIR%%/themes/Modern/bg-menu.png
+%%DATADIR%%/themes/Modern/bg-panel-left.png
+%%DATADIR%%/themes/Modern/bg-panel-right.png
+%%DATADIR%%/themes/Modern/bg-panel.png
+%%DATADIR%%/themes/Modern/bg-search-box-left.png
+%%DATADIR%%/themes/Modern/bg-search-box-right.png
+%%DATADIR%%/themes/Modern/bg-search-box.png
+%%DATADIR%%/themes/Modern/bg-seekbar-buffering.png
+%%DATADIR%%/themes/Modern/bg-seekbar-left.png
+%%DATADIR%%/themes/Modern/bg-seekbar-progress.png
+%%DATADIR%%/themes/Modern/bg-seekbar-right.png
+%%DATADIR%%/themes/Modern/bg-seekbar.png
+%%DATADIR%%/themes/Modern/bg-toolbar.png
+%%DATADIR%%/themes/Modern/bg-volumebar-progress.png
+%%DATADIR%%/themes/Modern/bg-volumebar.png
+%%DATADIR%%/themes/Modern/button-equalizer.png
+%%DATADIR%%/themes/Modern/button-fastforward.png
+%%DATADIR%%/themes/Modern/button-fullscreen.png
+%%DATADIR%%/themes/Modern/button-max-volume.png
+%%DATADIR%%/themes/Modern/button-min-volume.png
+%%DATADIR%%/themes/Modern/button-next.png
+%%DATADIR%%/themes/Modern/button-play-pause.png
+%%DATADIR%%/themes/Modern/button-playlist.png
+%%DATADIR%%/themes/Modern/button-previous.png
+%%DATADIR%%/themes/Modern/button-record.png
+%%DATADIR%%/themes/Modern/button-repeat.png
+%%DATADIR%%/themes/Modern/button-rewind.png
+%%DATADIR%%/themes/Modern/button-seek-knob.png
+%%DATADIR%%/themes/Modern/button-shuffle.png
+%%DATADIR%%/themes/Modern/button-stop.png
+%%DATADIR%%/themes/Modern/button-toolbar.png
+%%DATADIR%%/themes/Modern/button-volume-knob.png
+%%DATADIR%%/themes/Modern/main.css
+%%DATADIR%%/themes/Modern/search-arrow.png
+%%DATADIR%%/themes/Modern/search-icon.png
+%%DATADIR%%/themes/Modern/search-shoutcast.png
+%%DATADIR%%/themes/Modern/search-youtube.png
+%%DATADIR%%/themes/Vista/bg-mediabar.png
+%%DATADIR%%/themes/Vista/bg-menu.png
+%%DATADIR%%/themes/Vista/bg-panel-left.png
+%%DATADIR%%/themes/Vista/bg-panel-right.png
+%%DATADIR%%/themes/Vista/bg-panel.png
+%%DATADIR%%/themes/Vista/bg-search-box-left.png
+%%DATADIR%%/themes/Vista/bg-search-box-right.png
+%%DATADIR%%/themes/Vista/bg-search-box.png
+%%DATADIR%%/themes/Vista/bg-seekbar-buffering.png
+%%DATADIR%%/themes/Vista/bg-seekbar-left.png
+%%DATADIR%%/themes/Vista/bg-seekbar-progress.png
+%%DATADIR%%/themes/Vista/bg-seekbar-right.png
+%%DATADIR%%/themes/Vista/bg-seekbar.png
+%%DATADIR%%/themes/Vista/bg-toolbar.png
+%%DATADIR%%/themes/Vista/bg-volumebar-progress.png
+%%DATADIR%%/themes/Vista/bg-volumebar.png
+%%DATADIR%%/themes/Vista/button-equalizer.png
+%%DATADIR%%/themes/Vista/button-fastforward.png
+%%DATADIR%%/themes/Vista/button-fullscreen.png
+%%DATADIR%%/themes/Vista/button-max-volume.png
+%%DATADIR%%/themes/Vista/button-min-volume.png
+%%DATADIR%%/themes/Vista/button-next.png
+%%DATADIR%%/themes/Vista/button-play-pause.png
+%%DATADIR%%/themes/Vista/button-playlist.png
+%%DATADIR%%/themes/Vista/button-previous.png
+%%DATADIR%%/themes/Vista/button-record.png
+%%DATADIR%%/themes/Vista/button-repeat.png
+%%DATADIR%%/themes/Vista/button-rewind.png
+%%DATADIR%%/themes/Vista/button-seek-knob.png
+%%DATADIR%%/themes/Vista/button-shuffle.png
+%%DATADIR%%/themes/Vista/button-stop.png
+%%DATADIR%%/themes/Vista/button-toolbar.png
+%%DATADIR%%/themes/Vista/button-volume-knob.png
+%%DATADIR%%/themes/Vista/main.css
+%%DATADIR%%/themes/Vista/search-arrow.png
+%%DATADIR%%/themes/Vista/search-icon.png
+%%DATADIR%%/themes/Vista/search-shoutcast.png
+%%DATADIR%%/themes/Vista/search-youtube.png
+%%DATADIR%%/translations/umplayer_ar_SY.qm
+%%DATADIR%%/translations/umplayer_bg.qm
+%%DATADIR%%/translations/umplayer_ca.qm
+%%DATADIR%%/translations/umplayer_cs.qm
+%%DATADIR%%/translations/umplayer_de.qm
+%%DATADIR%%/translations/umplayer_el_GR.qm
+%%DATADIR%%/translations/umplayer_en_US.qm
+%%DATADIR%%/translations/umplayer_es.qm
+%%DATADIR%%/translations/umplayer_et.qm
+%%DATADIR%%/translations/umplayer_eu.qm
+%%DATADIR%%/translations/umplayer_fi.qm
+%%DATADIR%%/translations/umplayer_fr.qm
+%%DATADIR%%/translations/umplayer_gl.qm
+%%DATADIR%%/translations/umplayer_hu.qm
+%%DATADIR%%/translations/umplayer_it.qm
+%%DATADIR%%/translations/umplayer_ja.qm
+%%DATADIR%%/translations/umplayer_ka.qm
+%%DATADIR%%/translations/umplayer_ko.qm
+%%DATADIR%%/translations/umplayer_ku.qm
+%%DATADIR%%/translations/umplayer_mk.qm
+%%DATADIR%%/translations/umplayer_nl.qm
+%%DATADIR%%/translations/umplayer_pl.qm
+%%DATADIR%%/translations/umplayer_pt.qm
+%%DATADIR%%/translations/umplayer_pt_BR.qm
+%%DATADIR%%/translations/umplayer_ro_RO.qm
+%%DATADIR%%/translations/umplayer_ru_RU.qm
+%%DATADIR%%/translations/umplayer_sk.qm
+%%DATADIR%%/translations/umplayer_sl_SI.qm
+%%DATADIR%%/translations/umplayer_sr.qm
+%%DATADIR%%/translations/umplayer_sv.qm
+%%DATADIR%%/translations/umplayer_tr.qm
+%%DATADIR%%/translations/umplayer_uk_UA.qm
+%%DATADIR%%/translations/umplayer_vi_VN.qm
+%%DATADIR%%/translations/umplayer_zh_CN.qm
+%%DATADIR%%/translations/umplayer_zh_TW.qm
+@dirrm %%DATADIR%%/translations
+@dirrm %%DATADIR%%/themes/Vista
+@dirrm %%DATADIR%%/themes/Modern
+@dirrm %%DATADIR%%/themes/Mac
+@dirrm %%DATADIR%%/themes/Gonzo
+@dirrm %%DATADIR%%/themes/Black
+@dirrm %%DATADIR%%/themes
+@dirrm %%DATADIR%%/shortcuts
+@dirrm %%DATADIR%%
+%%PORTDOCS%%@dirrm %%DOCSDIR%%/ru
+%%PORTDOCS%%@dirrm %%DOCSDIR%%/ro
+%%PORTDOCS%%@dirrm %%DOCSDIR%%/nl
+%%PORTDOCS%%@dirrm %%DOCSDIR%%/ja
+%%PORTDOCS%%@dirrm %%DOCSDIR%%/it
+%%PORTDOCS%%@dirrm %%DOCSDIR%%/hu
+%%PORTDOCS%%@dirrm %%DOCSDIR%%/es
+%%PORTDOCS%%@dirrm %%DOCSDIR%%/en
+%%PORTDOCS%%@dirrm %%DOCSDIR%%/de
+%%PORTDOCS%%@dirrm %%DOCSDIR%%/cs
+%%PORTDOCS%%@dirrm %%DOCSDIR%%