aboutsummaryrefslogtreecommitdiffstats
path: root/net-im/empathy
diff options
context:
space:
mode:
authormarcus <marcus@FreeBSD.org>2009-01-10 13:22:13 +0800
committermarcus <marcus@FreeBSD.org>2009-01-10 13:22:13 +0800
commit6d8ed8f7c7511223163de715a97ffc04bf6fada9 (patch)
tree40dc015efe383243b0880df377f73ee250da7de7 /net-im/empathy
parentc7f342a8d7b82e85b9625c4403600fc20ce41da6 (diff)
downloadfreebsd-ports-gnome-6d8ed8f7c7511223163de715a97ffc04bf6fada9.tar.gz
freebsd-ports-gnome-6d8ed8f7c7511223163de715a97ffc04bf6fada9.tar.zst
freebsd-ports-gnome-6d8ed8f7c7511223163de715a97ffc04bf6fada9.zip
Presenting GNOME 2.24 for FreeBSD.
See http://library.gnome.org/misc/release-notes/2.24/ for the general release notes. On the FreeBSD front, this release introduces Fuse support in HAL, adds multi-CPU support to libgtop, WebKit updates, and fixes some long-standing seahorse and gnome-keyring bugs. The documentation updates to the website are forthcoming. This release features commits by adamw, ahze, kwm, mezz, and myself. It would not have been possible without are contributors and testers: Alexander Loginov Craig Butler [1] Dmitry Marakasov [6] Eric L. Chen Joseph S. Atkinson Kris Moore Lapo Luchini [7] Nikos Ntarmos Pawel Worach Romain Tartiere TAOKA Fumiyoshi [3] Yasuda Keisuke Zyl aZ [4] bf [2] [5] Florent Thoumie Peter Wemm pluknet PR: 125857 [1] 126993 [2] 130031 [3] 127399 [4] 127661 [5] 124302 [6] 129570 [7] 129936 123790
Diffstat (limited to 'net-im/empathy')
-rw-r--r--net-im/empathy/Makefile39
-rw-r--r--net-im/empathy/distinfo6
-rw-r--r--net-im/empathy/pkg-plist145
3 files changed, 141 insertions, 49 deletions
diff --git a/net-im/empathy/Makefile b/net-im/empathy/Makefile
index c4b20af7750e..e61022503443 100644
--- a/net-im/empathy/Makefile
+++ b/net-im/empathy/Makefile
@@ -3,11 +3,10 @@
# Whom: Michael Johnson <ahze@FreeBSD.org>
#
# $FreeBSD$
-# $MCom: ports/net-im/empathy/Makefile,v 1.5 2008/03/10 13:39:43 ahze Exp $
+# $MCom: ports/net-im/empathy/Makefile,v 1.16 2008/10/20 23:38:20 kwm Exp $
PORTNAME= empathy
-PORTVERSION= 0.22.1
-PORTREVISION= 2
+PORTVERSION= 2.24.1
CATEGORIES= net-im gnome
MASTER_SITES= GNOME
@@ -21,11 +20,13 @@ LIB_DEPENDS= missioncontrol-server.1:${PORTSDIR}/net-im/telepathy-mission-contro
RUN_DEPENDS= ${LOCALBASE}/libdata/pkgconfig/iso-codes.pc:${PORTSDIR}/misc/iso-codes
USE_GMAKE= yes
+USE_BZIP2= yes
USE_GETTEXT= yes
USE_LDCONFIG= yes
USE_GNOME= evolutiondataserver gnomehack gnomeprefix pygtk2 ltverhack \
gnomepanel
USE_AUTOTOOLS= libtool:15
+INSTALLS_OMF= yes
INSTALLS_ICONS= yes
USE_PYTHON= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
@@ -33,8 +34,38 @@ CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
GCONF_SCHEMAS= GNOME_Megaphone_Applet.schemas empathy.schemas
+MAN1= empathy.1
+
+OPTIONS= JABBER "Enable jabber (XMPP) client support" on \
+ MSN "Enable MSN client support" on \
+ IRC "Enable IRC client support" on \
+ SALUT "Enable link-local (serverless) XMPP support" off \
+ HAZE "Enable libpurple protocol integration" off
+
+.include <bsd.port.pre.mk>
+
+.if defined(WITH_JABBER)
+RUN_DEPENDS+= ${LOCALBASE}/libexec/telepathy-gabble:${PORTSDIR}/net-im/telepathy-gabble
+.endif
+
+.if defined(WITH_MSN)
+RUN_DEPENDS+= ${LOCALBASE}/libexec/telepathy-butterfly:${PORTSDIR}/net-im/telepathy-butterfly
+.endif
+
+.if defined(WITH_IRC)
+RUN_DEPENDS+= telepathy-idle:${PORTSDIR}/net-im/telepathy-idle
+.endif
+
+.if !defined(WITHOUT_SALUT)
+RUN_DEPENDS+= ${LOCALBASE}/libexec/telepathy-salut:${PORTSDIR}/net-im/telepathy-salut
+.endif
+
+.if !defined(WITHOUT_HAZE)
+RUN_DEPENDS+= ${LOCALBASE}/libexec/telepathy-haze:${PORTSDIR}/net-im/telepathy-haze
+.endif
+
post-patch:
@${REINPLACE_CMD} -e 's|$${datadir}/gtk-doc/html|${DOCSDIR}|' \
${WRKSRC}/configure
-.include <bsd.port.mk>
+.include <bsd.port.post.mk>
diff --git a/net-im/empathy/distinfo b/net-im/empathy/distinfo
index 9d376ae975b1..756da0a564c4 100644
--- a/net-im/empathy/distinfo
+++ b/net-im/empathy/distinfo
@@ -1,3 +1,3 @@
-MD5 (empathy-0.22.1.tar.gz) = a49e365804609bec00b0518db896239d
-SHA256 (empathy-0.22.1.tar.gz) = d68dee57af64c31f09c5f2c083f12b9b7c87a3306881df31b28cd8e7191f5135
-SIZE (empathy-0.22.1.tar.gz) = 1840194
+MD5 (empathy-2.24.1.tar.bz2) = 98d1ef485b23a75a9a115547ca2da66a
+SHA256 (empathy-2.24.1.tar.bz2) = 24b675e389fb91898bd2924f8b35db7e7aef4c40bbb69412e445048dd9e18123
+SIZE (empathy-2.24.1.tar.bz2) = 1761446
diff --git a/net-im/empathy/pkg-plist b/net-im/empathy/pkg-plist
index 4578a832ab15..e90370f07944 100644
--- a/net-im/empathy/pkg-plist
+++ b/net-im/empathy/pkg-plist
@@ -1,51 +1,38 @@
bin/empathy
-bin/empathy-accounts
bin/empathy-logs
-etc/xdg/autostart/empathy.desktop
-include/libempathy-gtk/empathy-about-dialog.h
include/libempathy-gtk/empathy-account-chooser.h
include/libempathy-gtk/empathy-account-widget-irc.h
+include/libempathy-gtk/empathy-account-widget-sip.h
include/libempathy-gtk/empathy-account-widget.h
-include/libempathy-gtk/empathy-accounts-dialog.h
include/libempathy-gtk/empathy-avatar-chooser.h
include/libempathy-gtk/empathy-avatar-image.h
-include/libempathy-gtk/empathy-call-window.h
include/libempathy-gtk/empathy-cell-renderer-activatable.h
include/libempathy-gtk/empathy-cell-renderer-expander.h
include/libempathy-gtk/empathy-cell-renderer-text.h
include/libempathy-gtk/empathy-chat-view.h
-include/libempathy-gtk/empathy-chat-window.h
include/libempathy-gtk/empathy-chat.h
-include/libempathy-gtk/empathy-chatrooms-window.h
include/libempathy-gtk/empathy-conf.h
include/libempathy-gtk/empathy-contact-dialogs.h
include/libempathy-gtk/empathy-contact-list-store.h
include/libempathy-gtk/empathy-contact-list-view.h
+include/libempathy-gtk/empathy-contact-menu.h
include/libempathy-gtk/empathy-contact-widget.h
include/libempathy-gtk/empathy-geometry.h
-include/libempathy-gtk/empathy-group-chat.h
include/libempathy-gtk/empathy-gtk-enum-types.h
include/libempathy-gtk/empathy-images.h
include/libempathy-gtk/empathy-irc-network-dialog.h
include/libempathy-gtk/empathy-log-window.h
-include/libempathy-gtk/empathy-main-window.h
-include/libempathy-gtk/empathy-new-chatroom-dialog.h
include/libempathy-gtk/empathy-new-message-dialog.h
-include/libempathy-gtk/empathy-preferences.h
include/libempathy-gtk/empathy-presence-chooser.h
-include/libempathy-gtk/empathy-private-chat.h
include/libempathy-gtk/empathy-profile-chooser.h
include/libempathy-gtk/empathy-smiley-manager.h
include/libempathy-gtk/empathy-spell-dialog.h
include/libempathy-gtk/empathy-spell.h
-include/libempathy-gtk/empathy-status-icon.h
include/libempathy-gtk/empathy-theme-boxes.h
include/libempathy-gtk/empathy-theme-irc.h
include/libempathy-gtk/empathy-theme-manager.h
include/libempathy-gtk/empathy-theme.h
include/libempathy-gtk/empathy-ui-utils.h
-include/libempathy/empathy-avatar.h
-include/libempathy/empathy-chandler.h
include/libempathy/empathy-chatroom-manager.h
include/libempathy/empathy-chatroom.h
include/libempathy/empathy-contact-factory.h
@@ -54,8 +41,8 @@ include/libempathy/empathy-contact-list.h
include/libempathy/empathy-contact-manager.h
include/libempathy/empathy-contact.h
include/libempathy/empathy-debug.h
+include/libempathy/empathy-dispatcher.h
include/libempathy/empathy-enum-types.h
-include/libempathy/empathy-filter.h
include/libempathy/empathy-idle.h
include/libempathy/empathy-irc-network-manager.h
include/libempathy/empathy-irc-network.h
@@ -66,20 +53,21 @@ include/libempathy/empathy-status-presets.h
include/libempathy/empathy-time.h
include/libempathy/empathy-tp-call.h
include/libempathy/empathy-tp-chat.h
-include/libempathy/empathy-tp-chatroom.h
include/libempathy/empathy-tp-contact-factory.h
include/libempathy/empathy-tp-contact-list.h
include/libempathy/empathy-tp-group.h
include/libempathy/empathy-tp-roomlist.h
+include/libempathy/empathy-tp-tube.h
+include/libempathy/empathy-tube-handler.h
include/libempathy/empathy-utils.h
lib/libempathy-gtk.a
lib/libempathy-gtk.la
lib/libempathy-gtk.so
-lib/libempathy-gtk.so.11
+lib/libempathy-gtk.so.15
lib/libempathy.a
lib/libempathy.la
lib/libempathy.so
-lib/libempathy.so.11
+lib/libempathy.so.14
%%PYTHON_SITELIBDIR%%/empathy.a
%%PYTHON_SITELIBDIR%%/empathy.la
%%PYTHON_SITELIBDIR%%/empathy.so
@@ -87,12 +75,12 @@ lib/libempathy.so.11
%%PYTHON_SITELIBDIR%%/empathygtk.la
%%PYTHON_SITELIBDIR%%/empathygtk.so
libdata/bonobo/servers/GNOME_Megaphone_Applet.server
+libdata/bonobo/servers/GNOME_NotHere_Applet.server
libdata/pkgconfig/libempathy-gtk.pc
libdata/pkgconfig/libempathy.pc
-libexec/empathy-call-chandler
libexec/megaphone-applet
-share/dbus-1/services/org.gnome.Empathy.Call.service
-share/dbus-1/services/org.gnome.Empathy.Chat.service
+libexec/nothere-applet
+share/applications/empathy.desktop
share/doc/libempathy-gtk/EmpathyAccountChooser.html
share/doc/libempathy-gtk/EmpathyAvatarChooser.html
share/doc/libempathy-gtk/EmpathyAvatarImage.html
@@ -101,23 +89,25 @@ share/doc/libempathy-gtk/EmpathyCellRendererExpander.html
share/doc/libempathy-gtk/EmpathyCellRendererText.html
share/doc/libempathy-gtk/EmpathyChat.html
share/doc/libempathy-gtk/EmpathyChatView.html
+share/doc/libempathy-gtk/EmpathyConf.html
share/doc/libempathy-gtk/EmpathyContactListStore.html
share/doc/libempathy-gtk/EmpathyContactListView.html
-share/doc/libempathy-gtk/EmpathyGroupChat.html
share/doc/libempathy-gtk/EmpathyPresenceChooser.html
-share/doc/libempathy-gtk/EmpathyPrivateChat.html
share/doc/libempathy-gtk/EmpathySmileyManager.html
+share/doc/libempathy-gtk/EmpathyTheme.html
+share/doc/libempathy-gtk/EmpathyThemeBoxes.html
+share/doc/libempathy-gtk/EmpathyThemeIrc.html
share/doc/libempathy-gtk/EmpathyThemeManager.html
share/doc/libempathy-gtk/home.png
share/doc/libempathy-gtk/index.html
share/doc/libempathy-gtk/index.sgml
share/doc/libempathy-gtk/ix01.html
share/doc/libempathy-gtk/left.png
-share/doc/libempathy-gtk/libempathy-gtk-EmpathyConf.html
share/doc/libempathy-gtk/libempathy-gtk-empathy-account-widget-irc.html
+share/doc/libempathy-gtk/libempathy-gtk-empathy-account-widget-sip.html
share/doc/libempathy-gtk/libempathy-gtk-empathy-account-widget.html
-share/doc/libempathy-gtk/libempathy-gtk-empathy-accounts-dialog.html
share/doc/libempathy-gtk/libempathy-gtk-empathy-contact-dialogs.html
+share/doc/libempathy-gtk/libempathy-gtk-empathy-contact-menu.html
share/doc/libempathy-gtk/libempathy-gtk-empathy-contact-widget.html
share/doc/libempathy-gtk/libempathy-gtk-empathy-geometry.html
share/doc/libempathy-gtk/libempathy-gtk-empathy-images.html
@@ -138,9 +128,11 @@ share/doc/libempathy-gtk/right.png
share/doc/libempathy-gtk/style.css
share/doc/libempathy-gtk/up.png
share/doc/libempathy/EmpathyChatroom.html
+share/doc/libempathy/EmpathyChatroomManager.html
share/doc/libempathy/EmpathyContact.html
+share/doc/libempathy/EmpathyContactFactory.html
share/doc/libempathy/EmpathyContactManager.html
-share/doc/libempathy/EmpathyFilter.html
+share/doc/libempathy/EmpathyDispatcher.html
share/doc/libempathy/EmpathyIdle.html
share/doc/libempathy/EmpathyIrcNetwork.html
share/doc/libempathy/EmpathyIrcNetworkManager.html
@@ -149,23 +141,19 @@ share/doc/libempathy/EmpathyLogManager.html
share/doc/libempathy/EmpathyMessage.html
share/doc/libempathy/EmpathyTpCall.html
share/doc/libempathy/EmpathyTpChat.html
-share/doc/libempathy/EmpathyTpChatroom.html
share/doc/libempathy/EmpathyTpContactFactory.html
share/doc/libempathy/EmpathyTpContactList.html
share/doc/libempathy/EmpathyTpGroup.html
share/doc/libempathy/EmpathyTpRoomlist.html
+share/doc/libempathy/EmpathyTpTube.html
+share/doc/libempathy/EmpathyTubeHandler.html
share/doc/libempathy/home.png
share/doc/libempathy/index.html
share/doc/libempathy/index.sgml
share/doc/libempathy/ix01.html
share/doc/libempathy/left.png
-share/doc/libempathy/libempathy-EmpathyChandler.html
-share/doc/libempathy/libempathy-EmpathyChatroomManager.html
-share/doc/libempathy/libempathy-EmpathyContactFactory.html
-share/doc/libempathy/libempathy-empathy-avatar.html
share/doc/libempathy/libempathy-empathy-contact-groups.html
share/doc/libempathy/libempathy-empathy-contact-list.html
-share/doc/libempathy/libempathy-empathy-enum-types.html
share/doc/libempathy/libempathy-empathy-status-presets.html
share/doc/libempathy/libempathy-empathy-time.html
share/doc/libempathy/libempathy-empathy-utils.html
@@ -179,7 +167,10 @@ share/doc/libempathy/right.png
share/doc/libempathy/style.css
share/doc/libempathy/up.png
%%DATADIR%%/GNOME_Megaphone_Applet.xml
+%%DATADIR%%/GNOME_NotHere_Applet.xml
+%%DATADIR%%/empathy-account-widget-aim.glade
%%DATADIR%%/empathy-account-widget-generic.glade
+%%DATADIR%%/empathy-account-widget-groupwise.glade
%%DATADIR%%/empathy-account-widget-icq.glade
%%DATADIR%%/empathy-account-widget-irc.glade
%%DATADIR%%/empathy-account-widget-jabber.glade
@@ -189,13 +180,13 @@ share/doc/libempathy/up.png
%%DATADIR%%/empathy-account-widget-yahoo.glade
%%DATADIR%%/empathy-accounts-dialog.glade
%%DATADIR%%/empathy-call-window.glade
+%%DATADIR%%/empathy-chat-window.glade
%%DATADIR%%/empathy-chat.glade
%%DATADIR%%/empathy-chatroom-manager.dtd
%%DATADIR%%/empathy-chatrooms-window.glade
%%DATADIR%%/empathy-contact-dialogs.glade
%%DATADIR%%/empathy-contact-groups.dtd
%%DATADIR%%/empathy-contact-widget.glade
-%%DATADIR%%/empathy-group-chat.glade
%%DATADIR%%/empathy-irc-networks.dtd
%%DATADIR%%/empathy-log-manager.xsl
%%DATADIR%%/empathy-log-window.glade
@@ -209,11 +200,13 @@ share/doc/libempathy/up.png
%%DATADIR%%/empathy-status-presets.dtd
%%DATADIR%%/icons/hicolor/16x16/actions/im-message-new.png
%%DATADIR%%/icons/hicolor/16x16/apps/im-ekiga.png
+%%DATADIR%%/icons/hicolor/16x16/apps/im-gadugadu.png
%%DATADIR%%/icons/hicolor/16x16/apps/im-gizmo.png
%%DATADIR%%/icons/hicolor/16x16/apps/im-google-talk.png
%%DATADIR%%/icons/hicolor/16x16/apps/im-irc.png
%%DATADIR%%/icons/hicolor/16x16/apps/im-local-xmpp.png
%%DATADIR%%/icons/hicolor/16x16/apps/im-msn.png
+%%DATADIR%%/icons/hicolor/16x16/apps/im-qq.png
%%DATADIR%%/icons/hicolor/16x16/apps/im-sip.png
%%DATADIR%%/icons/hicolor/16x16/apps/im-xmpp.png
%%DATADIR%%/icons/hicolor/16x16/status/empathy-available.png
@@ -226,11 +219,13 @@ share/doc/libempathy/up.png
%%DATADIR%%/icons/hicolor/16x16/status/user-typing.png
%%DATADIR%%/icons/hicolor/22x22/actions/im-message-new.png
%%DATADIR%%/icons/hicolor/22x22/apps/im-ekiga.png
+%%DATADIR%%/icons/hicolor/22x22/apps/im-gadugadu.png
%%DATADIR%%/icons/hicolor/22x22/apps/im-gizmo.png
%%DATADIR%%/icons/hicolor/22x22/apps/im-google-talk.png
%%DATADIR%%/icons/hicolor/22x22/apps/im-irc.png
%%DATADIR%%/icons/hicolor/22x22/apps/im-local-xmpp.png
%%DATADIR%%/icons/hicolor/22x22/apps/im-msn.png
+%%DATADIR%%/icons/hicolor/22x22/apps/im-qq.png
%%DATADIR%%/icons/hicolor/22x22/apps/im-sip.png
%%DATADIR%%/icons/hicolor/22x22/apps/im-xmpp.png
%%DATADIR%%/icons/hicolor/22x22/status/empathy-available.png
@@ -241,11 +236,13 @@ share/doc/libempathy/up.png
%%DATADIR%%/icons/hicolor/22x22/status/empathy-pending.png
%%DATADIR%%/icons/hicolor/24x24/actions/im-message-new.png
%%DATADIR%%/icons/hicolor/24x24/apps/im-ekiga.png
+%%DATADIR%%/icons/hicolor/24x24/apps/im-gadugadu.png
%%DATADIR%%/icons/hicolor/24x24/apps/im-gizmo.png
%%DATADIR%%/icons/hicolor/24x24/apps/im-google-talk.png
%%DATADIR%%/icons/hicolor/24x24/apps/im-irc.png
%%DATADIR%%/icons/hicolor/24x24/apps/im-local-xmpp.png
%%DATADIR%%/icons/hicolor/24x24/apps/im-msn.png
+%%DATADIR%%/icons/hicolor/24x24/apps/im-qq.png
%%DATADIR%%/icons/hicolor/24x24/apps/im-sip.png
%%DATADIR%%/icons/hicolor/24x24/apps/im-xmpp.png
%%DATADIR%%/icons/hicolor/24x24/status/empathy-available.png
@@ -255,11 +252,13 @@ share/doc/libempathy/up.png
%%DATADIR%%/icons/hicolor/24x24/status/empathy-offline.png
%%DATADIR%%/icons/hicolor/24x24/status/empathy-pending.png
%%DATADIR%%/icons/hicolor/32x32/apps/im-ekiga.png
+%%DATADIR%%/icons/hicolor/32x32/apps/im-gadugadu.png
%%DATADIR%%/icons/hicolor/32x32/apps/im-gizmo.png
%%DATADIR%%/icons/hicolor/32x32/apps/im-google-talk.png
%%DATADIR%%/icons/hicolor/32x32/apps/im-irc.png
%%DATADIR%%/icons/hicolor/32x32/apps/im-local-xmpp.png
%%DATADIR%%/icons/hicolor/32x32/apps/im-msn.png
+%%DATADIR%%/icons/hicolor/32x32/apps/im-qq.png
%%DATADIR%%/icons/hicolor/32x32/apps/im-sip.png
%%DATADIR%%/icons/hicolor/32x32/apps/im-xmpp.png
%%DATADIR%%/icons/hicolor/32x32/status/empathy-available.png
@@ -269,11 +268,13 @@ share/doc/libempathy/up.png
%%DATADIR%%/icons/hicolor/32x32/status/empathy-offline.png
%%DATADIR%%/icons/hicolor/32x32/status/empathy-pending.png
%%DATADIR%%/icons/hicolor/48x48/apps/im-ekiga.png
+%%DATADIR%%/icons/hicolor/48x48/apps/im-gadugadu.png
%%DATADIR%%/icons/hicolor/48x48/apps/im-gizmo.png
%%DATADIR%%/icons/hicolor/48x48/apps/im-google-talk.png
%%DATADIR%%/icons/hicolor/48x48/apps/im-irc.png
%%DATADIR%%/icons/hicolor/48x48/apps/im-local-xmpp.png
%%DATADIR%%/icons/hicolor/48x48/apps/im-msn.png
+%%DATADIR%%/icons/hicolor/48x48/apps/im-qq.png
%%DATADIR%%/icons/hicolor/48x48/apps/im-sip.png
%%DATADIR%%/icons/hicolor/48x48/apps/im-xmpp.png
%%DATADIR%%/icons/hicolor/48x48/status/empathy-available.png
@@ -283,11 +284,13 @@ share/doc/libempathy/up.png
%%DATADIR%%/icons/hicolor/48x48/status/empathy-offline.png
%%DATADIR%%/icons/hicolor/48x48/status/empathy-pending.png
%%DATADIR%%/icons/hicolor/scalable/apps/im-ekiga.svg
+%%DATADIR%%/icons/hicolor/scalable/apps/im-gadugadu.svg
%%DATADIR%%/icons/hicolor/scalable/apps/im-gizmo.svg
%%DATADIR%%/icons/hicolor/scalable/apps/im-google-talk.svg
%%DATADIR%%/icons/hicolor/scalable/apps/im-irc.svg
%%DATADIR%%/icons/hicolor/scalable/apps/im-local-xmpp.svg
%%DATADIR%%/icons/hicolor/scalable/apps/im-msn.svg
+%%DATADIR%%/icons/hicolor/scalable/apps/im-qq.svg
%%DATADIR%%/icons/hicolor/scalable/apps/im-sip.svg
%%DATADIR%%/icons/hicolor/scalable/apps/im-xmpp.svg
%%DATADIR%%/icons/hicolor/scalable/status/empathy-available.svg
@@ -297,6 +300,28 @@ share/doc/libempathy/up.png
%%DATADIR%%/icons/hicolor/scalable/status/empathy-offline.svg
%%DATADIR%%/icons/hicolor/scalable/status/empathy-pending.svg
%%DATADIR%%/irc-networks.xml
+share/gnome/help/empathy/C/empathy.xml
+share/gnome/help/empathy/C/figures/empathy-main-window.png
+share/gnome/help/empathy/C/figures/empathy-new-account.png
+share/gnome/help/empathy/C/legal.xml
+share/gnome/help/empathy/cs/empathy.xml
+share/gnome/help/empathy/cs/figures/empathy-main-window.png
+share/gnome/help/empathy/cs/figures/empathy-new-account.png
+share/gnome/help/empathy/de/empathy.xml
+share/gnome/help/empathy/de/figures/empathy-main-window.png
+share/gnome/help/empathy/de/figures/empathy-new-account.png
+share/gnome/help/empathy/es/empathy.xml
+share/gnome/help/empathy/es/figures/empathy-main-window.png
+share/gnome/help/empathy/es/figures/empathy-new-account.png
+share/gnome/help/empathy/fr/empathy.xml
+share/gnome/help/empathy/fr/figures/empathy-main-window.png
+share/gnome/help/empathy/fr/figures/empathy-new-account.png
+share/gnome/help/empathy/it/empathy.xml
+share/gnome/help/empathy/it/figures/empathy-main-window.png
+share/gnome/help/empathy/it/figures/empathy-new-account.png
+share/gnome/help/empathy/sv/empathy.xml
+share/gnome/help/empathy/sv/figures/empathy-main-window.png
+share/gnome/help/empathy/sv/figures/empathy-new-account.png
share/icons/hicolor/16x16/apps/empathy.png
share/icons/hicolor/22x22/apps/empathy.png
share/icons/hicolor/24x24/apps/empathy.png
@@ -306,6 +331,7 @@ share/icons/hicolor/scalable/apps/empathy.svg
share/locale/ar/LC_MESSAGES/empathy.mo
share/locale/az/LC_MESSAGES/empathy.mo
share/locale/bg/LC_MESSAGES/empathy.mo
+share/locale/bn_IN/LC_MESSAGES/empathy.mo
share/locale/ca/LC_MESSAGES/empathy.mo
share/locale/cs/LC_MESSAGES/empathy.mo
share/locale/cy/LC_MESSAGES/empathy.mo
@@ -322,18 +348,25 @@ share/locale/fi/LC_MESSAGES/empathy.mo
share/locale/fr/LC_MESSAGES/empathy.mo
share/locale/ga/LC_MESSAGES/empathy.mo
share/locale/gl/LC_MESSAGES/empathy.mo
+share/locale/gu/LC_MESSAGES/empathy.mo
share/locale/he/LC_MESSAGES/empathy.mo
+share/locale/hi/LC_MESSAGES/empathy.mo
share/locale/hr/LC_MESSAGES/empathy.mo
share/locale/hu/LC_MESSAGES/empathy.mo
share/locale/it/LC_MESSAGES/empathy.mo
share/locale/ja/LC_MESSAGES/empathy.mo
+share/locale/kn/LC_MESSAGES/empathy.mo
+share/locale/ko/LC_MESSAGES/empathy.mo
share/locale/lt/LC_MESSAGES/empathy.mo
+share/locale/mk/LC_MESSAGES/empathy.mo
share/locale/ml/LC_MESSAGES/empathy.mo
+share/locale/mr/LC_MESSAGES/empathy.mo
share/locale/ms/LC_MESSAGES/empathy.mo
share/locale/nb/LC_MESSAGES/empathy.mo
share/locale/ne/LC_MESSAGES/empathy.mo
share/locale/nl/LC_MESSAGES/empathy.mo
share/locale/oc/LC_MESSAGES/empathy.mo
+share/locale/pa/LC_MESSAGES/empathy.mo
share/locale/pl/LC_MESSAGES/empathy.mo
share/locale/pt/LC_MESSAGES/empathy.mo
share/locale/pt_BR/LC_MESSAGES/empathy.mo
@@ -341,8 +374,9 @@ share/locale/ru/LC_MESSAGES/empathy.mo
share/locale/sl/LC_MESSAGES/empathy.mo
share/locale/sq/LC_MESSAGES/empathy.mo
share/locale/sr/LC_MESSAGES/empathy.mo
-share/locale/sr@Latn/LC_MESSAGES/empathy.mo
+share/locale/sr@latin/LC_MESSAGES/empathy.mo
share/locale/sv/LC_MESSAGES/empathy.mo
+share/locale/th/LC_MESSAGES/empathy.mo
share/locale/tr/LC_MESSAGES/empathy.mo
share/locale/uk/LC_MESSAGES/empathy.mo
share/locale/vi/LC_MESSAGES/empathy.mo
@@ -350,24 +384,46 @@ share/locale/zh_CN/LC_MESSAGES/empathy.mo
share/locale/zh_HK/LC_MESSAGES/empathy.mo
share/locale/zh_TW/LC_MESSAGES/empathy.mo
share/mission-control/profiles/aim.profile
-share/mission-control/profiles/gtalk.profile
share/mission-control/profiles/ekiga.profile
share/mission-control/profiles/fwd.profile
+share/mission-control/profiles/gadugadu.profile
+share/mission-control/profiles/groupwise.profile
+share/mission-control/profiles/gtalk.profile
share/mission-control/profiles/icq.profile
share/mission-control/profiles/irc.profile
share/mission-control/profiles/jabber.profile
share/mission-control/profiles/msn-haze.profile
share/mission-control/profiles/msn.profile
+share/mission-control/profiles/qq.profile
share/mission-control/profiles/salut.profile
share/mission-control/profiles/sipphone.profile
share/mission-control/profiles/sofiasip.profile
share/mission-control/profiles/yahoo.profile
-share/telepathy/managers/empathy-call.chandler
-share/telepathy/managers/empathy-chat.chandler
-@dirrm share/telepathy/managers
-@dirrm share/telepathy
+share/omf/empathy/empathy-C.omf
+share/omf/empathy/empathy-cs.omf
+share/omf/empathy/empathy-de.omf
+share/omf/empathy/empathy-es.omf
+share/omf/empathy/empathy-fr.omf
+share/omf/empathy/empathy-it.omf
+share/omf/empathy/empathy-sv.omf
+@dirrm share/omf/empathy
@dirrm share/mission-control/profiles
@dirrm share/mission-control
+@dirrm share/gnome/help/empathy/sv/figures
+@dirrm share/gnome/help/empathy/sv
+@dirrm share/gnome/help/empathy/it/figures
+@dirrm share/gnome/help/empathy/it
+@dirrm share/gnome/help/empathy/fr/figures
+@dirrm share/gnome/help/empathy/fr
+@dirrm share/gnome/help/empathy/es/figures
+@dirrm share/gnome/help/empathy/es
+@dirrm share/gnome/help/empathy/de/figures
+@dirrm share/gnome/help/empathy/de
+@dirrm share/gnome/help/empathy/cs/figures
+@dirrm share/gnome/help/empathy/cs
+@dirrm share/gnome/help/empathy/C/figures
+@dirrm share/gnome/help/empathy/C
+@dirrm share/gnome/help/empathy
@dirrm %%DATADIR%%/icons/hicolor/scalable/status
@dirrm %%DATADIR%%/icons/hicolor/scalable/apps
@dirrm %%DATADIR%%/icons/hicolor/scalable
@@ -394,13 +450,18 @@ share/telepathy/managers/empathy-chat.chandler
@dirrm %%DATADIR%%
@dirrm share/doc/libempathy-gtk
@dirrm share/doc/libempathy
+@dirrmtry share/applications
@dirrm include/libempathy-gtk
@dirrm include/libempathy
-@dirrmtry etc/xdg/autostart
-@dirrmtry etc/xdg
@dirrmtry share/locale/zh_HK/LC_MESSAGES
@dirrmtry share/locale/zh_HK
+@dirrmtry share/locale/sr@latin/LC_MESSAGES
+@dirrmtry share/locale/sr@latin
@dirrmtry share/locale/oc/LC_MESSAGES
@dirrmtry share/locale/oc
+@dirrmtry share/locale/mr/LC_MESSAGES
+@dirrmtry share/locale/mr
@dirrmtry share/locale/dz/LC_MESSAGES
@dirrmtry share/locale/dz
+@dirrmtry share/locale/bn_IN/LC_MESSAGES
+@dirrmtry share/locale/bn_IN