aboutsummaryrefslogtreecommitdiffstats
path: root/net-mgmt/py-pynsca
diff options
context:
space:
mode:
authormat <mat@FreeBSD.org>2018-06-21 01:05:41 +0800
committermat <mat@FreeBSD.org>2018-06-21 01:05:41 +0800
commitb2012f72500300ecbba6933c68717ba52c454563 (patch)
tree8997a738fc5162cf5f1383dd3c61c0423454979b /net-mgmt/py-pynsca
parente02e32ae84bd96a47a379dcd2c109efc58b41400 (diff)
downloadfreebsd-ports-gnome-b2012f72500300ecbba6933c68717ba52c454563.tar.gz
freebsd-ports-gnome-b2012f72500300ecbba6933c68717ba52c454563.tar.zst
freebsd-ports-gnome-b2012f72500300ecbba6933c68717ba52c454563.zip
Use PY_FLAVOR for dependencies.
FLAVOR is the current port's flavor, it should not be used outside of this scope. Sponsored by: Absolight
Diffstat (limited to 'net-mgmt/py-pynsca')
-rw-r--r--net-mgmt/py-pynsca/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/net-mgmt/py-pynsca/Makefile b/net-mgmt/py-pynsca/Makefile
index a7f9bf571c48..46ede96e5e1d 100644
--- a/net-mgmt/py-pynsca/Makefile
+++ b/net-mgmt/py-pynsca/Makefile
@@ -14,10 +14,10 @@ LICENSE= MPL11
OPTIONS_DEFINE= AES 3DES
AES_DESC= Provide AES encryption
-AES_RUN_DEPENDS=${PYTHON_PKGNAMEPREFIX}mcrypt>=0:security/py-mcrypt@${FLAVOR}
+AES_RUN_DEPENDS=${PYTHON_PKGNAMEPREFIX}mcrypt>=0:security/py-mcrypt@${PY_FLAVOR}
3DES_DESC= Provide 3DES encryption
-3DES_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}pycrypto>=0:security/py-pycrypto@${FLAVOR}
+3DES_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}pycrypto>=0:security/py-pycrypto@${PY_FLAVOR}
OPTIONS_DEFAULT=AES 3DES