aboutsummaryrefslogtreecommitdiffstats
path: root/net-mgmt/sdig/Makefile
diff options
context:
space:
mode:
authorpav <pav@FreeBSD.org>2004-03-28 21:33:06 +0800
committerpav <pav@FreeBSD.org>2004-03-28 21:33:06 +0800
commita18725cdcfb901213015896f972ede34c2942ccf (patch)
tree2824544970c7b45eb69844d44e2b006c114d1b6b /net-mgmt/sdig/Makefile
parentec9ed65aa310db947dff0ed6c275e11fb89c59bb (diff)
downloadfreebsd-ports-gnome-a18725cdcfb901213015896f972ede34c2942ccf.tar.gz
freebsd-ports-gnome-a18725cdcfb901213015896f972ede34c2942ccf.tar.zst
freebsd-ports-gnome-a18725cdcfb901213015896f972ede34c2942ccf.zip
Add sdig, Switch Digger, a program designed to track down computers
to the finest level of information available at the moment. Sometimes this can mean an exact description of a port in a building anywhere in an enterprise. PR: ports/64728 Submitted by: Russell Jackson <rjackson@cserv62.csub.edu>
Diffstat (limited to 'net-mgmt/sdig/Makefile')
-rw-r--r--net-mgmt/sdig/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/net-mgmt/sdig/Makefile b/net-mgmt/sdig/Makefile
new file mode 100644
index 000000000000..f3a05678c7e0
--- /dev/null
+++ b/net-mgmt/sdig/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: sdig
+# Date created: 25 May 2004
+# Whom: Russell A. Jackson <rjackson@cserv62.csub.edu>
+#
+# $FreeBSD$
+#
+
+PORTNAME= sdig
+PORTVERSION= 0.40
+CATEGORIES= net-mgmt
+MASTER_SITES= http://www.exploits.org/sdig/
+
+MAINTAINER= rjackson@cserv62.csub.edu
+COMMENT= Find which switch/router port a given host is on
+
+LIB_DEPENDS= netsnmp.6:${PORTSDIR}/net-mgmt/net-snmp
+
+USE_GMAKE= yes
+GNU_CONFIGURE= yes
+
+MAN5= sdig.conf.5
+MAN8= sdig.8
+PLIST_FILES= bin/sdig etc/sdig.conf-sample
+
+.include <bsd.port.mk>