aboutsummaryrefslogtreecommitdiffstats
path: root/net-p2p/nicotine-plus/files/patch-setup.py
diff options
context:
space:
mode:
authoracm <acm@FreeBSD.org>2007-03-24 22:56:39 +0800
committeracm <acm@FreeBSD.org>2007-03-24 22:56:39 +0800
commit6c65074cfbd8fcd22cd5bac6f1011515d38b9213 (patch)
tree6a110751d0a1814bbe7c0b585ddbd6ed0bbee969 /net-p2p/nicotine-plus/files/patch-setup.py
parentaa088c8f5e999b0064a72dfd3ac04b4b9d4dcf03 (diff)
downloadfreebsd-ports-gnome-6c65074cfbd8fcd22cd5bac6f1011515d38b9213.tar.gz
freebsd-ports-gnome-6c65074cfbd8fcd22cd5bac6f1011515d38b9213.tar.zst
freebsd-ports-gnome-6c65074cfbd8fcd22cd5bac6f1011515d38b9213.zip
- Update to 1.2.7.1
Diffstat (limited to 'net-p2p/nicotine-plus/files/patch-setup.py')
-rw-r--r--net-p2p/nicotine-plus/files/patch-setup.py12
1 files changed, 9 insertions, 3 deletions
diff --git a/net-p2p/nicotine-plus/files/patch-setup.py b/net-p2p/nicotine-plus/files/patch-setup.py
index c065957a2182..cf0c64e235ab 100644
--- a/net-p2p/nicotine-plus/files/patch-setup.py
+++ b/net-p2p/nicotine-plus/files/patch-setup.py
@@ -1,11 +1,17 @@
---- setup.py.orig Tue Jan 16 10:27:25 2007
-+++ setup.py Tue Jan 16 10:28:04 2007
-@@ -27,7 +27,7 @@
+--- setup.py Sat Mar 24 07:31:17 2007
++++ setup.py Sat Mar 24 07:33:11 2007
+@@ -27,12 +27,12 @@
files.append((os.path.join(sys.prefix, "share", "nicotine", "sounds", theme), [os.path.join(sounds, file)]))
doc_files = glob.glob(os.path.join("doc", "*"))
for file in doc_files:
- files.append((os.path.join(sys.prefix, "share", "nicotine", "documentation"), [file]))
+ files.append((os.path.join(sys.prefix, "share", "doc", "nicotine"), [file]))
files.append((os.path.join(sys.prefix, "share", "applications"), ["files/nicotine.desktop"]))
+ # Manuals
+ manpages = glob.glob(os.path.join("manpages", "*.1"))
+ for man in manpages:
+- files.append((os.path.join(sys.prefix, "share", "man", "man1"), [man]))
++ files.append((os.path.join(sys.prefix, "man", "man1"), [man]))
files.append((os.path.join(sys.prefix, "share", "pixmaps"), ["files/nicotine-plus-32px.png"]))
if sys.platform.startswith("win"):
+ try: