aboutsummaryrefslogtreecommitdiffstats
path: root/net/liferea
diff options
context:
space:
mode:
authorperky <perky@FreeBSD.org>2004-04-20 13:10:25 +0800
committerperky <perky@FreeBSD.org>2004-04-20 13:10:25 +0800
commited5dd5ab3d8ea2607e3028682629beed9b49c92b (patch)
tree7161f6c1f302a0617b885e8332d0b1e80379b901 /net/liferea
parent65e35fb4806b067e06b77a2d74058bf9920fb1e5 (diff)
downloadfreebsd-ports-gnome-ed5dd5ab3d8ea2607e3028682629beed9b49c92b.tar.gz
freebsd-ports-gnome-ed5dd5ab3d8ea2607e3028682629beed9b49c92b.tar.zst
freebsd-ports-gnome-ed5dd5ab3d8ea2607e3028682629beed9b49c92b.zip
- Fix mozilla-html library locations.
- Remove whitespaces on end of line.
Diffstat (limited to 'net/liferea')
-rw-r--r--net/liferea/Makefile8
1 files changed, 7 insertions, 1 deletions
diff --git a/net/liferea/Makefile b/net/liferea/Makefile
index a4dcd0b1166d..fb2be7777ea7 100644
--- a/net/liferea/Makefile
+++ b/net/liferea/Makefile
@@ -6,7 +6,8 @@
#
PORTNAME= liferea
-PORTVERSION= 0.4.7b
+PORTVERSION= 0.4.7b
+PORTREVISION= 1
CATEGORIES= net gnome
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= liferea
@@ -18,8 +19,13 @@ USE_X_PREFIX= yes
USE_GNOME= gnomeprefix gnomehack gconf2 libxml2 libgtkhtml \
gnomevfs2
USE_GMAKE= yes
+USE_REINPLACE= yes
GNU_CONFIGURE= yes
CONFIGURE_ENV+= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
+post-patch:
+ ${REINPLACE_CMD} -e 's,/usr/lib/moz,${X11BASE}/lib/moz,g' \
+ ${WRKSRC}/src/liferea
+
.include <bsd.port.mk>