aboutsummaryrefslogtreecommitdiffstats
path: root/net/netwib/Makefile
diff options
context:
space:
mode:
authorpav <pav@FreeBSD.org>2004-10-12 07:13:40 +0800
committerpav <pav@FreeBSD.org>2004-10-12 07:13:40 +0800
commite80acc3ba533d9bb07d55af44375540bd551ea45 (patch)
tree40f5d456aff90fe3eac2ccd0966f39828846808a /net/netwib/Makefile
parent1fd89be2b60dd3b3e1758fc444502d637affcd05 (diff)
downloadfreebsd-ports-gnome-e80acc3ba533d9bb07d55af44375540bd551ea45.tar.gz
freebsd-ports-gnome-e80acc3ba533d9bb07d55af44375540bd551ea45.tar.zst
freebsd-ports-gnome-e80acc3ba533d9bb07d55af44375540bd551ea45.zip
- Update to 5.24.0
PR: ports/71822 Submitted by: Janos Mohacsi <janos.mohacsi@bsd.hu> (maintainer)
Diffstat (limited to 'net/netwib/Makefile')
-rw-r--r--net/netwib/Makefile11
1 files changed, 9 insertions, 2 deletions
diff --git a/net/netwib/Makefile b/net/netwib/Makefile
index 8b777ac339f3..52b68b68c802 100644
--- a/net/netwib/Makefile
+++ b/net/netwib/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= netwib
-PORTVERSION= 5.23.0
+PORTVERSION= 5.24.0
CATEGORIES= net devel ipv6
MASTER_SITES= http://www.laurentconstantin.com/common/netw/netwib/download/v5/ \
http://membres.lycos.fr/lauconstantin/common/netw/netwib/download/v5/ \
@@ -21,10 +21,17 @@ RUN_DEPENDS= ${BUILD_DEPENDS}
WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}-src/src
USE_REINPLACE= yes
+SHORTPORTVERSION=${PORTVERSION:C/([0-9]*)\.([0-9]*)\.[0-9]*/\1\2/}
MAN3= netwib.3 netwib_dat.3 netwib_err.3 netwib_net.3 \
netwib_pkt.3 netwib_shw.3 netwib_sys.3
+MAN3+= netwib${SHORTPORTVERSION}.3 netwib${SHORTPORTVERSION}_dat.3 \
+ netwib${SHORTPORTVERSION}_err.3 \
+ netwib${SHORTPORTVERSION}_net.3 \
+ netwib${SHORTPORTVERSION}_pkt.3 \
+ netwib${SHORTPORTVERSION}_shw.3 \
+ netwib${SHORTPORTVERSION}_sys.3
-PLIST_SUB+= SHORTPORTVERSION=${PORTVERSION:C/([0-9]*)\.([0-9]*)\.[0-9]*/\1\2/}
+PLIST_SUB+= SHORTPORTVERSION=${SHORTPORTVERSION}
do-configure:
@${REINPLACE_CMD} \