aboutsummaryrefslogtreecommitdiffstats
path: root/net/vortex
diff options
context:
space:
mode:
authorTobias Kortkamp <tobik@FreeBSD.org>2019-11-08 21:48:34 +0800
committerTobias Kortkamp <tobik@FreeBSD.org>2019-11-08 21:48:34 +0800
commitba284573681e85a059c5c2eb8cad050ff23fd8ac (patch)
tree0420127fe51222574eb803fbddb21f180010a6ea /net/vortex
parent4443168d872e4d4a551497d99bd1830f817ad9c0 (diff)
downloadfreebsd-ports-gnome-ba284573681e85a059c5c2eb8cad050ff23fd8ac.tar.gz
freebsd-ports-gnome-ba284573681e85a059c5c2eb8cad050ff23fd8ac.tar.zst
freebsd-ports-gnome-ba284573681e85a059c5c2eb8cad050ff23fd8ac.zip
net: Add missing USES={gnome,php}
Diffstat (limited to 'net/vortex')
-rw-r--r--net/vortex/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/net/vortex/Makefile b/net/vortex/Makefile
index bfbc639b002d..67ba4a3c6dc8 100644
--- a/net/vortex/Makefile
+++ b/net/vortex/Makefile
@@ -15,9 +15,11 @@ LICENSE= GPLv2
BUILD_DEPENDS= ${LOCALBASE}/lib/libnids.a:net/libnids
LIB_DEPENDS= libnet.so:net/libnet
-WRKSRC= ${WRKDIR}/${PORTNAME}-2.9.0
+USES= gnome
USE_GNOME= glib20
+WRKSRC= ${WRKDIR}/${PORTNAME}-2.9.0
+
do-build:
cd ${WRKSRC} && ${CC} -c vortex.c -I${LOCALBASE}/include
cd ${WRKSRC} && ${CC} -v -o vortex vortex.o -L${LOCALBASE}/lib ${LOCALBASE}/lib/libnids.a -lnet -lglib-2.0 -lgthread-2.0 -lpcap -pthread