aboutsummaryrefslogtreecommitdiffstats
path: root/net
diff options
context:
space:
mode:
authorswills <swills@FreeBSD.org>2014-10-18 09:08:37 +0800
committerswills <swills@FreeBSD.org>2014-10-18 09:08:37 +0800
commit1548e1b7b706666ef514c3210c80d19b364a66d1 (patch)
tree3e24013f010db199ed0983fd852918d6300630d1 /net
parent49efa92c568641cf5933d75def20e031fc5fb513 (diff)
downloadfreebsd-ports-gnome-1548e1b7b706666ef514c3210c80d19b364a66d1.tar.gz
freebsd-ports-gnome-1548e1b7b706666ef514c3210c80d19b364a66d1.tar.zst
freebsd-ports-gnome-1548e1b7b706666ef514c3210c80d19b364a66d1.zip
net/syncthing: update to 0.10.1
Diffstat (limited to 'net')
-rw-r--r--net/syncthing/Makefile2
-rw-r--r--net/syncthing/distinfo4
-rw-r--r--net/syncthing/files/patch-build.go4
3 files changed, 5 insertions, 5 deletions
diff --git a/net/syncthing/Makefile b/net/syncthing/Makefile
index aa09a5583819..b1a3fa064a80 100644
--- a/net/syncthing/Makefile
+++ b/net/syncthing/Makefile
@@ -2,7 +2,7 @@
# $FreeBSD$
PORTNAME= syncthing
-PORTVERSION= 0.10.0
+PORTVERSION= 0.10.1
CATEGORIES= net
MASTER_SITES= https://github.com/${PORTNAME}/${PORTNAME}/archive/v${PORTVERSION}.tar.gz?dummy=/
DISTNAME= ${PORTNAME}-${PORTVERSION}
diff --git a/net/syncthing/distinfo b/net/syncthing/distinfo
index c68a45e1b170..62c73794e895 100644
--- a/net/syncthing/distinfo
+++ b/net/syncthing/distinfo
@@ -1,2 +1,2 @@
-SHA256 (syncthing-0.10.0.tar.gz) = 99c1460ba52e03cfdb349a3d2d41bb5cdd65bc722d9a0f02b9bf0cd3dee21e6e
-SIZE (syncthing-0.10.0.tar.gz) = 2952791
+SHA256 (syncthing-0.10.1.tar.gz) = 464a8459c097b6a8dcf67454ecaf2b49e9570cb7a41ec38752cbf9b06cf7d68f
+SIZE (syncthing-0.10.1.tar.gz) = 2954077
diff --git a/net/syncthing/files/patch-build.go b/net/syncthing/files/patch-build.go
index 128c24e3b946..5e1a923be4b2 100644
--- a/net/syncthing/files/patch-build.go
+++ b/net/syncthing/files/patch-build.go
@@ -10,14 +10,14 @@
- return s
- })
- return string(v)
-+ return string("v0.10.0")
++ return string("v0.10.1")
}
func buildStamp() int64 {
- bs := run("git", "show", "-s", "--format=%ct")
- s, _ := strconv.ParseInt(string(bs), 10, 64)
- return s
-+ return 1412769521
++ return 1413115780
}
func buildUser() string {