aboutsummaryrefslogtreecommitdiffstats
path: root/net
diff options
context:
space:
mode:
authortcberner <tcberner@FreeBSD.org>2018-01-17 18:44:28 +0800
committertcberner <tcberner@FreeBSD.org>2018-01-17 18:44:28 +0800
commit18ce43d00f3ac524b1ba32e14cf5e8df069e4f8d (patch)
tree2a92eceaa79fa82c807cbc7efb4fbd9a2e7160a0 /net
parent5b2f53587087b7cf655313f9650579e6c2e797f9 (diff)
downloadfreebsd-ports-gnome-18ce43d00f3ac524b1ba32e14cf5e8df069e4f8d.tar.gz
freebsd-ports-gnome-18ce43d00f3ac524b1ba32e14cf5e8df069e4f8d.tar.zst
freebsd-ports-gnome-18ce43d00f3ac524b1ba32e14cf5e8df069e4f8d.zip
net/hupnp fix build with clang6
PR: 224669
Diffstat (limited to 'net')
-rw-r--r--net/hupnp/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/net/hupnp/Makefile b/net/hupnp/Makefile
index ef0a0fd98b31..3754cd425ea4 100644
--- a/net/hupnp/Makefile
+++ b/net/hupnp/Makefile
@@ -3,7 +3,7 @@
PORTNAME= hupnp
PORTVERSION= 1.0.0
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= net devel
MASTER_SITES= SF/${PORTNAME}/${PORTNAME}
DISTNAME= herqq-${PORTVERSION}
@@ -17,6 +17,7 @@ LICENSE_FILE= ${WRKSRC}/hupnp/LICENSE_LGPLv3.txt
USES= gmake qmake zip
USE_QT4= corelib network xml dbus gui \
moc_build rcc_build uic_build
+USE_CXXSTD= gnu++98
QMAKE_ARGS= "CONFIG+=DISABLE_AVTESTAPP DISABLE_TESTAPP"