aboutsummaryrefslogtreecommitdiffstats
path: root/net
diff options
context:
space:
mode:
authorlioux <lioux@FreeBSD.org>2005-11-02 12:18:35 +0800
committerlioux <lioux@FreeBSD.org>2005-11-02 12:18:35 +0800
commitb39edbda3aa232eede0ce26017a15f1c92c3f10d (patch)
tree7640a6df5e339c28d4cf5316ef23bcd13ba153e3 /net
parent933cd850a0c15a3498ce3170a9f96f73ed0846e0 (diff)
downloadfreebsd-ports-gnome-b39edbda3aa232eede0ce26017a15f1c92c3f10d.tar.gz
freebsd-ports-gnome-b39edbda3aa232eede0ce26017a15f1c92c3f10d.tar.zst
freebsd-ports-gnome-b39edbda3aa232eede0ce26017a15f1c92c3f10d.zip
o Make it possible to build against jdk 1.5 by adding javac option
memoryMaximumSize="80m" o Switch from jdk 1.4 to 1.5 which is recomended by azureus developers [1] Requested by: too many [1]
Diffstat (limited to 'net')
-rw-r--r--net/azureus/Makefile4
-rw-r--r--net/azureus/files/build.xml2
2 files changed, 3 insertions, 3 deletions
diff --git a/net/azureus/Makefile b/net/azureus/Makefile
index 747305cc8fae..ced19db2c050 100644
--- a/net/azureus/Makefile
+++ b/net/azureus/Makefile
@@ -7,7 +7,7 @@
PORTNAME= azureus
PORTVERSION= 2.3.0.4
-PORTREVISION= 2
+PORTREVISION= 3
CATEGORIES= net java
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= ${PORTNAME}
@@ -31,7 +31,7 @@ RUN_DEPENDS= \
ONLY_FOR_ARCHS= i386
USE_JAVA= yes
-JAVA_VERSION= 1.4
+JAVA_VERSION= 1.5
JAVA_OS= native
USE_ANT= yes
USE_JIKES= no
diff --git a/net/azureus/files/build.xml b/net/azureus/files/build.xml
index 21ac16c59937..2a33f8c982b0 100644
--- a/net/azureus/files/build.xml
+++ b/net/azureus/files/build.xml
@@ -19,7 +19,7 @@
<target name="compile" depends="init" description="compile the source " >
<!-- Compile the java code from ${src} into ${build} -->
- <javac srcdir="." destdir="${build}" fork="yes" memoryMaximumSize="64m">
+ <javac srcdir="." destdir="${build}" fork="yes" memoryMaximumSize="80m">
<include name="**/*.java"/>
<exclude name="**/Win32*.java"/>
<exclude name="**/swt/osx/**"/>