aboutsummaryrefslogtreecommitdiffstats
path: root/net
diff options
context:
space:
mode:
authorsteve <steve@FreeBSD.org>1999-12-27 23:47:27 +0800
committersteve <steve@FreeBSD.org>1999-12-27 23:47:27 +0800
commitbaedadb8e16ff68d28aaed4ac84593fd0c851433 (patch)
tree1bb0c23b9ab5f57700f4fc170bff82713d682a90 /net
parente4df2ec60ddba8ac0b82f553d003a55b2c75bd9f (diff)
downloadfreebsd-ports-gnome-baedadb8e16ff68d28aaed4ac84593fd0c851433.tar.gz
freebsd-ports-gnome-baedadb8e16ff68d28aaed4ac84593fd0c851433.tar.zst
freebsd-ports-gnome-baedadb8e16ff68d28aaed4ac84593fd0c851433.zip
Use ${SH} to invoke shell scripts since the execute bits aren't set
for these files in CVS. Submitted by: maintainer
Diffstat (limited to 'net')
-rw-r--r--net/generic-nqs/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/net/generic-nqs/Makefile b/net/generic-nqs/Makefile
index ee2a62f511a6..735884865c66 100644
--- a/net/generic-nqs/Makefile
+++ b/net/generic-nqs/Makefile
@@ -123,10 +123,10 @@ post-install:
${PREFIX}/bin/qpr ${PREFIX}/bin/qrls \
${PREFIX}/bin/qstat ${PREFIX}/bin/qsub \
${PREFIX}/bin/qsuspend; \
- ${SYSINST} ${CONFIGFILE} ${FILESDIR}/${STARTUP} ${RCDIR}/${STARTUP}; \
- ${SYSLOGFIX}; \
- ${PLISTFIX} ${CONFIGFILE} ${WRKDIR}; \
- ${ECHO} "You may want run ${CREATEQ} to actually make some queues"; \
+ ${SH} ${SYSINST} ${CONFIGFILE} ${FILESDIR}/${STARTUP} ${RCDIR}/${STARTUP}; \
+ ${SH} ${SYSLOGFIX}; \
+ ${SH} ${PLISTFIX} ${CONFIGFILE} ${WRKDIR}; \
+ ${ECHO} "You may want run ${SH} ${CREATEQ} to actually make some queues"; \
${ECHO} ""
.include <bsd.port.mk>