aboutsummaryrefslogtreecommitdiffstats
path: root/net
diff options
context:
space:
mode:
authorkris <kris@FreeBSD.org>2002-08-24 11:31:43 +0800
committerkris <kris@FreeBSD.org>2002-08-24 11:31:43 +0800
commitd19e9573ab167305b11223a7732e17f68427fd40 (patch)
tree11c3836bf961895e0e76b4d226f5cbce75715479 /net
parenta62019e9a3073df2d5827905c0127d2b3c3b8422 (diff)
downloadfreebsd-ports-gnome-d19e9573ab167305b11223a7732e17f68427fd40.tar.gz
freebsd-ports-gnome-d19e9573ab167305b11223a7732e17f68427fd40.tar.zst
freebsd-ports-gnome-d19e9573ab167305b11223a7732e17f68427fd40.zip
Correct the location of the totd.conf and totd.conf.sample files for
package installations. Release my maintainership as I don't use this port any more. Submitted by: Shoichi Sakane <sakane@kame.net> PR: ports/38451
Diffstat (limited to 'net')
-rw-r--r--net/totd/Makefile2
-rw-r--r--net/totd/pkg-install10
2 files changed, 6 insertions, 6 deletions
diff --git a/net/totd/Makefile b/net/totd/Makefile
index d59d9d1a98a6..6993c0e5bc51 100644
--- a/net/totd/Makefile
+++ b/net/totd/Makefile
@@ -10,7 +10,7 @@ PORTREVISION= 1
CATEGORIES= net ipv6
MASTER_SITES= ftp://ftp.pasta.cs.uit.no/pub/Vermicelli/
-MAINTAINER= kris@FreeBSD.org
+MAINTAINER= ports@FreeBSD.org
MAN8= totd.8
diff --git a/net/totd/pkg-install b/net/totd/pkg-install
index de1a95c9dfbf..c64a12b12394 100644
--- a/net/totd/pkg-install
+++ b/net/totd/pkg-install
@@ -11,17 +11,17 @@ PREFIX=${PKG_PREFIX:-/usr/local}
do_install_configuration()
{
echo -n "Let's see if there is already a configuration file... "
- if [ -f /etc/totd.conf ]; then
+ if [ -f ${PREFIX}/etc/totd.conf ]; then
echo "yes"
echo "Please compare your existing configuration with"
- echo "${PREFIX}/share/totd/totd.conf.sample"
+ echo "${PREFIX}/etc/totd.conf.sample"
else
echo "no"
echo -n "Copying sample configuration file... "
- install -o root -g wheel -m 644 ${PREFIX}/share/totd/totd.conf.sample \
- /etc/totd.conf
+ install -o root -g wheel -m 644 ${PREFIX}/etc/totd.conf.sample \
+ ${PREFIX}/etc/totd.conf
echo "ok"
- echo "Please review new configuration /etc/totd.conf"
+ echo "Please review new configuration ${PREFIX}/etc/totd.conf"
fi
}