aboutsummaryrefslogtreecommitdiffstats
path: root/news/aub/Makefile
diff options
context:
space:
mode:
authorasami <asami@FreeBSD.org>1997-10-14 19:18:56 +0800
committerasami <asami@FreeBSD.org>1997-10-14 19:18:56 +0800
commitc0e6849c1544cd3ee1f0b38055dd18fb3144ecf1 (patch)
tree8f87b5e4027bd02e0ae1af7073dcd1fc19954f9f /news/aub/Makefile
parentdbc6816544e00a95afaf8d61292eafb3c0e10154 (diff)
downloadfreebsd-ports-gnome-c0e6849c1544cd3ee1f0b38055dd18fb3144ecf1.tar.gz
freebsd-ports-gnome-c0e6849c1544cd3ee1f0b38055dd18fb3144ecf1.tar.zst
freebsd-ports-gnome-c0e6849c1544cd3ee1f0b38055dd18fb3144ecf1.zip
Move distfiles to subdirectory "aub" (there is a file called BUG_FIXES...).
Diffstat (limited to 'news/aub/Makefile')
-rw-r--r--news/aub/Makefile7
1 files changed, 4 insertions, 3 deletions
diff --git a/news/aub/Makefile b/news/aub/Makefile
index 540c6d4a94f6..e32f0eb70e14 100644
--- a/news/aub/Makefile
+++ b/news/aub/Makefile
@@ -4,7 +4,7 @@
# Date created: Sun Oct 12, 1997
# Whom: David O'Brien (obrien@cs.ucdavis.edu)
#
-# $Id: Makefile,v 1.2 1997/01/25 18:08:40 obrien Exp $
+# $Id: Makefile,v 1.1.1.1 1997/10/13 07:02:37 obrien Exp $
#
DISTNAME= aub
@@ -17,6 +17,7 @@ DISTFILES= aub aub.1 BUG_FIXES
MAINTAINER= obrien@FreeBSD.ORG
+DIST_SUBDIR= aub
NO_WRKSUBDIR= yes
NO_BUILD= yes
MAN1= aub.1
@@ -31,9 +32,9 @@ pre-configure:
do-install:
${INSTALL_SCRIPT} ${WRKDIR}/aub ${PREFIX}/bin
- ${INSTALL_MAN} ${DISTDIR}/aub.1 ${PREFIX}/man/man1
+ ${INSTALL_MAN} ${DISTDIR}/${DIST_SUBDIR}/aub.1 ${PREFIX}/man/man1
${MKDIR} ${PREFIX}/share/doc/aub
- ${INSTALL_MAN} ${DISTDIR}/BUG_FIXES ${PREFIX}/share/doc/aub
+ ${INSTALL_MAN} ${DISTDIR}/${DIST_SUBDIR}/BUG_FIXES ${PREFIX}/share/doc/aub
#
# There is a patch to aub to run with perl5.