aboutsummaryrefslogtreecommitdiffstats
path: root/news/inn-stable/Makefile
diff options
context:
space:
mode:
authorandreas <andreas@FreeBSD.org>2000-05-31 14:21:53 +0800
committerandreas <andreas@FreeBSD.org>2000-05-31 14:21:53 +0800
commit05abf59294b607979539e397a4ab4a26b8c5979e (patch)
tree82d15ec68fdf22ceb14ff7a43864eff82fd86fe2 /news/inn-stable/Makefile
parent52dd728bfa0ed606d2c9507965f23c94419f0faf (diff)
downloadfreebsd-ports-gnome-05abf59294b607979539e397a4ab4a26b8c5979e.tar.gz
freebsd-ports-gnome-05abf59294b607979539e397a4ab4a26b8c5979e.tar.zst
freebsd-ports-gnome-05abf59294b607979539e397a4ab4a26b8c5979e.zip
fix bug that creates wrong dir (/news in root)
Submitted by: "Dmitry Grigorovich" <odip@bionet.nsc.ru>
Diffstat (limited to 'news/inn-stable/Makefile')
-rw-r--r--news/inn-stable/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/news/inn-stable/Makefile b/news/inn-stable/Makefile
index 8e811dcb9485..cdf86cd9649e 100644
--- a/news/inn-stable/Makefile
+++ b/news/inn-stable/Makefile
@@ -85,10 +85,10 @@ pre-extract:
@${ECHO} ">> building inn2 with NEWSINFO=${NEWSINFO}..."
pre-install:
-.for dir in ${NEWSSPOOL} ${NEWSLIB} ${NEWSLOG} ${NEWSMAN} ${NEWSINFO}
- ${MKDIR} ${dir}
- ${CHOWN} news:news ${dir}
-.endfor
+ @for dir in ${NEWSSPOOL} ${NEWSLIB} ${NEWSLOG} ${NEWSMAN} ${NEWSINFO}; do \
+ ${MKDIR} $$dir; \
+ ${CHOWN} news:news $$dir; \
+ done
update: build
@(cd ${WRKSRC} ; ${MAKE} ${MAKE_FLAGS} ${MAKEFILE} update)