aboutsummaryrefslogtreecommitdiffstats
path: root/news/unpost/Makefile
diff options
context:
space:
mode:
authorsteve <steve@FreeBSD.org>1998-03-28 22:58:20 +0800
committersteve <steve@FreeBSD.org>1998-03-28 22:58:20 +0800
commit678be79b2c4cc0bcf18970fb464a71e955bbb1fb (patch)
tree5e1e23bc34f0436169e332cd45bd4e856c216e23 /news/unpost/Makefile
parent22b0ebec6e1b3222322d8f5ec64cde8ab29c27ba (diff)
downloadfreebsd-ports-gnome-678be79b2c4cc0bcf18970fb464a71e955bbb1fb.tar.gz
freebsd-ports-gnome-678be79b2c4cc0bcf18970fb464a71e955bbb1fb.tar.zst
freebsd-ports-gnome-678be79b2c4cc0bcf18970fb464a71e955bbb1fb.zip
Initial import of unpost version 2.3.4.
Extract binary files from mult-segment uuendcoded postings. PR: 5042 Submitted by: Frank Volf <volf@oasis.IAEhv.nl>
Diffstat (limited to 'news/unpost/Makefile')
-rw-r--r--news/unpost/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/news/unpost/Makefile b/news/unpost/Makefile
new file mode 100644
index 000000000000..7a91f9e2a850
--- /dev/null
+++ b/news/unpost/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: unpoost
+# Version required: 2.3.4
+# Date created: 14 october 1997
+# Whom: volf@oasis.IAEhv.nl
+#
+# $Id$
+#
+
+DISTNAME= unpost-2.3.4
+CATEGORIES= news
+MASTER_SITES= ftp://ftp.rhein.de/pub/unix/news/
+
+MAINTAINER= volf@oasis.IAEhv.nl
+
+MAKEFILE= makefils/linux.mkf
+MAN1= unpost.1
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/unpost ${PREFIX}/bin
+ ${INSTALL_DATA} ${WRKSRC}/unpost.doc ${PREFIX}/man/man1/unpost.1
+
+.include <bsd.port.mk>