aboutsummaryrefslogtreecommitdiffstats
path: root/news
diff options
context:
space:
mode:
authoroliver <oliver@FreeBSD.org>2005-06-04 04:18:13 +0800
committeroliver <oliver@FreeBSD.org>2005-06-04 04:18:13 +0800
commitb5d977c1267293179b1deaadf74303780d1dcc3d (patch)
treeb85b6acba969d5f08821ca6523acc427c0e9ab20 /news
parent0b822479b120df9aab7269907873dd7d9981eec3 (diff)
downloadfreebsd-ports-gnome-b5d977c1267293179b1deaadf74303780d1dcc3d.tar.gz
freebsd-ports-gnome-b5d977c1267293179b1deaadf74303780d1dcc3d.tar.zst
freebsd-ports-gnome-b5d977c1267293179b1deaadf74303780d1dcc3d.zip
change the libtool version to use from 1.3 to 1.5
Diffstat (limited to 'news')
-rw-r--r--news/grn/Makefile7
1 files changed, 6 insertions, 1 deletions
diff --git a/news/grn/Makefile b/news/grn/Makefile
index d4562c780181..84c9e464b961 100644
--- a/news/grn/Makefile
+++ b/news/grn/Makefile
@@ -20,10 +20,15 @@ USE_BZIP2= yes
USE_PERL5= yes
USE_GNOME= gnomehack gnomelibs gnomeprefix
USE_GMAKE= yes
-USE_LIBTOOL_VER=13
+USE_LIBTOOL_VER=15
+USE_REINPLACE= yes
LIBTOOLFILES= configure libmutt/configure
CONFIGURE_ENV= glibpath="${GLIB_CONFIG}" \
CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
+post-patch:
+ @${REINPLACE_CMD} -e 's|$${CONFIG_SHELL-/bin/sh} $$ac_aux_dir|$$ac_aux_dir|' \
+ ${WRKSRC}/configure ${WRKSRC}/libmutt/configure
+
.include <bsd.port.mk>