aboutsummaryrefslogtreecommitdiffstats
path: root/palm
diff options
context:
space:
mode:
authorobrien <obrien@FreeBSD.org>2005-04-11 16:04:41 +0800
committerobrien <obrien@FreeBSD.org>2005-04-11 16:04:41 +0800
commit6b02d1b35c173832c085697cf76aa156d04ad843 (patch)
tree195cb55f1eda849521409154920849cf102b91fa /palm
parent93ea51bfc3219265c52c39374430d10201b8f436 (diff)
downloadfreebsd-ports-gnome-6b02d1b35c173832c085697cf76aa156d04ad843.tar.gz
freebsd-ports-gnome-6b02d1b35c173832c085697cf76aa156d04ad843.tar.zst
freebsd-ports-gnome-6b02d1b35c173832c085697cf76aa156d04ad843.zip
Assist getting more ports working on AMD64 by obeying the
Ports Collection documentation and use 'ARCH' rather than 'MACHINE_ARCH'.
Diffstat (limited to 'palm')
-rw-r--r--palm/synce-dccm/Makefile2
-rw-r--r--palm/synce-kde/Makefile2
-rw-r--r--palm/synce-librapi2/Makefile2
-rw-r--r--palm/synce-librra/Makefile2
-rw-r--r--palm/synce-libsynce/Makefile2
-rw-r--r--palm/synce-rra/Makefile2
-rw-r--r--palm/synce-serial/Makefile2
-rw-r--r--palm/synce-vdccm/Makefile2
8 files changed, 8 insertions, 8 deletions
diff --git a/palm/synce-dccm/Makefile b/palm/synce-dccm/Makefile
index e7fb19b0982a..8a8a2d10c5e9 100644
--- a/palm/synce-dccm/Makefile
+++ b/palm/synce-dccm/Makefile
@@ -18,7 +18,7 @@ LIB_DEPENDS+= synce.0:${PORTSDIR}/palm/synce-libsynce
MAN1= dccm.1 synce-sound.1
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS+= --with-libiconv=${LOCALBASE}
CONFIGURE_ARGS+= --with-libsynce=${LOCALBASE}
USE_ICONV= yes
diff --git a/palm/synce-kde/Makefile b/palm/synce-kde/Makefile
index dd2992820e9d..aa5b1f311ca2 100644
--- a/palm/synce-kde/Makefile
+++ b/palm/synce-kde/Makefile
@@ -29,7 +29,7 @@ USE_GMAKE= yes
USE_ICONV= yes
USE_LIBTOOL_VER=15
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ENV= LDFLAGS="${PTHREAD_LIBS}"
PORTDOCS= *
DOCSDIR= ${PREFIX}/share/doc/HTML/en/raki
diff --git a/palm/synce-librapi2/Makefile b/palm/synce-librapi2/Makefile
index 8de49b6514ed..8da98a669566 100644
--- a/palm/synce-librapi2/Makefile
+++ b/palm/synce-librapi2/Makefile
@@ -23,7 +23,7 @@ USE_REINPLACE= yes
GNU_CONFIGURE= yes
USE_LIBTOOL_VER=13
USE_ICONV= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS+= --with-libiconv=${LOCALBASE}
CONFIGURE_ARGS+= --with-libsynce=${LOCALBASE}
diff --git a/palm/synce-librra/Makefile b/palm/synce-librra/Makefile
index a48f339cc09c..4dbda54453da 100644
--- a/palm/synce-librra/Makefile
+++ b/palm/synce-librra/Makefile
@@ -23,7 +23,7 @@ MAN1= synce-matchmaker.1
USE_ICONV= yes
USE_LIBTOOL_VER=13
USE_REINPLACE= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS+= --with-libsynce=${LOCALBASE}
INSTALLS_SHLIB= yes
diff --git a/palm/synce-libsynce/Makefile b/palm/synce-libsynce/Makefile
index 975c2198f1e6..14219dea7ccb 100644
--- a/palm/synce-libsynce/Makefile
+++ b/palm/synce-libsynce/Makefile
@@ -18,7 +18,7 @@ MAN1= synce.1
USE_ICONV= yes
GNU_CONFIGURE= yes
USE_LIBTOOL_VER=13
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS+= --with-libiconv-prefix=${LOCALBASE}
INSTALLS_SHLIB= yes
diff --git a/palm/synce-rra/Makefile b/palm/synce-rra/Makefile
index a48f339cc09c..4dbda54453da 100644
--- a/palm/synce-rra/Makefile
+++ b/palm/synce-rra/Makefile
@@ -23,7 +23,7 @@ MAN1= synce-matchmaker.1
USE_ICONV= yes
USE_LIBTOOL_VER=13
USE_REINPLACE= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS+= --with-libsynce=${LOCALBASE}
INSTALLS_SHLIB= yes
diff --git a/palm/synce-serial/Makefile b/palm/synce-serial/Makefile
index 04206ad5806d..74e00bbf39d9 100644
--- a/palm/synce-serial/Makefile
+++ b/palm/synce-serial/Makefile
@@ -16,6 +16,6 @@ COMMENT= Wrapper for pppd to initiate communications with WinCE devices
MAN8= synce-serial-config.8 synce-serial-start.8 synce-serial-abort.8
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
.include <bsd.port.mk>
diff --git a/palm/synce-vdccm/Makefile b/palm/synce-vdccm/Makefile
index e7fb19b0982a..8a8a2d10c5e9 100644
--- a/palm/synce-vdccm/Makefile
+++ b/palm/synce-vdccm/Makefile
@@ -18,7 +18,7 @@ LIB_DEPENDS+= synce.0:${PORTSDIR}/palm/synce-libsynce
MAN1= dccm.1 synce-sound.1
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS+= --with-libiconv=${LOCALBASE}
CONFIGURE_ARGS+= --with-libsynce=${LOCALBASE}
USE_ICONV= yes