aboutsummaryrefslogtreecommitdiffstats
path: root/polish/ekg/Makefile
diff options
context:
space:
mode:
authormarino <marino@FreeBSD.org>2016-02-06 00:06:23 +0800
committermarino <marino@FreeBSD.org>2016-02-06 00:06:23 +0800
commitbc2c8242b213e19e19e6998f5f65eee3d4e11edd (patch)
treed08bb9a16c09b63b88ba4962f33c4d36a7a67b95 /polish/ekg/Makefile
parentff600e539894f5fa9e5fa05f13f285c0a568effd (diff)
downloadfreebsd-ports-gnome-bc2c8242b213e19e19e6998f5f65eee3d4e11edd.tar.gz
freebsd-ports-gnome-bc2c8242b213e19e19e6998f5f65eee3d4e11edd.tar.zst
freebsd-ports-gnome-bc2c8242b213e19e19e6998f5f65eee3d4e11edd.zip
polish/ekg: document ncurses requirement (USES+=ncurses)
approved by: infrastructure blanket
Diffstat (limited to 'polish/ekg/Makefile')
-rw-r--r--polish/ekg/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/polish/ekg/Makefile b/polish/ekg/Makefile
index f8d8e3b72f8d..93da86834421 100644
--- a/polish/ekg/Makefile
+++ b/polish/ekg/Makefile
@@ -14,7 +14,7 @@ COMMENT= Text-mode Gadu-Gadu client
LIB_DEPENDS= libgadu.so:${PORTSDIR}/polish/libgadu
GNU_CONFIGURE= yes
-USES= execinfo gmake pathfix pkgconfig
+USES= execinfo gmake ncurses pathfix pkgconfig
USE_LDCONFIG= yes
CONFIGURE_ARGS= --without-libungif \
@@ -22,7 +22,7 @@ CONFIGURE_ARGS= --without-libungif \
--disable-ui-gtk
CFLAGS+= -I/usr/include -I${LOCALBASE}/include
-LDFLAGS+= -L/usr/lib -lncurses -L${LOCALBASE}/lib -lexecinfo -pthread
+LDFLAGS+= -lncurses -L${LOCALBASE}/lib -lexecinfo -pthread
OPTIONS_DEFINE= ASPELL OPENSSL
OPTIONS_DEFAULT= OPENSSL