aboutsummaryrefslogtreecommitdiffstats
path: root/ports-mgmt/porteasy
diff options
context:
space:
mode:
authordes <des@FreeBSD.org>2002-10-29 18:22:38 +0800
committerdes <des@FreeBSD.org>2002-10-29 18:22:38 +0800
commit70818ba1beccf06954585d25754b759773cc1a4c (patch)
treef4d30eec79879a81c69cccfd947a7ab39630d35e /ports-mgmt/porteasy
parent3a3d6900633960ba424fd9dc540d9dc0d46b21d1 (diff)
downloadfreebsd-ports-gnome-70818ba1beccf06954585d25754b759773cc1a4c.tar.gz
freebsd-ports-gnome-70818ba1beccf06954585d25754b759773cc1a4c.tar.zst
freebsd-ports-gnome-70818ba1beccf06954585d25754b759773cc1a4c.zip
Cosmetic nit.
Diffstat (limited to 'ports-mgmt/porteasy')
-rw-r--r--ports-mgmt/porteasy/Makefile1
-rw-r--r--ports-mgmt/porteasy/src/porteasy.pl2
2 files changed, 2 insertions, 1 deletions
diff --git a/ports-mgmt/porteasy/Makefile b/ports-mgmt/porteasy/Makefile
index c7c9faa3ed8e..e23b4b686441 100644
--- a/ports-mgmt/porteasy/Makefile
+++ b/ports-mgmt/porteasy/Makefile
@@ -9,6 +9,7 @@
PORTNAME= porteasy
PORTVERSION= 2.7.4
+PORTREVISION= 1
CATEGORIES= misc
MASTER_SITES= # none
DISTFILES= # none
diff --git a/ports-mgmt/porteasy/src/porteasy.pl b/ports-mgmt/porteasy/src/porteasy.pl
index 3ee5793aab2f..3b79ace8bb3c 100644
--- a/ports-mgmt/porteasy/src/porteasy.pl
+++ b/ports-mgmt/porteasy/src/porteasy.pl
@@ -442,7 +442,7 @@ sub add_installed() {
foreach $port (readdir(DIR)) {
next if ($port eq "." || $port eq ".." || ! -d "$dbdir/$port");
if (!defined($origin = get_origin($port))) {
- bsd::warn("$port has no \@origin line\n");
+ bsd::warnx("$port has no \@origin line\n");
if (!defined($origin = $ports{$port})) {
bsd::warnx("installed port %s is unknown", $port);
}