aboutsummaryrefslogtreecommitdiffstats
path: root/ports-mgmt/portlint/Makefile
diff options
context:
space:
mode:
authoritojun <itojun@FreeBSD.org>1997-07-13 21:37:59 +0800
committeritojun <itojun@FreeBSD.org>1997-07-13 21:37:59 +0800
commitfb77e7dfb9a2947ee99642f80d29f39c5e0cb08d (patch)
treeb2f9b52447b26edf8e98347c8c8976e99fbed63d /ports-mgmt/portlint/Makefile
parent9c3e08fc2edb7a468d82c9109606970543a7f0ec (diff)
downloadfreebsd-ports-gnome-fb77e7dfb9a2947ee99642f80d29f39c5e0cb08d.tar.gz
freebsd-ports-gnome-fb77e7dfb9a2947ee99642f80d29f39c5e0cb08d.tar.zst
freebsd-ports-gnome-fb77e7dfb9a2947ee99642f80d29f39c5e0cb08d.zip
original distribution of portlint has updated to 1.32.
Diffstat (limited to 'ports-mgmt/portlint/Makefile')
-rw-r--r--ports-mgmt/portlint/Makefile20
1 files changed, 13 insertions, 7 deletions
diff --git a/ports-mgmt/portlint/Makefile b/ports-mgmt/portlint/Makefile
index 4df909b14199..bc8dccb306ea 100644
--- a/ports-mgmt/portlint/Makefile
+++ b/ports-mgmt/portlint/Makefile
@@ -1,23 +1,29 @@
# New ports collection makefile for: portlint
-# Version required: 1.28
+# Version required: 1.32
# Date created: 13 Jun 1997
# Whom: Jun-ichiro itojun Itoh <itojun@itojun.org>
#
-# $Id: Makefile,v 1.2 1997/07/06 00:39:00 max Exp $
+# $Id: Makefile,v 1.3 1997/07/06 18:20:51 max Exp $
#
-DISTNAME= portlint.pl-1.28
-PKGNAME= portlint-1.28
+DISTNAME= portlint-1.32
CATEGORIES= devel
MASTER_SITES= ftp://ftp.foretune.co.jp/pub/tools/portlint/
-EXTRACT_SUFX=
+EXTRACT_SUFX= .shar
MAINTAINER= itojun@itojun.org
-EXTRACT_ONLY= # This value is intentionally left empty.
+EXTRACT_CMD= ${CAT}
+EXTRACT_BEFORE_ARGS= # yes, it is blank
+EXTRACT_AFTER_ARGS= |sh
+NO_WRKSUBDIR= yes
+NO_CONFIGURE= yes
NO_BUILD= yes
+MAN1= portlint.1
+
do-install:
- ${INSTALL_SCRIPT} ${DISTDIR}/${DISTNAME} ${PREFIX}/bin/portlint
+ ${INSTALL_SCRIPT} ${WRKDIR}/portlint.pl ${PREFIX}/bin/portlint
+ ${INSTALL_MAN} ${WRKDIR}/portlint.1 ${MAN1PREFIX}/man/man1
.include <bsd.port.mk>