aboutsummaryrefslogtreecommitdiffstats
path: root/print/cups/Makefile
diff options
context:
space:
mode:
authorjeh <jeh@FreeBSD.org>2001-01-11 01:07:59 +0800
committerjeh <jeh@FreeBSD.org>2001-01-11 01:07:59 +0800
commitb708db2307f8a388d9b5139c20c2f0f48d02b33a (patch)
tree1053ec0077ccf3dd1afc8a0df1589c11f48a8e25 /print/cups/Makefile
parent9967a95baba3727dfa7b18ddbe69478915395fd8 (diff)
downloadfreebsd-ports-gnome-b708db2307f8a388d9b5139c20c2f0f48d02b33a.tar.gz
freebsd-ports-gnome-b708db2307f8a388d9b5139c20c2f0f48d02b33a.tar.zst
freebsd-ports-gnome-b708db2307f8a388d9b5139c20c2f0f48d02b33a.zip
Fix a typo in the configure script the prevented sample configuration
files from being install in $PREFIX/etc/cups Bumped PORTREVISION PR: 24277 Submitted by: George Reid <greid@ukug.uk.freebsd.org> MAINTAINER
Diffstat (limited to 'print/cups/Makefile')
-rw-r--r--print/cups/Makefile52
1 files changed, 28 insertions, 24 deletions
diff --git a/print/cups/Makefile b/print/cups/Makefile
index c75fe7baee51..089e37768682 100644
--- a/print/cups/Makefile
+++ b/print/cups/Makefile
@@ -5,29 +5,33 @@
# $FreeBSD$
#
-PORTNAME= cups
-PORTVERSION= 1.1.5
-CATEGORIES= print
-MASTER_SITES= ftp://ftp.easysw.com/pub/cups/${PORTVERSION}/ \
- ftp://ftp2.easysw.com/pub/cups/${PORTVERSION}/ \
- ftp://ftp.funet.fi/pub/mirrors/ftp.easysw.com/pub/cups/${PORTVERSION}/ \
- ftp://ftp.mpg.goe.ni.schule.de/pub/internet/printing/cups/${PORTVERSION}/
-DISTNAME= ${PORTNAME}-${PORTVERSION}-2-source
-
-MAINTAINER= greid@ukug.uk.freebsd.org
-
-USE_BZIP2= yes
-
-WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
-
-GNU_CONFIGURE= yes
-
-MAN1= backend.1 cancel.1 filter.1 lp.1 lpoptions.1 lpq.1 \
- lpr.1 lprm.1 lpstat.1
-MAN5= classes.conf.5 cupsd.conf.5 mime.convs.5 mime.types.5 \
- printers.conf.5
-MAN8= accept.8 cups-lpd.8 cups-polld.8 cupsd.8 disable.8 \
- enable.8 lpadmin.8 lpc.8 lpinfo.8 lpmove.8
-MLINKS= accept.8 reject.8
+PORTNAME= cups
+PORTVERSION= 1.1.5
+PORTREVESION= 1
+CATEGORIES= print
+MASTER_SITES= ftp://ftp.easysw.com/pub/cups/${PORTVERSION}/ \
+ ftp://ftp2.easysw.com/pub/cups/${PORTVERSION}/ \
+ ftp://ftp.funet.fi/pub/mirrors/ftp.easysw.com/pub/cups/${PORTVERSION}/ \
+ ftp://ftp.mpg.goe.ni.schule.de/pub/internet/printing/cups/${PORTVERSION}/
+DISTNAME= ${PORTNAME}-${PORTVERSION}-2-source
+
+MAINTAINER= greid@ukug.uk.freebsd.org
+
+USE_BZIP2= yes
+
+WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
+
+GNU_CONFIGURE= yes
+
+MAN1= backend.1 cancel.1 filter.1 lp.1 lpoptions.1 lpq.1 \
+ lpr.1 lprm.1 lpstat.1
+MAN5= classes.conf.5 cupsd.conf.5 mime.convs.5 mime.types.5 \
+ printers.conf.5
+MAN8= accept.8 cups-lpd.8 cups-polld.8 cupsd.8 disable.8 \
+ enable.8 lpadmin.8 lpc.8 lpinfo.8 lpmove.8
+MLINKS= accept.8 reject.8
+
+post-install:
+ @${SED} -e 's,%%PREFIX%%,${PREFIX},g' ${PKGMESSAGE}
.include <bsd.port.mk>