aboutsummaryrefslogtreecommitdiffstats
path: root/print/gutenprint-base/Makefile
diff options
context:
space:
mode:
authorijliao <ijliao@FreeBSD.org>2002-04-03 00:03:19 +0800
committerijliao <ijliao@FreeBSD.org>2002-04-03 00:03:19 +0800
commitde90161c6b856399b64a64bbcf7b2f05d77ee8e8 (patch)
tree6f7df2dc5271975857b1a06f8da7944531f062d3 /print/gutenprint-base/Makefile
parent590f67aa1c7007b3324f3a5ace41b9fbd472f093 (diff)
downloadfreebsd-ports-gnome-de90161c6b856399b64a64bbcf7b2f05d77ee8e8.tar.gz
freebsd-ports-gnome-de90161c6b856399b64a64bbcf7b2f05d77ee8e8.tar.zst
freebsd-ports-gnome-de90161c6b856399b64a64bbcf7b2f05d77ee8e8.zip
add gimp-print 4.2.0
GIMP Print Printer Driver PR: 33482 Submitted by: David Gilbert <dgilbert@canoe.velocet.net>
Diffstat (limited to 'print/gutenprint-base/Makefile')
-rw-r--r--print/gutenprint-base/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/print/gutenprint-base/Makefile b/print/gutenprint-base/Makefile
new file mode 100644
index 000000000000..b17f432f99e2
--- /dev/null
+++ b/print/gutenprint-base/Makefile
@@ -0,0 +1,27 @@
+# ports collection makefile for: gimp-print
+# Date Created: 2002 01 02
+# Whom: dgilbert@velocet.ca
+
+# $FreeBSD$
+
+PORTNAME= gimp-print
+PORTVERSION= 4.2.0
+CATEGORIES= print
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= dgilbert@velocet.ca
+
+RUN_DEPENDS= gimp:${PORTSDIR}/graphics/gimp1
+LIB_DEPENDS= cups.2:${PORTSDIR}/print/cups-base
+
+GNU_CONFIGURE= yes
+CONFIGURE_ARGS= --with-cups --with-ghost
+USE_GMAKE= yes
+INSTALLS_SHLIB= yes
+
+MAN1= escputil.1 gimpprint-config.1
+MAN3= gimpprint.3
+MAN8= cups-calibrate.8
+
+.include <bsd.port.mk>