aboutsummaryrefslogtreecommitdiffstats
path: root/print
diff options
context:
space:
mode:
authormiwi <miwi@FreeBSD.org>2014-02-21 09:50:25 +0800
committermiwi <miwi@FreeBSD.org>2014-02-21 09:50:25 +0800
commit861ffa6e896829bbf2efbd5a258b9dadcb5c6006 (patch)
tree9161edbce43144065c073282a06700969347b8a8 /print
parent675a02a366b9b5a3ebc559ccc6f28bdc7ca15e9d (diff)
downloadfreebsd-ports-gnome-861ffa6e896829bbf2efbd5a258b9dadcb5c6006.tar.gz
freebsd-ports-gnome-861ffa6e896829bbf2efbd5a258b9dadcb5c6006.tar.zst
freebsd-ports-gnome-861ffa6e896829bbf2efbd5a258b9dadcb5c6006.zip
= Stage support
Diffstat (limited to 'print')
-rw-r--r--print/adobe-cmaps/Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/print/adobe-cmaps/Makefile b/print/adobe-cmaps/Makefile
index 6fd855ac0d5e..24a90ed1abb4 100644
--- a/print/adobe-cmaps/Makefile
+++ b/print/adobe-cmaps/Makefile
@@ -21,14 +21,13 @@ PLIST_SUB= CMAPDIR=${CMAPDIR}
INSTDIRS= ac15 ag15 ai0 aj16 aj20 ak12 rksj-cmaps
CMAPDIR= share/fonts/${PORTNAME}
-NO_STAGE= yes
post-extract:
${RM} -f ${WRKDIR}/ag15/.nfsFA55
do-install:
- ${MKDIR} ${PREFIX}/${CMAPDIR}
+ ${MKDIR} ${STAGEDIR}${PREFIX}/${CMAPDIR}
cd ${WRKDIR} && \
${TAR} cf - ${INSTDIRS} | \
- (cd ${PREFIX}/${CMAPDIR} && ${TAR} xf - )
+ (cd ${STAGEDIR}${PREFIX}/${CMAPDIR} && ${TAR} xf - )
.include <bsd.port.mk>