aboutsummaryrefslogtreecommitdiffstats
path: root/science/py-hcluster
diff options
context:
space:
mode:
authoreadler <eadler@FreeBSD.org>2012-01-22 01:40:15 +0800
committereadler <eadler@FreeBSD.org>2012-01-22 01:40:15 +0800
commite9db6e5787c03eac4b5310b1b5abeee5eea88e8c (patch)
tree403e868e6517b550ecdf81ff503e5975785ab7d7 /science/py-hcluster
parent0c9cbf4cb27b7ccab5b886919dea648ef53e8a6b (diff)
downloadfreebsd-ports-gnome-e9db6e5787c03eac4b5310b1b5abeee5eea88e8c.tar.gz
freebsd-ports-gnome-e9db6e5787c03eac4b5310b1b5abeee5eea88e8c.tar.zst
freebsd-ports-gnome-e9db6e5787c03eac4b5310b1b5abeee5eea88e8c.zip
At the moment 1385 ports use BUILD_DEPENDS= ${RUN_DEPENDS} and 450
ports use BUILD_DEPENDS:= ${RUN_DEPENDS}. This patch fixes ports that are currently broken. This is a temporary measure until we organically stop using := or someone(s) spend a lot of time changing all the ports over. Explicit duplication > := > = and this just moves ports one step to the left Approved by: portmgr
Diffstat (limited to 'science/py-hcluster')
-rw-r--r--science/py-hcluster/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/science/py-hcluster/Makefile b/science/py-hcluster/Makefile
index c0dbb8a40bbb..c06599c90339 100644
--- a/science/py-hcluster/Makefile
+++ b/science/py-hcluster/Makefile
@@ -17,7 +17,7 @@ COMMENT= A Hierarchical Clustering Package For Scipy
BUILD_DEPENDS= ${PYTHON_SITELIBDIR}/numpy:${PORTSDIR}/math/py-numpy \
${PYTHON_PKGNAMEPREFIX}matplotlib>0:${PORTSDIR}/math/py-matplotlib
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
USE_PYTHON= yes
USE_PYDISTUTILS= yes