aboutsummaryrefslogtreecommitdiffstats
path: root/science
diff options
context:
space:
mode:
authormat <mat@FreeBSD.org>2016-12-01 19:18:03 +0800
committermat <mat@FreeBSD.org>2016-12-01 19:18:03 +0800
commit359f486d9eb2765e2538b660686a47ca7f489039 (patch)
tree33a19b5745c1e5e7cbfa4a5ab2c30f6971177e74 /science
parent16d9767b56dfb66fc3cda0c10604d546bd95003f (diff)
downloadfreebsd-ports-gnome-359f486d9eb2765e2538b660686a47ca7f489039.tar.gz
freebsd-ports-gnome-359f486d9eb2765e2538b660686a47ca7f489039.tar.zst
freebsd-ports-gnome-359f486d9eb2765e2538b660686a47ca7f489039.zip
Don't quote {} in find -exec calls.
Braces are not shell metacharacters, and they do not need to be quoted. By the time find parses its arguments and dicovers them, the quoting will have been removed by the shell anyway. Sponsored by: Absolight
Diffstat (limited to 'science')
-rw-r--r--science/libkml/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/science/libkml/Makefile b/science/libkml/Makefile
index 5262032b9a77..852d44a7add2 100644
--- a/science/libkml/Makefile
+++ b/science/libkml/Makefile
@@ -32,6 +32,6 @@ SWIG_BUILD_DEPENDS= swig:devel/swig13
SWIG_CONFIGURE_OFF= --disable-swig
post-patch:
- @${FIND} ${WRKSRC} -name Makefile.am -exec ${REINPLACE_CMD} 's|-Werror||; s| -ansi -pedantic||' '{}' \;
+ @${FIND} ${WRKSRC} -name Makefile.am -exec ${REINPLACE_CMD} 's|-Werror||; s| -ansi -pedantic||' {} \;
.include <bsd.port.mk>