aboutsummaryrefslogtreecommitdiffstats
path: root/science
diff options
context:
space:
mode:
authorrafan <rafan@FreeBSD.org>2006-08-13 23:40:37 +0800
committerrafan <rafan@FreeBSD.org>2006-08-13 23:40:37 +0800
commit57e6f95298006134be191c3dcefcf17279b1a45a (patch)
tree96acf09f7c0109707a0452af1cdf11f9674af703 /science
parentef1d007c6ada8bbd1fc390daa35cb6a219b52ec3 (diff)
downloadfreebsd-ports-gnome-57e6f95298006134be191c3dcefcf17279b1a45a.tar.gz
freebsd-ports-gnome-57e6f95298006134be191c3dcefcf17279b1a45a.tar.zst
freebsd-ports-gnome-57e6f95298006134be191c3dcefcf17279b1a45a.zip
- Respect DESTDIR
PR: ports/101874 Submitted by: Gea-Suan Lin <gslin at gslin.org>
Diffstat (limited to 'science')
-rw-r--r--science/libsvm/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/science/libsvm/Makefile b/science/libsvm/Makefile
index a6c8a363dc43..46fa70fec47c 100644
--- a/science/libsvm/Makefile
+++ b/science/libsvm/Makefile
@@ -59,9 +59,9 @@ post-build:
.endif
do-install:
- ${INSTALL_PROGRAM} ${WRKSRC}/svm-train ${PREFIX}/bin/
- ${INSTALL_PROGRAM} ${WRKSRC}/svm-predict ${PREFIX}/bin/
- ${INSTALL_PROGRAM} ${WRKSRC}/svm-scale ${PREFIX}/bin/
+ ${INSTALL_PROGRAM} ${WRKSRC}/svm-train ${TARGETDIR}/bin/
+ ${INSTALL_PROGRAM} ${WRKSRC}/svm-predict ${TARGETDIR}/bin/
+ ${INSTALL_PROGRAM} ${WRKSRC}/svm-scale ${TARGETDIR}/bin/
.if defined(WITH_PYTHON)
${INSTALL_SCRIPT} ${WRKSRC}/python/svm.py ${PYTHON_SITELIBDIR}/
${INSTALL_PROGRAM} ${WRKSRC}/python/svmc.so ${PYTHON_SITELIBDIR}/