aboutsummaryrefslogtreecommitdiffstats
path: root/security/aafid2/Makefile
diff options
context:
space:
mode:
authorse <se@FreeBSD.org>2000-06-22 01:19:06 +0800
committerse <se@FreeBSD.org>2000-06-22 01:19:06 +0800
commit7b5ee78018b2541b9d9d31fb1e4df5f4cd7dc55d (patch)
treec2a31a86142dd9e8759654c8dc3ff774858a488e /security/aafid2/Makefile
parentb5637284d827bf2b728ca41447de5f2f8be2bf49 (diff)
downloadfreebsd-ports-gnome-7b5ee78018b2541b9d9d31fb1e4df5f4cd7dc55d.tar.gz
freebsd-ports-gnome-7b5ee78018b2541b9d9d31fb1e4df5f4cd7dc55d.tar.zst
freebsd-ports-gnome-7b5ee78018b2541b9d9d31fb1e4df5f4cd7dc55d.zip
The "Autonmous Agents For Intrusion Detection" framework developed at
Purdue University. This is a Perl based implementation of the AAFID architecture as presented in COAST Technical Report 98/05.
Diffstat (limited to 'security/aafid2/Makefile')
-rw-r--r--security/aafid2/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/security/aafid2/Makefile b/security/aafid2/Makefile
new file mode 100644
index 000000000000..81497dc6d502
--- /dev/null
+++ b/security/aafid2/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: aafid2
+# Date created: 2000/06/14 16:55
+# Whom: se
+#
+# $FreeBSD$
+#
+
+PORTNAME= aafid2
+PORTVERSION= 0.10
+CATEGORIES= security
+MASTER_SITES= ftp://ftp.rge.com/pub/security/coast/COAST/tools/AAFID/ \
+ ftp://ftp.sunsite.org.uk/Mirrors/coast.cs.purdue.edu/pub/COAST/tools/AAFID/ \
+ ftp://ftp.auscert.org.au/pub/coast/COAST/tools/AAFID/
+EXTRACT_ONLY=
+
+MAINTAINER= se@FreeBSD.org
+
+RUN_DEPENDS= ptksh:${PORTSDIR}/x11-toolkits/p5-Tk
+
+NO_WRKSUBDIR= yes
+NO_BUILD= yes
+
+do-install:
+ tar -C ${PREFIX}/lib -xzf ${DISTDIR}/${DISTNAME}${EXTRACT_SUFX}
+ ${SH} ${FILESDIR}/post-install ${PREFIX}
+
+.include <bsd.port.mk>