aboutsummaryrefslogtreecommitdiffstats
path: root/security/dmitry
diff options
context:
space:
mode:
authorpav <pav@FreeBSD.org>2005-03-17 05:07:05 +0800
committerpav <pav@FreeBSD.org>2005-03-17 05:07:05 +0800
commit618062a339f4df083b81dca657e779c98d33829a (patch)
tree27d47578d4c7a0501f8b380c2394f3baf91f53af /security/dmitry
parent4ba5983b1829d8c3a8db5d6138d04a8d1141c3f4 (diff)
downloadfreebsd-ports-gnome-618062a339f4df083b81dca657e779c98d33829a.tar.gz
freebsd-ports-gnome-618062a339f4df083b81dca657e779c98d33829a.tar.zst
freebsd-ports-gnome-618062a339f4df083b81dca657e779c98d33829a.zip
DMitry (Deepmagic Information Gathering Tool) is a UNIX/Linux command line
program coded purely in C with the ability to gather as much information as possible about a host. PR: ports/77142 Submitted by: Vaida Bogdan <vaidab@phenix.rootshell.be>, James Greig <james@mor-pah.net>
Diffstat (limited to 'security/dmitry')
-rw-r--r--security/dmitry/Makefile30
-rw-r--r--security/dmitry/distinfo2
-rw-r--r--security/dmitry/pkg-descr8
-rw-r--r--security/dmitry/pkg-plist2
4 files changed, 42 insertions, 0 deletions
diff --git a/security/dmitry/Makefile b/security/dmitry/Makefile
new file mode 100644
index 000000000000..5482bd84b1b4
--- /dev/null
+++ b/security/dmitry/Makefile
@@ -0,0 +1,30 @@
+# New ports collection makefile for: DMitry
+# Date created: 5 Feb 2005
+# Whom: Vaida Bogdan
+#
+# $FreeBSD$
+#
+
+PORTNAME= DMitry
+PORTVERSION= 1.2a
+CATEGORIES= security
+MASTER_SITES= http://www.mor-pah.net/code/ \
+ http://www.deepmagic.org.uk/
+
+MAINTAINER= ports@FreeBSD.org
+COMMENT= Deepmagic Information Gathering Tool
+
+HAS_CONFIGURE= yes
+
+MAN1= dmitry.1
+MANCOMPRESSED= no
+
+PORTDOCS= AUTHORS COPYING ChangeLog INSTALL NEWS README
+
+post-install:
+.if !defined(NOPORTDOCS)
+ ${MKDIR} ${DOCSDIR}
+ ${INSTALL_DATA} ${PORTDOCS:S|^|${WRKSRC}/|} ${DOCSDIR}
+.endif
+
+.include <bsd.port.mk>
diff --git a/security/dmitry/distinfo b/security/dmitry/distinfo
new file mode 100644
index 000000000000..e405cb47cc81
--- /dev/null
+++ b/security/dmitry/distinfo
@@ -0,0 +1,2 @@
+MD5 (DMitry-1.2a.tar.gz) = 5917242266383be3aa7e0e618ae0c015
+SIZE (DMitry-1.2a.tar.gz) = 197156
diff --git a/security/dmitry/pkg-descr b/security/dmitry/pkg-descr
new file mode 100644
index 000000000000..c2d333871838
--- /dev/null
+++ b/security/dmitry/pkg-descr
@@ -0,0 +1,8 @@
+DMitry (Deepmagic Information Gathering Tool) is a UNIX/Linux command line
+program coded purely in C with the ability to gather as much information as
+possible about a host.
+
+WWW: http://www.mor-pah.net
+
+- Vaida Bogdan
+vaidab@safe-mail.net
diff --git a/security/dmitry/pkg-plist b/security/dmitry/pkg-plist
new file mode 100644
index 000000000000..9959e802d6c3
--- /dev/null
+++ b/security/dmitry/pkg-plist
@@ -0,0 +1,2 @@
+bin/dmitry
+bin/dmitrybot