aboutsummaryrefslogtreecommitdiffstats
path: root/security
diff options
context:
space:
mode:
authorantoine <antoine@FreeBSD.org>2013-11-26 01:59:58 +0800
committerantoine <antoine@FreeBSD.org>2013-11-26 01:59:58 +0800
commit0aad9a7ac5fe949ee9ab390b6fcaaa482dd70ee4 (patch)
treee64ba81759aa9c8a89ab66491e9dd72cbf69ebcb /security
parent236b5b673b5f9c7caf4d5204ce99fdfb2c33813e (diff)
downloadfreebsd-ports-gnome-0aad9a7ac5fe949ee9ab390b6fcaaa482dd70ee4.tar.gz
freebsd-ports-gnome-0aad9a7ac5fe949ee9ab390b6fcaaa482dd70ee4.tar.zst
freebsd-ports-gnome-0aad9a7ac5fe949ee9ab390b6fcaaa482dd70ee4.zip
Stage support for non-IGNORED pear classes
Tested by: poudriere Approved by: portmgr (bapt)
Diffstat (limited to 'security')
-rw-r--r--security/pear-Auth/Makefile1
-rw-r--r--security/pear-Auth_HTTP/Makefile1
-rw-r--r--security/pear-Auth_OpenID/Makefile1
-rw-r--r--security/pear-Auth_PrefManager/Makefile1
-rw-r--r--security/pear-Crypt_Blowfish/Makefile1
-rw-r--r--security/pear-Crypt_CBC/Makefile1
-rw-r--r--security/pear-Crypt_CHAP/Makefile1
-rw-r--r--security/pear-Crypt_DiffieHellman/Makefile1
-rw-r--r--security/pear-Crypt_GPG/Makefile1
-rw-r--r--security/pear-Crypt_HMAC2/Makefile1
-rw-r--r--security/pear-Crypt_MicroID/Makefile1
-rw-r--r--security/pear-Crypt_RC4/Makefile1
-rw-r--r--security/pear-Crypt_RSA/Makefile1
-rw-r--r--security/pear-Crypt_XXTEA/Makefile1
-rw-r--r--security/pear-File_HtAccess/Makefile1
-rw-r--r--security/pear-File_Passwd/Makefile1
-rw-r--r--security/pear-File_SMBPasswd/Makefile1
-rw-r--r--security/pear-HTML_Crypt/Makefile1
-rw-r--r--security/pear-Horde_Auth/Makefile1
-rw-r--r--security/pear-Horde_Crypt/Makefile1
-rw-r--r--security/pear-Horde_Crypt_Blowfish/Makefile1
-rw-r--r--security/pear-Horde_Group/Makefile1
-rw-r--r--security/pear-Horde_Oauth/Makefile1
-rw-r--r--security/pear-Horde_Perms/Makefile1
-rw-r--r--security/pear-Horde_Secret/Makefile1
-rw-r--r--security/pear-Horde_Share/Makefile1
-rw-r--r--security/pear-LiveUser/Makefile1
-rw-r--r--security/pear-LiveUser_Admin/Makefile1
-rw-r--r--security/pear-Net_Portscan/Makefile1
-rw-r--r--security/pear-Text_Password/Makefile1
30 files changed, 0 insertions, 30 deletions
diff --git a/security/pear-Auth/Makefile b/security/pear-Auth/Makefile
index db08d7506d17..6fa1fffc560b 100644
--- a/security/pear-Auth/Makefile
+++ b/security/pear-Auth/Makefile
@@ -28,7 +28,6 @@ PEAR_FILE_SMBPASSWD_DESC= PEAR::File_SMBPasswd support
PEAR_SOAP_DESC= PEAR::SOAP support
PEAR_NET_VPOPMAILD_DESC= PEAR::Net_Vpopmaild support
-NO_STAGE= yes
post-extract:
@${REINPLACE_CMD} -e "s|@version@|${PORTVERSION}|" ${WRKSRC}/Auth.php
diff --git a/security/pear-Auth_HTTP/Makefile b/security/pear-Auth_HTTP/Makefile
index e1fb442ea6a2..e4a1df4384bb 100644
--- a/security/pear-Auth_HTTP/Makefile
+++ b/security/pear-Auth_HTTP/Makefile
@@ -12,7 +12,6 @@ RUN_DEPENDS= ${PEARDIR}/Auth/Auth.php:${PORTSDIR}/security/pear-Auth
PEAR_AUTOINSTALL= yes
-NO_STAGE= yes
.include <bsd.port.pre.mk>
.include "${PORTSDIR}/devel/pear/bsd.pear.mk"
.include <bsd.port.post.mk>
diff --git a/security/pear-Auth_OpenID/Makefile b/security/pear-Auth_OpenID/Makefile
index 8b31c5e21baa..51ba5c5b6456 100644
--- a/security/pear-Auth_OpenID/Makefile
+++ b/security/pear-Auth_OpenID/Makefile
@@ -31,7 +31,6 @@ USE_PHP= curl dom
USE_PYTHON_BUILD= yes
PEAR_AUTOINSTALL= yes
-NO_STAGE= yes
.include <bsd.port.pre.mk>
.include "${PORTSDIR}/devel/pear/bsd.pear.mk"
EXTRACT_SUFX= .tar.bz2
diff --git a/security/pear-Auth_PrefManager/Makefile b/security/pear-Auth_PrefManager/Makefile
index 882ca6e7b9a8..8042810386ae 100644
--- a/security/pear-Auth_PrefManager/Makefile
+++ b/security/pear-Auth_PrefManager/Makefile
@@ -13,7 +13,6 @@ RUN_DEPENDS:= ${PEARDIR}/DB.php:${PORTSDIR}/databases/pear-DB
PEAR_AUTOINSTALL= yes
-NO_STAGE= yes
.include <bsd.port.pre.mk>
.include "${PORTSDIR}/devel/pear/bsd.pear.mk"
.include <bsd.port.post.mk>
diff --git a/security/pear-Crypt_Blowfish/Makefile b/security/pear-Crypt_Blowfish/Makefile
index f0f7041caf30..d29f14f68b0b 100644
--- a/security/pear-Crypt_Blowfish/Makefile
+++ b/security/pear-Crypt_Blowfish/Makefile
@@ -18,7 +18,6 @@ PEAR_AUTOINSTALL= yes
USE_PHP=mcrypt
.endif
-NO_STAGE= yes
pre-fetch:
@${ECHO_CMD} ""
@${ECHO_CMD} "You may set envirtonment variable WITH_PHP_MCRYPT to include"
diff --git a/security/pear-Crypt_CBC/Makefile b/security/pear-Crypt_CBC/Makefile
index bb9c05718777..86a1735c7e61 100644
--- a/security/pear-Crypt_CBC/Makefile
+++ b/security/pear-Crypt_CBC/Makefile
@@ -13,7 +13,6 @@ RUN_DEPENDS:= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear
PEAR_AUTOINSTALL= yes
-NO_STAGE= yes
.include <bsd.port.pre.mk>
.include "${PORTSDIR}/devel/pear/bsd.pear.mk"
.include <bsd.port.post.mk>
diff --git a/security/pear-Crypt_CHAP/Makefile b/security/pear-Crypt_CHAP/Makefile
index c271f1776cdc..9acc12d9e1e2 100644
--- a/security/pear-Crypt_CHAP/Makefile
+++ b/security/pear-Crypt_CHAP/Makefile
@@ -15,7 +15,6 @@ USE_PHP= mcrypt mhash
PEAR_AUTOINSTALL= yes
-NO_STAGE= yes
.include <bsd.port.pre.mk>
.include "${PORTSDIR}/devel/pear/bsd.pear.mk"
.include <bsd.port.post.mk>
diff --git a/security/pear-Crypt_DiffieHellman/Makefile b/security/pear-Crypt_DiffieHellman/Makefile
index e907f990dddb..7b91fb6809e9 100644
--- a/security/pear-Crypt_DiffieHellman/Makefile
+++ b/security/pear-Crypt_DiffieHellman/Makefile
@@ -15,7 +15,6 @@ USE_PHP= bcmath mbstring gmp
PEAR_AUTOINSTALL= yes
-NO_STAGE= yes
.include <bsd.port.pre.mk>
.include "${PORTSDIR}/devel/pear/bsd.pear.mk"
.include <bsd.port.post.mk>
diff --git a/security/pear-Crypt_GPG/Makefile b/security/pear-Crypt_GPG/Makefile
index a17aaea59220..c21d480eefa6 100644
--- a/security/pear-Crypt_GPG/Makefile
+++ b/security/pear-Crypt_GPG/Makefile
@@ -14,7 +14,6 @@ RUN_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear
USE_PHP= posix
PEAR_AUTOINSTALL=yes
-NO_STAGE= yes
.include <bsd.port.pre.mk>
.include "${PORTSDIR}/devel/pear/bsd.pear.mk"
.include <bsd.port.post.mk>
diff --git a/security/pear-Crypt_HMAC2/Makefile b/security/pear-Crypt_HMAC2/Makefile
index 082fd1a9bcef..8b2ab8295f40 100644
--- a/security/pear-Crypt_HMAC2/Makefile
+++ b/security/pear-Crypt_HMAC2/Makefile
@@ -13,7 +13,6 @@ RUN_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear
PEAR_AUTOINSTALL= yes
-NO_STAGE= yes
.include <bsd.port.pre.mk>
.include "${PORTSDIR}/devel/pear/bsd.pear.mk"
.include <bsd.port.post.mk>
diff --git a/security/pear-Crypt_MicroID/Makefile b/security/pear-Crypt_MicroID/Makefile
index 50f6d820035f..0f8ba3862780 100644
--- a/security/pear-Crypt_MicroID/Makefile
+++ b/security/pear-Crypt_MicroID/Makefile
@@ -13,7 +13,6 @@ RUN_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear
PEAR_AUTOINSTALL= yes
-NO_STAGE= yes
.include <bsd.port.pre.mk>
.include "${PORTSDIR}/devel/pear/bsd.pear.mk"
.include <bsd.port.post.mk>
diff --git a/security/pear-Crypt_RC4/Makefile b/security/pear-Crypt_RC4/Makefile
index b06739543d5f..09adf8509276 100644
--- a/security/pear-Crypt_RC4/Makefile
+++ b/security/pear-Crypt_RC4/Makefile
@@ -13,7 +13,6 @@ RUN_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear
PEAR_AUTOINSTALL= yes
-NO_STAGE= yes
.include <bsd.port.pre.mk>
.include "${PORTSDIR}/devel/pear/bsd.pear.mk"
.include <bsd.port.post.mk>
diff --git a/security/pear-Crypt_RSA/Makefile b/security/pear-Crypt_RSA/Makefile
index 407670b185ac..b07fc70b97cb 100644
--- a/security/pear-Crypt_RSA/Makefile
+++ b/security/pear-Crypt_RSA/Makefile
@@ -20,7 +20,6 @@ LATEST_LINK= pear-${PORTNAME}
PEAR_AUTOINSTALL= yes
-NO_STAGE= yes
.include <bsd.port.options.mk>
.for opt in BCMATH GMP
diff --git a/security/pear-Crypt_XXTEA/Makefile b/security/pear-Crypt_XXTEA/Makefile
index e7454cacf718..13fcfadd1cb3 100644
--- a/security/pear-Crypt_XXTEA/Makefile
+++ b/security/pear-Crypt_XXTEA/Makefile
@@ -13,7 +13,6 @@ RUN_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear
PEAR_AUTOINSTALL= yes
-NO_STAGE= yes
.include <bsd.port.pre.mk>
.include "${PORTSDIR}/devel/pear/bsd.pear.mk"
.include <bsd.port.post.mk>
diff --git a/security/pear-File_HtAccess/Makefile b/security/pear-File_HtAccess/Makefile
index f91a037ac4c1..e1911a88933f 100644
--- a/security/pear-File_HtAccess/Makefile
+++ b/security/pear-File_HtAccess/Makefile
@@ -13,7 +13,6 @@ RUN_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear
PEAR_AUTOINSTALL= yes
-NO_STAGE= yes
.include <bsd.port.pre.mk>
.include "${PORTSDIR}/devel/pear/bsd.pear.mk"
.include <bsd.port.post.mk>
diff --git a/security/pear-File_Passwd/Makefile b/security/pear-File_Passwd/Makefile
index 20a21980af83..764fca887353 100644
--- a/security/pear-File_Passwd/Makefile
+++ b/security/pear-File_Passwd/Makefile
@@ -17,7 +17,6 @@ PEAR_CRYPT_CHAP_DESC= PEAR::Crypt_CHAP support
PEAR_AUTOINSTALL= yes
-NO_STAGE= yes
.include <bsd.port.pre.mk>
.if ${PORT_OPTIONS:MPEAR_CRYPT_CHAP}
diff --git a/security/pear-File_SMBPasswd/Makefile b/security/pear-File_SMBPasswd/Makefile
index 94a1133a55d4..e44ab869a376 100644
--- a/security/pear-File_SMBPasswd/Makefile
+++ b/security/pear-File_SMBPasswd/Makefile
@@ -14,7 +14,6 @@ RUN_DEPENDS= ${PEARDIR}/Crypt/CHAP.php:${PORTSDIR}/security/pear-Crypt_CHAP
USE_PHP= mhash
PEAR_AUTOINSTALL= yes
-NO_STAGE= yes
.include <bsd.port.pre.mk>
.include "${PORTSDIR}/devel/pear/bsd.pear.mk"
.include <bsd.port.post.mk>
diff --git a/security/pear-HTML_Crypt/Makefile b/security/pear-HTML_Crypt/Makefile
index 334dcf35b16b..df0a5554109d 100644
--- a/security/pear-HTML_Crypt/Makefile
+++ b/security/pear-HTML_Crypt/Makefile
@@ -13,7 +13,6 @@ RUN_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear
PEAR_AUTOINSTALL= yes
-NO_STAGE= yes
.include <bsd.port.pre.mk>
.include "${PORTSDIR}/devel/pear/bsd.pear.mk"
.include <bsd.port.post.mk>
diff --git a/security/pear-Horde_Auth/Makefile b/security/pear-Horde_Auth/Makefile
index 7ab40e08145e..e7c69e2153cc 100644
--- a/security/pear-Horde_Auth/Makefile
+++ b/security/pear-Horde_Auth/Makefile
@@ -10,7 +10,6 @@ COMMENT= Horde Authentication API
USE_HORDE_RUN= Horde_Exception Horde_Util
USE_PHP= hash
-NO_STAGE= yes
.include <bsd.port.pre.mk>
.include "${PORTSDIR}/devel/pear-channel-horde/bsd.horde.mk"
.include <bsd.port.post.mk>
diff --git a/security/pear-Horde_Crypt/Makefile b/security/pear-Horde_Crypt/Makefile
index 4dc3740c6464..d2575add74e3 100644
--- a/security/pear-Horde_Crypt/Makefile
+++ b/security/pear-Horde_Crypt/Makefile
@@ -19,7 +19,6 @@ USE_HORDE_RUN= Horde_Exception \
Horde_Util
USE_PHP= hash openssl
-NO_STAGE= yes
.include <bsd.port.pre.mk>
.if ${PORT_OPTIONS:MBCMATH}
diff --git a/security/pear-Horde_Crypt_Blowfish/Makefile b/security/pear-Horde_Crypt_Blowfish/Makefile
index 72d71cf4f818..cc311c2bb6c3 100644
--- a/security/pear-Horde_Crypt_Blowfish/Makefile
+++ b/security/pear-Horde_Crypt_Blowfish/Makefile
@@ -16,7 +16,6 @@ OPTIONS_DEFINE= MHASH OPENSSL
MHASH_DESC= Depend on mhash PHP extension
OPENSSL_DESC= Depend on OpenSSL PHP extension
-NO_STAGE= yes
.include <bsd.port.pre.mk>
.if ${PORT_OPTIONS:MMHASH}
diff --git a/security/pear-Horde_Group/Makefile b/security/pear-Horde_Group/Makefile
index 741f5006ca44..456c443228a1 100644
--- a/security/pear-Horde_Group/Makefile
+++ b/security/pear-Horde_Group/Makefile
@@ -11,7 +11,6 @@ COMMENT= Horde User Groups System
USE_HORDE_RUN= Horde_Exception \
Horde_Util
-NO_STAGE= yes
.include <bsd.port.pre.mk>
.include "${PORTSDIR}/devel/pear-channel-horde/bsd.horde.mk"
.include <bsd.port.post.mk>
diff --git a/security/pear-Horde_Oauth/Makefile b/security/pear-Horde_Oauth/Makefile
index bc36625a0de9..064fbadbb804 100644
--- a/security/pear-Horde_Oauth/Makefile
+++ b/security/pear-Horde_Oauth/Makefile
@@ -11,7 +11,6 @@ COMMENT= Horde OAuth client/server
USE_HORDE_RUN= Horde_Exception Horde_Http
USE_PHP= hash openssl
-NO_STAGE= yes
.include <bsd.port.pre.mk>
.include "${PORTSDIR}/devel/pear-channel-horde/bsd.horde.mk"
.include <bsd.port.post.mk>
diff --git a/security/pear-Horde_Perms/Makefile b/security/pear-Horde_Perms/Makefile
index 0ed87222706f..52fb139b8513 100644
--- a/security/pear-Horde_Perms/Makefile
+++ b/security/pear-Horde_Perms/Makefile
@@ -14,7 +14,6 @@ USE_HORDE_RUN= Horde_Db \
Horde_Util \
Horde_Translation
-NO_STAGE= yes
.include <bsd.port.pre.mk>
.include "${PORTSDIR}/devel/pear-channel-horde/bsd.horde.mk"
.include <bsd.port.post.mk>
diff --git a/security/pear-Horde_Secret/Makefile b/security/pear-Horde_Secret/Makefile
index 49bedfbd1c3a..6fa2e6843853 100644
--- a/security/pear-Horde_Secret/Makefile
+++ b/security/pear-Horde_Secret/Makefile
@@ -14,7 +14,6 @@ USE_HORDE_RUN= Horde_Crypt_Blowfish \
USE_PHP= hash
-NO_STAGE= yes
.include <bsd.port.pre.mk>
.include "${PORTSDIR}/devel/pear-channel-horde/bsd.horde.mk"
.include <bsd.port.post.mk>
diff --git a/security/pear-Horde_Share/Makefile b/security/pear-Horde_Share/Makefile
index e6bf2015c68d..94e094604316 100644
--- a/security/pear-Horde_Share/Makefile
+++ b/security/pear-Horde_Share/Makefile
@@ -16,7 +16,6 @@ USE_HORDE_RUN= Horde_Db \
Horde_Url \
Horde_Util
-NO_STAGE= yes
.include <bsd.port.pre.mk>
.include "${PORTSDIR}/devel/pear-channel-horde/bsd.horde.mk"
.include <bsd.port.post.mk>
diff --git a/security/pear-LiveUser/Makefile b/security/pear-LiveUser/Makefile
index 746903945c73..a34bf53174a0 100644
--- a/security/pear-LiveUser/Makefile
+++ b/security/pear-LiveUser/Makefile
@@ -25,7 +25,6 @@ PEAR_CRYPT_RC4_DESC= PEAR::Crypt_RC4 support
PEAR_AUTOINSTALL=yes
-NO_STAGE= yes
.include <bsd.port.options.mk>
.if ${PORT_OPTIONS:MPEAR_DB}
diff --git a/security/pear-LiveUser_Admin/Makefile b/security/pear-LiveUser_Admin/Makefile
index 9dfc78a343cc..052b01d80636 100644
--- a/security/pear-LiveUser_Admin/Makefile
+++ b/security/pear-LiveUser_Admin/Makefile
@@ -24,7 +24,6 @@ PEAR_CRYPT_RC4_DESC= PEAR::Crypt_RC4 support
PEAR_AUTOINSTALL= yes
-NO_STAGE= yes
.include <bsd.port.options.mk>
.if ${PORT_OPTIONS:MPEAR_DB}
diff --git a/security/pear-Net_Portscan/Makefile b/security/pear-Net_Portscan/Makefile
index c898802d2e0c..a0df42e07f8d 100644
--- a/security/pear-Net_Portscan/Makefile
+++ b/security/pear-Net_Portscan/Makefile
@@ -13,7 +13,6 @@ RUN_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear
PEAR_AUTOINSTALL= yes
-NO_STAGE= yes
.include <bsd.port.pre.mk>
.include "${PORTSDIR}/devel/pear/bsd.pear.mk"
.include <bsd.port.post.mk>
diff --git a/security/pear-Text_Password/Makefile b/security/pear-Text_Password/Makefile
index b0129a50befb..b65b4b63ba75 100644
--- a/security/pear-Text_Password/Makefile
+++ b/security/pear-Text_Password/Makefile
@@ -12,7 +12,6 @@ USE_PHP= yes
PEAR_AUTOINSTALL= yes
WRKSRC= ${WRKDIR}/Text_Password-${PORTVERSION}
-NO_STAGE= yes
.include <bsd.port.pre.mk>
.include "${PORTSDIR}/devel/pear/bsd.pear.mk"
.include <bsd.port.post.mk>