aboutsummaryrefslogtreecommitdiffstats
path: root/security
diff options
context:
space:
mode:
authorDirk Meyer <dinoex@FreeBSD.org>2002-06-25 12:52:55 +0800
committerDirk Meyer <dinoex@FreeBSD.org>2002-06-25 12:52:55 +0800
commit3f751261eaecf6d12c10f891fdb1194fe45c7e90 (patch)
tree6624b5cc82ee82dcad47d8685b94e00be6953ebf /security
parent9b4b8d70dacc3e471064fdf1dcf3f6ce2c088f83 (diff)
downloadfreebsd-ports-gnome-3f751261eaecf6d12c10f891fdb1194fe45c7e90.tar.gz
freebsd-ports-gnome-3f751261eaecf6d12c10f891fdb1194fe45c7e90.tar.zst
freebsd-ports-gnome-3f751261eaecf6d12c10f891fdb1194fe45c7e90.zip
Fix a typo, only affects when installing a packae on a clean system.
Submitted by: anders@fix.no
Diffstat (limited to 'security')
-rw-r--r--security/hpn-ssh/pkg-plist2
-rw-r--r--security/openssh-portable/pkg-plist2
-rw-r--r--security/openssh/pkg-plist2
3 files changed, 3 insertions, 3 deletions
diff --git a/security/hpn-ssh/pkg-plist b/security/hpn-ssh/pkg-plist
index 6069da804ff3..8a4040e3b7c0 100644
--- a/security/hpn-ssh/pkg-plist
+++ b/security/hpn-ssh/pkg-plist
@@ -14,4 +14,4 @@ libexec/ssh-keysign
@exec mkdir -p %D/empty
@dirrm empty
@exec if ! pw groupshow sshd 2>/dev/null; then pw groupadd sshd -g 22; fi
-@exec if ! pw usershow sshd 2>/dev/null; then pw useradd sshd -g smmsp -u 22 -h - -d %D/empty -s /nonexistent -c "sshd privilege separation"; fi
+@exec if ! pw usershow sshd 2>/dev/null; then pw useradd sshd -g sshd -u 22 -h - -d %D/empty -s /nonexistent -c "sshd privilege separation"; fi
diff --git a/security/openssh-portable/pkg-plist b/security/openssh-portable/pkg-plist
index 6069da804ff3..8a4040e3b7c0 100644
--- a/security/openssh-portable/pkg-plist
+++ b/security/openssh-portable/pkg-plist
@@ -14,4 +14,4 @@ libexec/ssh-keysign
@exec mkdir -p %D/empty
@dirrm empty
@exec if ! pw groupshow sshd 2>/dev/null; then pw groupadd sshd -g 22; fi
-@exec if ! pw usershow sshd 2>/dev/null; then pw useradd sshd -g smmsp -u 22 -h - -d %D/empty -s /nonexistent -c "sshd privilege separation"; fi
+@exec if ! pw usershow sshd 2>/dev/null; then pw useradd sshd -g sshd -u 22 -h - -d %D/empty -s /nonexistent -c "sshd privilege separation"; fi
diff --git a/security/openssh/pkg-plist b/security/openssh/pkg-plist
index 977c6e9a8e86..27c1ec78989d 100644
--- a/security/openssh/pkg-plist
+++ b/security/openssh/pkg-plist
@@ -35,4 +35,4 @@ libdata/ssh/Ssh.bin
@exec if [ ! -f %D/etc/ssh/ssh_host_dsa_key ]; then echo ">> Generating a secret DSA host key."; %D/bin/ssh-keygen -t dsa -N "" -f %D/etc/ssh/ssh_host_dsa_key; fi
@dirrm empty
@exec if ! pw groupshow sshd 2>/dev/null; then pw groupadd sshd -g 22; fi
-@exec if ! pw usershow sshd 2>/dev/null; then pw useradd sshd -g smmsp -u 22 -h - -d %D/empty -s /nonexistent -c "sshd privilege separation"; fi
+@exec if ! pw usershow sshd 2>/dev/null; then pw useradd sshd -g sshd -u 22 -h - -d %D/empty -s /nonexistent -c "sshd privilege separation"; fi