aboutsummaryrefslogtreecommitdiffstats
path: root/security
diff options
context:
space:
mode:
authormarkm <markm@FreeBSD.org>1997-11-21 23:31:33 +0800
committermarkm <markm@FreeBSD.org>1997-11-21 23:31:33 +0800
commit48c2b0f7e096a88ad95e2795dd8c9e27f31a4957 (patch)
treeea22a4b049f5d7d9cdc3a24c137bb6882f2d439f /security
parent56a33d519f65bf38038efdefb2baadc75aa0ee14 (diff)
downloadfreebsd-ports-gnome-48c2b0f7e096a88ad95e2795dd8c9e27f31a4957.tar.gz
freebsd-ports-gnome-48c2b0f7e096a88ad95e2795dd8c9e27f31a4957.tar.zst
freebsd-ports-gnome-48c2b0f7e096a88ad95e2795dd8c9e27f31a4957.zip
Change to use perl5.004_04
Diffstat (limited to 'security')
-rw-r--r--security/ssh/Makefile8
-rw-r--r--security/ssh2/Makefile8
2 files changed, 8 insertions, 8 deletions
diff --git a/security/ssh/Makefile b/security/ssh/Makefile
index f3089d4c804d..03efd59215e6 100644
--- a/security/ssh/Makefile
+++ b/security/ssh/Makefile
@@ -3,7 +3,7 @@
# Date created: 30 Jul 1995
# Whom: torstenb@FreeBSD.ORG
#
-# $Id: Makefile,v 1.46 1997/10/10 14:29:12 rse Exp $
+# $Id: Makefile,v 1.47 1997/11/10 22:04:42 dima Exp $
#
# Maximal ssh package requires YES values for
# USE_PERL, USE_TCPWRAP
@@ -109,10 +109,10 @@ post-install:
# Following stuff must be after <bsd.port.mk> to expand exists() properly
.if defined(USE_PERL) && ${USE_PERL} == YES || \
- exists(${PREFIX}/bin/perl5.00401) && \
+ exists(${PREFIX}/bin/perl5.00404) && \
(!defined(USE_PERL) || ${USE_PERL} != NO)
-BUILD_DEPENDS+= perl5.00401:${PORTSDIR}/lang/perl5
-CONFIGURE_ENV+= PERL=${PREFIX}/bin/perl5.00401
+BUILD_DEPENDS+= perl5.00404:${PORTSDIR}/lang/perl5
+CONFIGURE_ENV+= PERL=${PREFIX}/bin/perl5.00404
.else
CONFIGURE_ENV+= PERL=/replace_it_with_PERL_path
.endif
diff --git a/security/ssh2/Makefile b/security/ssh2/Makefile
index f3089d4c804d..03efd59215e6 100644
--- a/security/ssh2/Makefile
+++ b/security/ssh2/Makefile
@@ -3,7 +3,7 @@
# Date created: 30 Jul 1995
# Whom: torstenb@FreeBSD.ORG
#
-# $Id: Makefile,v 1.46 1997/10/10 14:29:12 rse Exp $
+# $Id: Makefile,v 1.47 1997/11/10 22:04:42 dima Exp $
#
# Maximal ssh package requires YES values for
# USE_PERL, USE_TCPWRAP
@@ -109,10 +109,10 @@ post-install:
# Following stuff must be after <bsd.port.mk> to expand exists() properly
.if defined(USE_PERL) && ${USE_PERL} == YES || \
- exists(${PREFIX}/bin/perl5.00401) && \
+ exists(${PREFIX}/bin/perl5.00404) && \
(!defined(USE_PERL) || ${USE_PERL} != NO)
-BUILD_DEPENDS+= perl5.00401:${PORTSDIR}/lang/perl5
-CONFIGURE_ENV+= PERL=${PREFIX}/bin/perl5.00401
+BUILD_DEPENDS+= perl5.00404:${PORTSDIR}/lang/perl5
+CONFIGURE_ENV+= PERL=${PREFIX}/bin/perl5.00404
.else
CONFIGURE_ENV+= PERL=/replace_it_with_PERL_path
.endif