aboutsummaryrefslogtreecommitdiffstats
path: root/security
diff options
context:
space:
mode:
authortcberner <tcberner@FreeBSD.org>2018-12-26 04:25:39 +0800
committertcberner <tcberner@FreeBSD.org>2018-12-26 04:25:39 +0800
commit49081780dbf920e309ccc96ab737f85e04f46c66 (patch)
tree5754f0a521127b72390a51a263bc6e84b5177927 /security
parent08b2e1c36dfd47eb173836d5b9826e537512dc18 (diff)
downloadfreebsd-ports-gnome-49081780dbf920e309ccc96ab737f85e04f46c66.tar.gz
freebsd-ports-gnome-49081780dbf920e309ccc96ab737f85e04f46c66.tar.zst
freebsd-ports-gnome-49081780dbf920e309ccc96ab737f85e04f46c66.zip
Change cmake default behaviour to outsource.
Ports that build out of source now simply can use "USES=cmake" instead of "USES=cmake:outsource". Ports that fail to build out of source now need to specify "USES=cmake:insource". I tried to only set insource where explictely needed. PR: 232038 Exp-run by: antoine
Diffstat (limited to 'security')
-rw-r--r--security/akmos/Makefile2
-rw-r--r--security/boringssl/Makefile2
-rw-r--r--security/bro/Makefile2
-rw-r--r--security/broccoli/Makefile2
-rw-r--r--security/bzrtp/Makefile2
-rw-r--r--security/greenbone-security-assistant8/Makefile2
-rw-r--r--security/i2pd/Makefile2
-rw-r--r--security/ike/Makefile2
-rw-r--r--security/keepassxc/Makefile2
-rw-r--r--security/kf5-kdesu/Makefile2
-rw-r--r--security/kgpg-kde4/Makefile2
-rw-r--r--security/kgpg/Makefile2
-rw-r--r--security/klee/Makefile2
-rw-r--r--security/kleopatra/Makefile2
-rw-r--r--security/kpkpass/Makefile2
-rw-r--r--security/kwalletmanager-kde4/Makefile2
-rw-r--r--security/kwalletmanager/Makefile2
-rw-r--r--security/libkleo/Makefile2
-rw-r--r--security/libssh/Makefile2
-rw-r--r--security/libuecc/Makefile2
-rw-r--r--security/libzrtpcppcore/Makefile2
-rw-r--r--security/lxqt-openssh-askpass/Makefile2
-rw-r--r--security/lxqt-sudo/Makefile2
-rw-r--r--security/openconnect-gui/Makefile2
-rw-r--r--security/openvas8-cli/Makefile2
-rw-r--r--security/openvas8-libraries/Makefile2
-rw-r--r--security/openvas8-manager/Makefile2
-rw-r--r--security/openvas8-scanner/Makefile2
-rw-r--r--security/plasma5-kscreenlocker/Makefile2
-rw-r--r--security/plasma5-ksshaskpass/Makefile2
-rw-r--r--security/plasma5-kwallet-pam/Makefile2
-rw-r--r--security/rndpassw/Makefile2
32 files changed, 32 insertions, 32 deletions
diff --git a/security/akmos/Makefile b/security/akmos/Makefile
index 96f5c360376b..785452b83486 100644
--- a/security/akmos/Makefile
+++ b/security/akmos/Makefile
@@ -11,7 +11,7 @@ COMMENT= Cryptographic library with low footprint
LICENSE= BSD3CLAUSE
LICENSE_FILE= ${WRKSRC}/LICENSE
-USES= cmake:outsource compiler:c++11-lang
+USES= cmake compiler:c++11-lang
USE_GITHUB= yes
GH_ACCOUNT= melanhit
diff --git a/security/boringssl/Makefile b/security/boringssl/Makefile
index b9a31e6b7be7..2ebaa7a3e9ac 100644
--- a/security/boringssl/Makefile
+++ b/security/boringssl/Makefile
@@ -12,7 +12,7 @@ BUILD_DEPENDS= go:lang/go
USE_GITHUB= yes
GH_ACCOUNT= google
GH_TAGNAME= 144d924
-USES= cmake localbase perl5
+USES= cmake:insource localbase perl5
CMAKE_ARGS+= -DCMAKE_BUILD_TYPE=Release -DBUILD_SHARED_LIBS=1
USE_LDCONFIG= yes
LDFLAGS+= -Wl,-rpath,${PREFIX}/lib
diff --git a/security/bro/Makefile b/security/bro/Makefile
index 3fec39d7d116..e313a5adc081 100644
--- a/security/bro/Makefile
+++ b/security/bro/Makefile
@@ -16,7 +16,7 @@ BROKEN_powerpc64= Does not build: error: zero-size array 'names'
LIB_DEPENDS= libGeoIP.so:net/GeoIP
-USES= bison cmake:outsource compiler:c++11-lang gettext-runtime ninja perl5 python shebangfix ssl
+USES= bison cmake compiler:c++11-lang gettext-runtime ninja perl5 python shebangfix ssl
CMAKE_ARGS+= -DPYTHON_EXECUTABLE:PATH=${PYTHON_CMD}
CXXFLAGS+= -std=c++11 -Wall
diff --git a/security/broccoli/Makefile b/security/broccoli/Makefile
index c8bdbc111eb2..cfc93ad4bf7c 100644
--- a/security/broccoli/Makefile
+++ b/security/broccoli/Makefile
@@ -18,7 +18,7 @@ LIB_DEPENDS= libGeoIP.so:net/GeoIP
EXTRACT_AFTER_ARGS= ${DISTNAME}/aux/broccoli
-USES= cmake:outsource ssl bison
+USES= cmake ssl bison
USE_LDCONFIG= yes
CMAKE_SOURCE_PATH= ${WRKSRC}/aux/broccoli
BINARY_ALIAS= swig=swig3.0
diff --git a/security/bzrtp/Makefile b/security/bzrtp/Makefile
index 0221b0d2f630..12c2c2ac56a9 100644
--- a/security/bzrtp/Makefile
+++ b/security/bzrtp/Makefile
@@ -13,7 +13,7 @@ LICENSE_FILE= ${WRKSRC}/COPYING
LIB_DEPENDS= libbctoolbox.so:net/bctoolbox
-USES= cmake:outsource sqlite
+USES= cmake sqlite
USE_GNOME= libxml2
USE_LDCONFIG= yes
diff --git a/security/greenbone-security-assistant8/Makefile b/security/greenbone-security-assistant8/Makefile
index faede06c5af9..3800fbf38736 100644
--- a/security/greenbone-security-assistant8/Makefile
+++ b/security/greenbone-security-assistant8/Makefile
@@ -21,7 +21,7 @@ LIB_DEPENDS= libgnutls.so:security/gnutls \
CONFLICTS?= ${PORTNAME:S/${OPENVAS_VER}/9/}-*
-USES= cmake:outsource gettext gnome pkgconfig
+USES= cmake gettext gnome pkgconfig
USE_GNOME= glib20 libxml2 libxslt
USE_RC_SUBR= gsad
ETCDIR= ${PREFIX}/etc/openvas
diff --git a/security/i2pd/Makefile b/security/i2pd/Makefile
index d4fa0cb6ac92..fb8d4a43f23a 100644
--- a/security/i2pd/Makefile
+++ b/security/i2pd/Makefile
@@ -17,7 +17,7 @@ LIB_DEPENDS= libboost_thread.so:devel/boost-libs
USE_GITHUB= yes
GH_ACCOUNT= PurpleI2P
-USES= cmake compiler:c++11-lib ssl
+USES= cmake:insource compiler:c++11-lib ssl
CMAKE_ARGS= -DWITH_GUI=OFF
CMAKE_SOURCE_PATH= ${WRKSRC}/build
USE_RC_SUBR= ${PORTNAME}
diff --git a/security/ike/Makefile b/security/ike/Makefile
index 3020da1fa307..ca29d1434545 100644
--- a/security/ike/Makefile
+++ b/security/ike/Makefile
@@ -14,7 +14,7 @@ COMMENT= Shrew Soft IKE daemon and client tools
ONLY_FOR_ARCHS= i386 amd64
USE_RC_SUBR= iked
-USES= bison cmake libedit localbase:ldflags tar:tbz2 ssl
+USES= bison cmake:insource libedit localbase:ldflags tar:tbz2 ssl
USE_LDCONFIG= yes
WRKSRC= ${WRKDIR}/${PORTNAME}
diff --git a/security/keepassxc/Makefile b/security/keepassxc/Makefile
index b348ddc8ba09..b7ec25c5755c 100644
--- a/security/keepassxc/Makefile
+++ b/security/keepassxc/Makefile
@@ -24,7 +24,7 @@ LIB_DEPENDS= libargon2.so:security/libargon2 \
libgcrypt.so:security/libgcrypt \
libgpg-error.so:security/libgpg-error
-USES= cmake:outsource compiler:c++11-lang desktop-file-utils qt:5 \
+USES= cmake compiler:c++11-lang desktop-file-utils qt:5 \
shared-mime-info tar:xz
USE_QT= buildtools_build concurrent core dbus gui linguisttools network \
qmake_build testlib widgets
diff --git a/security/kf5-kdesu/Makefile b/security/kf5-kdesu/Makefile
index 91b6ec56a3b5..566cbe497673 100644
--- a/security/kf5-kdesu/Makefile
+++ b/security/kf5-kdesu/Makefile
@@ -7,7 +7,7 @@ CATEGORIES= security kde kde-frameworks
MAINTAINER= kde@FreeBSD.org
COMMENT= KF5 integration with su for elevated privileges
-USES= cmake:outsource compiler:c++11-lib gettext kde:5 qt:5 tar:xz
+USES= cmake compiler:c++11-lib gettext kde:5 qt:5 tar:xz
USE_KDE= config coreaddons dbusaddons ecm i18n pty service
USE_QT= buildtools_build core dbus qmake_build xml
USE_XORG= ice sm x11 xext
diff --git a/security/kgpg-kde4/Makefile b/security/kgpg-kde4/Makefile
index 9e8d7eb4bbf9..5273f0d479c1 100644
--- a/security/kgpg-kde4/Makefile
+++ b/security/kgpg-kde4/Makefile
@@ -14,7 +14,7 @@ EXPIRATION_DATE= 2018-12-31
RUN_DEPENDS= gpg2:security/gnupg
-USES= cmake:outsource kde:4 qt:4 tar:xz
+USES= cmake kde:4 qt:4 tar:xz
USE_KDE= automoc4 kdelibs pimlibs
USE_QT= qmake_build moc_build rcc_build uic_build
diff --git a/security/kgpg/Makefile b/security/kgpg/Makefile
index abb37c1796f1..d4eb04d41abf 100644
--- a/security/kgpg/Makefile
+++ b/security/kgpg/Makefile
@@ -9,7 +9,7 @@ COMMENT= Encryption tool for KDE
RUN_DEPENDS= gpg2:security/gnupg
-USES= cmake:outsource gettext kde:5 qt:5 tar:xz
+USES= cmake gettext kde:5 qt:5 tar:xz
USE_KDE= akonadi akonadicontacts archive auth bookmarks codecs \
completion config configwidgets contacts coreaddons crash \
dbusaddons doctools ecm i18n iconthemes itemmodels itemviews \
diff --git a/security/klee/Makefile b/security/klee/Makefile
index e11f60b454b0..f869b9de6b2b 100644
--- a/security/klee/Makefile
+++ b/security/klee/Makefile
@@ -17,7 +17,7 @@ BUILD_DEPENDS= llvm-config${LLVM_VERSION}:devel/llvm${LLVM_VERSION} \
LLVM_VERSION= 38 # the latest llvm version that the master branch (79ac709) currently supports
-USES= cmake:outsource localbase pkgconfig python:run shebangfix
+USES= cmake localbase pkgconfig python:run shebangfix
USE_GITHUB= yes
SHEBANG_FILES= tools/klee-stats/klee-stats tools/ktest-tool/ktest-tool
USE_LDCONFIG= yes
diff --git a/security/kleopatra/Makefile b/security/kleopatra/Makefile
index 45c371608e19..1852eb861a02 100644
--- a/security/kleopatra/Makefile
+++ b/security/kleopatra/Makefile
@@ -14,7 +14,7 @@ LIB_DEPENDS= libassuan.so:security/libassuan \
libgpgmepp.so:security/gpgme-cpp \
libqgpgme.so:security/gpgme-qt5
-USES= cmake:outsource gettext kde:5 qt:5 tar:xz
+USES= cmake gettext kde:5 qt:5 tar:xz
USE_KDE= auth codecs config configwidgets coreaddons dbusaddons \
doctools ecm i18n iconthemes itemmodels kcmutils notifications \
service sonnet textwidgets widgetsaddons windowsystem xmlgui \
diff --git a/security/kpkpass/Makefile b/security/kpkpass/Makefile
index 84702661db1e..987306466a0b 100644
--- a/security/kpkpass/Makefile
+++ b/security/kpkpass/Makefile
@@ -7,7 +7,7 @@ CATEGORIES= security kde kde-applications
MAINTAINER= kde@FreeBSD.org
COMMENT= Library to deal with Apple Wallet pass files
-USES= cmake:outsource compiler:c++11-lang gettext kde:5 qt:5 \
+USES= cmake compiler:c++11-lang gettext kde:5 qt:5 \
shared-mime-info tar:xz
USE_KDE= archive ecm
USE_QT= core gui testlib \
diff --git a/security/kwalletmanager-kde4/Makefile b/security/kwalletmanager-kde4/Makefile
index 6eab756eb800..9251a519f8f7 100644
--- a/security/kwalletmanager-kde4/Makefile
+++ b/security/kwalletmanager-kde4/Makefile
@@ -12,7 +12,7 @@ COMMENT= Password manager for KDE
DEPRECATED= KDE4 is EOL upstream
EXPIRATION_DATE= 2018-12-31
-USES= cmake:outsource kde:4 qt:4 tar:xz
+USES= cmake kde:4 qt:4 tar:xz
USE_KDE= automoc4 kdelibs
USE_QT= qmake_build moc_build rcc_build uic_build
diff --git a/security/kwalletmanager/Makefile b/security/kwalletmanager/Makefile
index 76457209a483..bfb8455264d9 100644
--- a/security/kwalletmanager/Makefile
+++ b/security/kwalletmanager/Makefile
@@ -7,7 +7,7 @@ CATEGORIES= security kde kde-applications
MAINTAINER= kde@FreeBSD.org
COMMENT= Password manager for KDE
-USES= cmake:outsource compiler:c++11-lang desktop-file-utils gettext \
+USES= cmake compiler:c++11-lang desktop-file-utils gettext \
kde:5 qt:5 tar:xz
USE_KDE= archive auth codecs config configwidgets coreaddons crash \
dbusaddons doctools ecm emoticons i18n iconthemes init \
diff --git a/security/libkleo/Makefile b/security/libkleo/Makefile
index 778172ab5048..c1d7a2e4059f 100644
--- a/security/libkleo/Makefile
+++ b/security/libkleo/Makefile
@@ -15,7 +15,7 @@ LIB_DEPENDS= libassuan.so:security/libassuan \
RUN_DEPENDS= ${LOCALBASE}/bin/gmd5sum:sysutils/coreutils
-USES= cmake:outsource compiler:c++11-lang gettext kde:5 qt:5 tar:xz
+USES= cmake compiler:c++11-lang gettext kde:5 qt:5 tar:xz
USE_KDE= codecs completion config coreaddons i18n itemmodels \
widgetsaddons windowsystem \
pimtextedit
diff --git a/security/libssh/Makefile b/security/libssh/Makefile
index 075e65d4c9ef..24332f19f610 100644
--- a/security/libssh/Makefile
+++ b/security/libssh/Makefile
@@ -18,7 +18,7 @@ OPTIONS_RADIO_CRYPTO= GCRYPT OPENSSL
OPTIONS_DEFAULT= OPENSSL STATIC
OPTIONS_SUB= yes
-USES= cmake:outsource cpe tar:xz
+USES= cmake cpe tar:xz
USE_LDCONFIG= yes
CMAKE_ARGS= -DWITH_EXAMPLES:BOOL=OFF \
diff --git a/security/libuecc/Makefile b/security/libuecc/Makefile
index a2d713482abc..084ef52394cf 100644
--- a/security/libuecc/Makefile
+++ b/security/libuecc/Makefile
@@ -17,6 +17,6 @@ LIB_DEPENDS= libsodium.so:security/libsodium
USE_LDCONFIG= yes
-USES= cmake:outsource pkgconfig tar
+USES= cmake pkgconfig tar
.include <bsd.port.mk>
diff --git a/security/libzrtpcppcore/Makefile b/security/libzrtpcppcore/Makefile
index 01de9dcbd5b1..1ab49fd6429c 100644
--- a/security/libzrtpcppcore/Makefile
+++ b/security/libzrtpcppcore/Makefile
@@ -16,7 +16,7 @@ USE_GITHUB= yes
GH_ACCOUNT= wernerd
GH_PROJECT= ZRTPCPP
-USES= cmake:outsource,noninja compiler:c++11-lib
+USES= cmake:noninja compiler:c++11-lib
USE_CXXSTD= c++11
CMAKE_ARGS= -DCORE_LIB:BOOL=ON
USE_LDCONFIG= yes
diff --git a/security/lxqt-openssh-askpass/Makefile b/security/lxqt-openssh-askpass/Makefile
index 1e5700da5c7e..23137a10827c 100644
--- a/security/lxqt-openssh-askpass/Makefile
+++ b/security/lxqt-openssh-askpass/Makefile
@@ -11,7 +11,7 @@ COMMENT= LXQt GUI dialog for OpenSSH authentication
LICENSE= LGPL21+
-USES= cmake:outsource gettext-runtime kde:5 lxqt pkgconfig tar:xz qt:5
+USES= cmake gettext-runtime kde:5 lxqt pkgconfig tar:xz qt:5
USE_QT= buildtools_build qmake_build core dbus gui linguisttools \
svg widgets x11extras xml
USE_KDE= windowsystem
diff --git a/security/lxqt-sudo/Makefile b/security/lxqt-sudo/Makefile
index f47a923eb151..472fdc6b4d87 100644
--- a/security/lxqt-sudo/Makefile
+++ b/security/lxqt-sudo/Makefile
@@ -14,7 +14,7 @@ LICENSE= LGPL21+
RUN_DEPENDS= sudo:security/sudo
-USES= cmake:outsource compiler:c++11-lib gettext kde:5 lxqt qt:5 \
+USES= cmake compiler:c++11-lib gettext kde:5 lxqt qt:5 \
pkgconfig tar:xz
USE_QT= buildtools_build qmake_build core dbus gui svg widgets \
x11extras xml
diff --git a/security/openconnect-gui/Makefile b/security/openconnect-gui/Makefile
index 2cdd90fb20c8..fd2b69d5e4b9 100644
--- a/security/openconnect-gui/Makefile
+++ b/security/openconnect-gui/Makefile
@@ -21,7 +21,7 @@ RUN_DEPENDS= openconnect:security/openconnect \
USE_GITHUB= yes
GH_ACCOUNT= ${PORTNAME:C/-gui//}
-USES= cmake pkgconfig qt:5
+USES= cmake:insource pkgconfig qt:5
USE_QT= buildtools_build concurrent core gui network qmake_build widgets
CMAKE_ARGS+= -DCMAKE_BUILD_TYPE=Release
PLIST_FILES= bin/openconnect-gui
diff --git a/security/openvas8-cli/Makefile b/security/openvas8-cli/Makefile
index f5a0fcde0f61..f606fe0b0399 100644
--- a/security/openvas8-cli/Makefile
+++ b/security/openvas8-cli/Makefile
@@ -19,7 +19,7 @@ LIB_DEPENDS= libgnutls.so:security/gnutls \
CONFLICTS?= ${PORTNAME:S/${OPENVAS_VER}/9/}-*
CFLAGS+= -Wno-missing-field-initializers
-USES= cmake:outsource gnome pkgconfig shebangfix
+USES= cmake gnome pkgconfig shebangfix
SHEBANG_FILES= dialog/omp-dialog
USE_GNOME= glib20 libxslt:run
diff --git a/security/openvas8-libraries/Makefile b/security/openvas8-libraries/Makefile
index b5debd7cb948..31c4f7c12106 100644
--- a/security/openvas8-libraries/Makefile
+++ b/security/openvas8-libraries/Makefile
@@ -25,7 +25,7 @@ LIB_DEPENDS= libhiredis.so:databases/hiredis \
CONFLICTS?= ${PORTNAME:S/${OPENVAS_VER}/9/}-*
-USES= bison cmake:outsource gnome pkgconfig
+USES= bison cmake gnome pkgconfig
USE_LDCONFIG= yes
USE_GNOME= glib20
diff --git a/security/openvas8-manager/Makefile b/security/openvas8-manager/Makefile
index ba6cec5341e5..df2610fe2a70 100644
--- a/security/openvas8-manager/Makefile
+++ b/security/openvas8-manager/Makefile
@@ -24,7 +24,7 @@ RUN_DEPENDS:= ${BUILD_DEPENDS} \
CONFLICTS?= ${PORTNAME:S/${OPENVAS_VER}/9/}-*
-USES= cmake:outsource gnome pkgconfig
+USES= cmake gnome pkgconfig
USE_GNOME= glib20 libxslt:run
PGSQL_USES= pgsql
SQLITE3_USES= sqlite
diff --git a/security/openvas8-scanner/Makefile b/security/openvas8-scanner/Makefile
index bac516af05f7..bebb1f8de8b3 100644
--- a/security/openvas8-scanner/Makefile
+++ b/security/openvas8-scanner/Makefile
@@ -25,7 +25,7 @@ RUN_DEPENDS= redis-server:databases/redis \
CONFLICTS?= ${PORTNAME:S/${OPENVAS_VER}/9/}-*
-USES= cmake:outsource gettext-runtime gnome pkgconfig
+USES= cmake gettext-runtime gnome pkgconfig
USE_GNOME= glib20
USE_RC_SUBR= openvassd
DOCSDIR= ${PREFIX}/share/doc/${PORTNAME:S/${OPENVAS_VER}//}
diff --git a/security/plasma5-kscreenlocker/Makefile b/security/plasma5-kscreenlocker/Makefile
index 9c88c1901c7a..691ad0228249 100644
--- a/security/plasma5-kscreenlocker/Makefile
+++ b/security/plasma5-kscreenlocker/Makefile
@@ -14,7 +14,7 @@ LIB_DEPENDS= libwayland-client.so:graphics/wayland \
RUN_DEPENDS= ck-list-sessions:sysutils/consolekit2\
dbus-send:devel/dbus
-USES= cmake:outsource compiler:c++11-lib cpe gettext kde:5 pkgconfig \
+USES= cmake compiler:c++11-lib cpe gettext kde:5 pkgconfig \
qt:5 shebangfix tar:xz
USE_KDE= auth codecs config configwidgets coreaddons crash ecm \
emoticons globalaccel i18n idletime init itemmodels kcmutils \
diff --git a/security/plasma5-ksshaskpass/Makefile b/security/plasma5-ksshaskpass/Makefile
index 4eadb8e2de9f..9aea739a81f9 100644
--- a/security/plasma5-ksshaskpass/Makefile
+++ b/security/plasma5-ksshaskpass/Makefile
@@ -8,7 +8,7 @@ CATEGORIES= security kde kde-plasma
MAINTAINER= kde@FreeBSD.org
COMMENT= Plasma5 ssh-add frontend
-USES= cmake:outsource compiler:c++11-lib cpe gettext kde:5 qt:5 tar:xz
+USES= cmake compiler:c++11-lib cpe gettext kde:5 qt:5 tar:xz
USE_KDE= coreaddons doctools ecm i18n wallet widgetsaddons
USE_QT= core gui widgets \
buildtools_build qmake_build
diff --git a/security/plasma5-kwallet-pam/Makefile b/security/plasma5-kwallet-pam/Makefile
index 92b51c21929b..3de52281e335 100644
--- a/security/plasma5-kwallet-pam/Makefile
+++ b/security/plasma5-kwallet-pam/Makefile
@@ -10,7 +10,7 @@ COMMENT= Plasma5 KWallet PAM Integration
LIB_DEPENDS= libgcrypt.so:security/libgcrypt \
libgpg-error.so:security/libgpg-error
-USES= cmake:outsource cpe gettext kde:5 qt:5 tar:xz
+USES= cmake cpe gettext kde:5 qt:5 tar:xz
USE_KDE= ecm
USE_QT= buildtools_build qmake_build
diff --git a/security/rndpassw/Makefile b/security/rndpassw/Makefile
index fbc02010dbc6..6475e1482ebd 100644
--- a/security/rndpassw/Makefile
+++ b/security/rndpassw/Makefile
@@ -13,7 +13,7 @@ LICENSE_FILE= ${WRKSRC}/LICENSE
USE_GITHUB= yes
GH_ACCOUNT= melanhit
-USES= cmake:outsource
+USES= cmake
PLIST_FILES= bin/rndpassw \
man/man1/rndpassw.1.gz