aboutsummaryrefslogtreecommitdiffstats
path: root/security
diff options
context:
space:
mode:
authordelphij <delphij@FreeBSD.org>2013-03-28 04:44:50 +0800
committerdelphij <delphij@FreeBSD.org>2013-03-28 04:44:50 +0800
commit80842f9a0c37118c170b8e22cf1c079516b531ef (patch)
treea75ac7b41fae9c975da87f384c88289c9c26b100 /security
parentee323396ceecb479e74bef3226850f1206399fd4 (diff)
downloadfreebsd-ports-gnome-80842f9a0c37118c170b8e22cf1c079516b531ef.tar.gz
freebsd-ports-gnome-80842f9a0c37118c170b8e22cf1c079516b531ef.tar.zst
freebsd-ports-gnome-80842f9a0c37118c170b8e22cf1c079516b531ef.zip
Explicitly use -E for sed(1).
Submitted by: des Reviewed by: eadler
Diffstat (limited to 'security')
-rw-r--r--security/vuxml/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/security/vuxml/Makefile b/security/vuxml/Makefile
index 76508e38ed97..e56e70568cbe 100644
--- a/security/vuxml/Makefile
+++ b/security/vuxml/Makefile
@@ -81,7 +81,7 @@ validate: tidy
return 1; \
fi
@${ECHO_MSG} Checking for space/tab...
- @unexpand "${VUXML_FILE}" | ${SED} 's,[[:space:]]*$$,,g' > "${VUXML_FILE}.unexpanded"
+ @unexpand "${VUXML_FILE}" | ${SED} -E 's,[[:space:]]*$$,,g' > "${VUXML_FILE}.unexpanded"
@if ${DIFF} -u "${VUXML_FILE}" "${VUXML_FILE}.unexpanded"; \
then \
${ECHO_MSG} ... seems okay; \