aboutsummaryrefslogtreecommitdiffstats
path: root/security
diff options
context:
space:
mode:
authorobrien <obrien@FreeBSD.org>2000-11-25 08:09:05 +0800
committerobrien <obrien@FreeBSD.org>2000-11-25 08:09:05 +0800
commita2f5dc75724b960e9f5ba3a878518f23d1d7a332 (patch)
tree237f12d7be1a1f9a763e983921bce4d7f41d99ff /security
parent56676e83a802353323cf0f4ce74f81009621810e (diff)
downloadfreebsd-ports-gnome-a2f5dc75724b960e9f5ba3a878518f23d1d7a332.tar.gz
freebsd-ports-gnome-a2f5dc75724b960e9f5ba3a878518f23d1d7a332.tar.zst
freebsd-ports-gnome-a2f5dc75724b960e9f5ba3a878518f23d1d7a332.zip
Install a copy of the manpage as "pgp2" to better co-exist with other
versions of PGP.
Diffstat (limited to 'security')
-rw-r--r--security/pgp/Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/security/pgp/Makefile b/security/pgp/Makefile
index 5feee70409b8..fb23f141c6ad 100644
--- a/security/pgp/Makefile
+++ b/security/pgp/Makefile
@@ -19,7 +19,7 @@ WRKSRC= ${WRKDIR}/src
MAKEFILE= makefile
ALL_TARGET= freebsd-${MACHINE_ARCH} OS_CFLAGS="${CFLAGS}"
PGPLIB= ${PREFIX}/lib/pgp
-MAN1= pgp.1
+MAN1= pgp.1 pgp2.1
do-install:
cd ${WRKSRC}; ${INSTALL_PROGRAM} -c -o bin -g bin -m 555 pgp ${PREFIX}/bin
@@ -42,4 +42,7 @@ post-extract:
cd ${WRKDIR}; $(TAR) -xf pgp263ii.tar; \
${RM} -f pgp263ii.tar
+post-install:
+ @${CP} ${PREFIX}/man/man1/pgp.1 ${PREFIX}/man/man1/pgp2.1
+
.include <bsd.port.mk>