aboutsummaryrefslogtreecommitdiffstats
path: root/security
diff options
context:
space:
mode:
authorale <ale@FreeBSD.org>2008-12-11 17:01:38 +0800
committerale <ale@FreeBSD.org>2008-12-11 17:01:38 +0800
commitaa6f1a1126fa5bd8272d78ef540842446b9e1133 (patch)
tree15200f9470da8b5d8466805c571ec21ee8905774 /security
parent1fd47d1157a6ada43c79bed6d4654fd860366af9 (diff)
downloadfreebsd-ports-gnome-aa6f1a1126fa5bd8272d78ef540842446b9e1133.tar.gz
freebsd-ports-gnome-aa6f1a1126fa5bd8272d78ef540842446b9e1133.tar.zst
freebsd-ports-gnome-aa6f1a1126fa5bd8272d78ef540842446b9e1133.zip
Add php5 filter extension.
Diffstat (limited to 'security')
-rw-r--r--security/Makefile1
-rw-r--r--security/php5-filter/Makefile14
2 files changed, 15 insertions, 0 deletions
diff --git a/security/Makefile b/security/Makefile
index 2d3800a13969..ed6a9c3a2a06 100644
--- a/security/Makefile
+++ b/security/Makefile
@@ -593,6 +593,7 @@
SUBDIR += php4-mcrypt
SUBDIR += php4-mhash
SUBDIR += php4-openssl
+ SUBDIR += php5-filter
SUBDIR += php5-hash
SUBDIR += php5-mcrypt
SUBDIR += php5-mhash
diff --git a/security/php5-filter/Makefile b/security/php5-filter/Makefile
new file mode 100644
index 000000000000..ce107c7ca791
--- /dev/null
+++ b/security/php5-filter/Makefile
@@ -0,0 +1,14 @@
+# New ports collection makefile for: php5-filter
+# Date created: 10 Dec 2008
+# Whom: Alex Dupre <ale@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+CATEGORIES= security
+
+MASTERDIR= ${.CURDIR}/../../lang/php5
+
+PKGNAMESUFFIX= -filter
+
+.include "${MASTERDIR}/Makefile"