aboutsummaryrefslogtreecommitdiffstats
path: root/security
diff options
context:
space:
mode:
authorkris <kris@FreeBSD.org>2003-10-15 12:51:01 +0800
committerkris <kris@FreeBSD.org>2003-10-15 12:51:01 +0800
commitba76c92712292b3debd5b9a09d6679100c224c86 (patch)
tree1eb7948dc537bf929b4075dab2de63ab2490517e /security
parent93c89c4c9caf66e02612e83984223e8fbb31b332 (diff)
downloadfreebsd-ports-gnome-ba76c92712292b3debd5b9a09d6679100c224c86.tar.gz
freebsd-ports-gnome-ba76c92712292b3debd5b9a09d6679100c224c86.tar.zst
freebsd-ports-gnome-ba76c92712292b3debd5b9a09d6679100c224c86.zip
BROKEN on 5.x: Does not compile
Diffstat (limited to 'security')
-rw-r--r--security/py-twofish/Makefile8
1 files changed, 7 insertions, 1 deletions
diff --git a/security/py-twofish/Makefile b/security/py-twofish/Makefile
index 687147d5b3f1..5806eb04d350 100644
--- a/security/py-twofish/Makefile
+++ b/security/py-twofish/Makefile
@@ -20,6 +20,12 @@ COMMENT= Twofish cryptographic module for Python
USE_PYTHON= yes
GNU_CONFIGURE= yes
+.include <bsd.port.pre.mk>
+
+.if ${OSVERSION} >= 501000
+BROKEN= "Does not compile"
+.endif
+
do-install:
${INSTALL_DATA} ${WRKSRC}/_twofish.so ${PYTHON_SITELIBDIR}
${INSTALL_SCRIPT} ${WRKSRC}/*.py ${PYTHON_SITELIBDIR}
@@ -28,4 +34,4 @@ do-install:
${INSTALL_DATA} ${WRKSRC}/README ${DOCSDIR}
.endif
-.include <bsd.port.mk>
+.include <bsd.port.post.mk>